Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 16 Feb 2011 01:44:44 +0000

>Jordon Flato: I was just so intrigued by all of the possibilities raised by everyone 
>and the possible permutations of dream travel/soul enshrining etc etc that I
>couldn't resist throwing that wrench out there for the proverbial monkey works.
 
Such open conversation works for me. Got me familiarized with a horny version of Moses
I wasn't previously familiar with (though I was familiar with the idea of jews having
devil horns as James noted; it was used to good comedic effect in the movie Borat)

>James Wynn: If the Koran has a conceptual error regarding Moses, it probably came from 
>Christians.
 
Hm. Interesting point. Especially given current animosity between Muslims and Jews.

>David Stockhoff- You mean Typhon is one of those blond jock heroes we love to hate even 
>though they are really decent enough, and Severian is a chainsmoking 
>goth in black, the kind of rebel/antihero we love to love? I seem to 
>recall Lancelot being like that. I think Wolfe has touched on that theme 
>elsewhere. 
 
LMAO David. But perhaps startlingly on the mark. (Sir Mordred as the Goth in Arthurian legend?)
 
>> maybe in the Sun Series things are just reversed from Christianity. The Outsider is a dark 
>>God who casts sun and light gods as villains, while ours is a God of Light who casts the dark 
>>gods of paganism as villains. Is finding balance what Jesus did for our universe? Grasping at 
>>straws but...at least grasping.

>Depends what you mean by "things." But achieving "balance" could be 
>called "conciliation." Even "reconciliation."

Yep, you get what I am grasping at. Maybe this is part of Wolfe's "non-traditional" view of 
Christianity (or maybe it is more traditional than I know)

>Gerry Quinn: Yeah... it really brings the androgyny out ;-)
 
Ah well, as a gay artist, we have to expect a bit of homoeroticism in everything Michaelangelo did.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 16 Feb 2011 02:15:56 +0000

> LMAO David. But perhaps startlingly on the mark. (Sir Mordred as the Goth in Arthurian legend?)
Possibly, but he was actually almost bad. There was also a fool ...

There are at least two kinds of heroes, after all---those who succeed vs 
those who fail, of course, but also those who represent the best of 
their kind vs those who ... represent the worst, and who succeed despite 
themselves---despite trying to drink themselves to death or tearing 
apart a kingdom. The untroubled vs the troubled.

Severian is sometimes as plain an antihero as can be. (I recall at some 
point a few years ago Elric and Stormbringer came up as a rough 
comparison, and I still think that is a valid pairing. Following the 
scheme developed by Moorcock, Severian is perhaps best described as 
Lawful Evil in alignment, moving to Lawful Good.)

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 110215-1, 02/15/2011
Tested on: 2/15/2011 9:15:57 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 16 Feb 2011 02:19:51 +0000

Lee Berman wrote:
> Got me familiarized with a horny version of Moses I wasn't previously
> familiar with

Meh. It got *me* banging my head trying to remember what was it that I read 
not so long ago that dwelled a great deal on Moses's horns :(