Subject: (urth) GW and Star Trek

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 21 Feb 2011 23:10:15 +0000

I assume that most have you have seen the Star Trek episode (original series) "For the World is hollow, and I have touched the Sky"..you know...the one about the ruler of a dying planet who hollowed out an asteroid, put the citizens of the the dying world into it to be sent to another star system...of course, they don't know that they are inside an asteroid, and worship the ruler of the old planet (and creator of the the ship/asteroid) who has saved his identity in the ships computer and appears via a solar themed computer. for which a religion has blossomed...

???????? ? ? 
?Hmmm...

? ?? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110221/da2fefa8/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Tue, 22 Feb 2011 02:22:20 +0000

Not to mention the "Darmok" episode always seemed cribbed from the Ascians
to me.

On Mon, Feb 21, 2011 at 6:10 PM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> I assume that most have you have seen the Star Trek episode (original
> series) "For the World is hollow, and I have touched the Sky"..you
> know...the one about the ruler of a dying planet who hollowed out an
> asteroid, put the citizens of the the dying world into it to be sent to
> another star system...of course, they don't know that they are inside an
> asteroid, and worship the ruler of the old planet (and creator of the the
> ship/asteroid) who has saved his identity in the ships computer and appears
> via a solar themed computer. for which a religion has blossomed...
>
>
>
> Hmmm...
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110221/4dc5c615/attachment.htm>

---

From: Son Of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 23 Feb 2011 05:38:44 +0000

> I assume that most have you have seen the Star Trek episode (original series) "For the World is hollow, and I have touched the Sky"..you know...the one about the ruler of a dying planet who hollowe…

THIS I gotta see!

good fishing!
~witz

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 23 Feb 2011 13:24:51 +0000

>Stuart Hamm: you know...the one about the ruler of a dying planet who hollowed out an asteroid, put the 
>citizens of the the dying world into it to be sent to another star system...
 
Hey, back then, when there was only 4-5 channels to watch, everybody watched Star Trek. If you liked science 
fiction you couldn't help but be influenced by it. On the other hand, nobody (in America) was watching Dr. Who 
in the late 60's so I agree with those who argue that it wasn't an influence and there are no daleks in BotNS.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 23 Feb 2011 18:35:38 +0000

> ~witz

Which reminds me of the wisest thing I ever took from Star Trek: Having a thing, is not nearly so pleasing a thing, as wanting a thing.

The episode is probably not quite as good as it sounds ...

Hey, when I was a little kid I had a super crush on Spock's Wife (or betrothed or whatever), I thought she was very pretty.  One day when I was living in Las Vegas a friend came to visit, and he and my girlfriend talked me into crashing a huge Star Trek convention at one of the casinos.  I didn't want to, but they just walked in and I followed (hopefully there is a statute of limitations on breaking into an event like that).  

Anyway, EVERYBODY from Star Trek was there, and from just about every science fiction show you could imagine.  Then I saw the little old lady who was Spock's wife sitting at a table, and I talked to her for a little and I was almost going to say how beautiful she was but I thought better of it. Would that have made her happy or just sad that the time had already passed?  For some reason that was way different than meeting Gene Wolfe or Floyd Mayweather, such a different "prime" between a writer, a fighter, and an actress.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 23 Feb 2011 19:27:33 +0000

It's not the best episode...the costumes look like something out of "The 5,000 fingers of Dr. T" ..but not as good..
My question is which influence which>>>???

???????? ? ? 

? ?? 

--- On Wed, 2/23/11, Marc Aramini <marcaramini at yahoo.com> wrote:

From: Marc Aramini <marcaramini at yahoo.com>
Subject: Re: (urth) GW and Star Trek
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, February 23, 2011, 10:35 AM

? ? ? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110223/38e0c37c/attachment.htm>