Subject: (urth) Cage Match 2011: John Carter of Mars vs. Severian

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 08 Mar 2011 22:33:31 +0000

Oh man, good fun.  You guys gotta see this...

http://sf-fantasy.suvudu.com/2011/03/cage-match-2011-john-carter-of-mars-versus-severian.html

DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110308/8f96829e/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 09 Mar 2011 01:37:46 +0000

nice!

Now we just need to hear it from Severian's perspective.

Of course, that must be an eidolon, not the real Severian.

On 3/8/2011 5:33 PM, Daniel Petersen wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 110308-0, 03/08/2011
> Tested on: 3/8/2011 7:54:21 PM
> avast! - copyright (c) 1988-2011 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 110308-1, 03/08/2011
Tested on: 3/8/2011 8:37:46 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 09 Mar 2011 09:18:11 +0000

I tried to weigh in on Severian's behalf a little more in the comments.  One
way or the other, I do think Severian would take him out.

Now let's see Conan vs. Severian!

DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110309/7bdc5925/attachment.htm>