Subject: (urth) Omnibus Editions

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Mar 2011 17:12:18 +0000

Hello, I just joined the list.  I recent found an omnibus edition of The
Book of the New Sun published back in 1998, and was wondering if anyone was
aware of omnibus editions of the Long Sun and Short Sun novels.  Thank you!

-K
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/59917c33/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 22 Mar 2011 17:26:05 +0000

Antonin Scriabin wrote (22-03-2011 17:12):
> Book of the New Sun published back in 1998, and was wondering if anyone
> was aware of omnibus editions of the Long Sun and Short Sun novels.
> Thank you!

Antonin Scriabin? Kierkegord?

I - I'd advise against. Unwieldy - heh? The books are too big for omnibus 
editions - why, why not ask for an omnibus of the whole solar series? LS has 
a _two-volume_ edition which is _nice_ - same for NS minus U.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 22 Mar 2011 17:31:02 +0000

There is an omnibus edition of Short Sun: http://www.amazon.com/book-short-sun-waters-jungles/dp/0739416898/ref=sr_1_8?s=books&ie=UTF8&qid00814848&sr=1-8
 
There are editions of the Long Sun books but in two books, both in Softcover:
http://www.amazon.com/Litany-Long-Sun-Nightside-Books/dp/0312872917/ref=sr_1_4?s=books&ie=UTF8&qid00814914&sr=1-4
 
http://www.amazon.com/Epiphany-Long-Sun-Calde-Exodus/dp/0312860722/ref=pd_bxgy_b_text_b
 
and Hardcover:
 
http://www.amazon.com/Litany-Long-Sun-Gene-Wolfe/dp/B0015U6PVM/ref=sr_1_3?ie=UTF8&s=books&qid00814983&sr=1-3
 
http://www.amazon.com/Epiphany-Long-Calde-Exodus-Book/dp/1568652755/ref=sr_1_3?ie=UTF8&s=books&qid00815013&sr=1-3
 
Also don't forget to get Urth of the New Sun, a sequel (coda if you like) to the Book of the New Sun.

Date: Tue, 22 Mar 2011 13:12:18 -0400
From: kierkegaurdian at gmail.com
To: urth at lists.urth.net
Subject: (urth) Omnibus Editions

Hello, I just joined the list.  I recent found an omnibus edition of The Book of the New Sun published back in 1998, and was wondering if anyone was aware of omnibus editions of the Long Sun and Short Sun novels.  Thank you!

-K

_______________________________________________ Urth Mailing List To post, write urth at urth.net Subscription/information: http://www.urth.net 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/49b47841/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Mar 2011 17:37:13 +0000

Thank you for the link to the Short Sun omnibus!  I do indeed have Urth of
the New Sun, and the Long Sun books you linked to.  I appreciate it!

-K

On Tue, Mar 22, 2011 at 1:31 PM, Pedro Pereira <domus_artemis at hotmail.com>wrote:

>  There is an omnibus edition of Short Sun:
> http://www.amazon.com/book-short-sun-waters-jungles/dp/0739416898/ref=sr_1_8?s=books&ie=UTF8&qid00814848&sr=1-8
>
> ------------------------------
> _______________________________________________ Urth Mailing List To post,
> write urth at urth.net Subscription/information: http://www.urth.net
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/1b7f8f8a/attachment-0001.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Tue, 22 Mar 2011 18:33:48 +0000

No problem, glad to be of help.

Date: Tue, 22 Mar 2011 13:37:13 -0400
From: kierkegaurdian at gmail.com
To: urth at lists.urth.net
Subject: Re: (urth) Omnibus Editions

Thank you for the link to the Short Sun omnibus!  I do indeed have Urth of the New Sun, and the Long Sun books you linked to.  I appreciate it!

-K

On Tue, Mar 22, 2011 at 1:31 PM, Pedro Pereira <domus_artemis at hotmail.com> wrote:

 
 
and Hardcover:

 

-K

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/4698a012/attachment-0001.htm>

---

From: Jack Smith <jack.smith.1946 at gmail.com>
Date: Tue, 22 Mar 2011 19:21:12 +0000

I have omibus editions of Book of the New Sun--doesn't include Urth of the
New Sun--and Book of the Short Sun.  Both from SFBC publishing.

-- 
Best wishes,
Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/495fad14/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 22 Mar 2011 19:22:26 +0000

Yes, those are the ones I plan on getting.  Too bad there isn't a Long Sun
version from the SFBC, they would make a nice set!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110322/fbcc632a/attachment-0001.htm>