Subject: (urth) Fw: scenes from movie "Death of Doctor Island"

From: Roy C. Lackey <rclackey at stic.net>
Date: Wed, 27 Apr 2011 17:36:29 +0000

I can't see it myself on my dial-up, but Mantis thought this would be of
interest to the List.

-Roy
---------------------

>There is a video on YouTube called "Dramatic Bits and Pieces" (4.5 minutes)
that is a compilation of scenes featuring this actor. From 1:08 to the end
at 4:28 it is from the movie "Death of Doctor Island." It is the bulk of the
video, and it is neat to catch a glimpse.
http://www.youtube.com/watch?v=ACBtn5RXIf0

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 28 Apr 2011 16:18:03 +0000

Did this movie ever make it out into the world?

On 4/27/2011 12:36 PM, Roy C. Lackey wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 28 Apr 2011 16:22:06 +0000

Never Did...when it was first done filming they were asking for financial help and I kicked in a wee wee bit.... for which I was to get a few still frames...but I don;t think they ever got it done...

???????? ? ? 
?(415) 786-3624
STUHAMM.COM
FACEBOOK/STUART.HAMM

? ?? 

--- On Thu, 4/28/11, James Wynn <crushtv at gmail.com> wrote:

From: James Wynn <crushtv at gmail.com>
Subject: Re: (urth) Fw: scenes from movie "Death of Doctor Island"
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, April 28, 2011, 9:18 AM

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110428/1688bcfb/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 28 Apr 2011 22:33:14 +0000

Interesting. You'd think they could at least package it for the Scyfy 
channel or IFC. Maybe the owners are holding on to it until one of the 
actors wins an Oscar. Or maybe a bank owns it and is waiting for payment.

On 4/28/2011 11:22 AM, Stuart Hamm wrote:
> Never Did...when it was first done filming they were asking for 
> financial help and I kicked in a wee wee bit.... for which I was to 
> get a few still frames...but I don;t think they ever got it done...
>
>
>     > To post, write urth at urth.net </mc/compose to=urth at urth.net>
>     To post, write urth at urth.net </mc/compose to=urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110428/629c5af6/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 28 Apr 2011 23:02:31 +0000

> actors wins an Oscar. Or maybe a bank owns it and is waiting for payment.

Based on the last updates at the website, I believe that the
postproduction was never completed partly because of the extreme expense
of the CGI and other manipulations.

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Fri, 29 Apr 2011 00:24:28 +0000

On Thu, Apr 28, 2011 at 7:02 PM, Jeff Wilson <jwilson at io.com> wrote
> of the CGI and other manipulations.

The copious nudity would also help keep it from any TV channels. And the
resolution isn't quite crowd-pleasing.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110428/8d8de240/attachment.htm>

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Fri, 29 Apr 2011 01:37:49 +0000

----- Original Message ----- 
  From: Matthew Keeley 
  To: The Urth Mailing List 
  Sent: Friday, April 29, 2011 1:24 AM
  Subject: Re: (urth) Fw: scenes from movie "Death of Doctor Island"

  The copious nudity would also help keep it from any TV channels. And the resolution isn't quite crowd-pleasing.

I think I just saw stills or silent clips before, when it was discussed last year.  In the bit from this clip, they seem to be putting some story background in Ignacio's mouth - probably a reasonable strategy.

I don't know what the deal with the CGI is.  It seems to me that this story could be done just fine without too much in the way of expensive effects.  The bit where spacetime comes to a point could be changed to something less drastic without hurting the story.  Dr. Island's voice is just audio effects.  Then you just need a crab-like robot (shoot a simple version coming out of the sea, then a static version moving it's arms - or use CGI for this). The nuclear welder is just a standard welder or torch of some kind, overexposed.  All the rest is just folks talking!

- Gerry Quinn
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110429/39e12c65/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Fri, 29 Apr 2011 02:04:25 +0000

I think Gerry just signed himself up as VFX Supervisor for the film!!

Love it.

:)

...ryan

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110428/983d2c7b/attachment-0001.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 29 Apr 2011 02:13:05 +0000

> I don't know what the deal with the CGI is.  It seems to me that this
> story could be done just fine without too much in the way of expensive
> effects.

Inferring from the producers' bios, I would say it's likely that the CGI
is the whole reason for doing the film, like a star vehicle is for showing
off the star. They thing in their favor is that the tech advances and
commoditizes so the longer it gets held up the cheaper it will become to
finish.

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Fri, 29 Apr 2011 07:45:18 +0000

From: "Jeff Wilson" <jwilson at io.com>

> commoditizes so the longer it gets held up the cheaper it will become to

But the actors will be too old to finish it!

- Gerry Quinn

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 29 Apr 2011 08:12:16 +0000

> But the actors will be too old to finish it!

I believe all the principal photography is done, and I imagine they have 
HD closeups of their bodies in various positions sufficient to make 
meshes of them to cover any virtual re-shoots that turn out to be 
necessary. The young Arnold appeared in T4, after all.

Remember the model scanning in LOOKER? We're there.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Son Of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 29 Apr 2011 19:56:55 +0000

For Gerry's take to work, it would have had to been imagined like that from the beginning.
With footage shot like "yeah, we'll comp that background in later" or, "react to this non-existent thing on set" there is only so much you can do without a post production budget.

Actually, I've long wondered how many movies will flounder at this stage the more they make movies on greenscreen sets.  I've always figured people would start getting in waaaaaaay over their heads in regards to what they will actually be able to afford in post production.

~witz

On Apr 29, 2011, at 1:12 AM, Jeff Wilson wrote:

> I believe all the principal photography is done, and I imagine they have HD closeups of their bodies in various positions sufficient to make meshes of them to cover any virtual re-shoots that turn out to be necessary. The young Arnold appeared in T4, after all.
>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 29 Apr 2011 22:45:39 +0000

> Actually, I've long wondered how many movies will flounder at this stage the more they make movies on greenscreen sets.  I've always figured people would start getting in waaaaaaay over their heads…

More will, if only because the production part is getting cheaper, but 
plenty of films already fail in post, or never make it to post due to 
processing costs. One of the film channels shows a visit to the 
processing lab, where they have a ginormous warehouse with shelves 
crammed full of cans of developed film from movie projects that went 
bankrupt and were never redeemed.

---

From: Son Of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 29 Apr 2011 23:12:20 +0000

On Apr 29, 2011, at 3:45 PM, Jeff Wilson wrote:

> More will, if only because the production part is getting cheaper, but plenty of films already fail in post, or never make it to post due to processing costs. One of the film channels shows a visit to the processing lab, where they have a ginormous warehouse with shelves crammed full of cans of developed film from movie projects that went bankrupt and were never redeemed.

Ha. I figured it HAD to be like that.  ouch.