Subject: (urth) How *we* can get a special new "retro" edition of BotNS

From: Derek Beyer <dbeyer at epix.net>
Date: Mon, 02 May 2011 17:03:34 +0000

Gollancz is holding a poll of fantasy and sci-fi novels presently. The top 5 in each category will get a special retro-edition printed. The Book of the New Sun is under the fantasy heading. So go! Vote! Multiple times! Tell your friends and family!

http://www.gollancz50.com/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110502/320451d2/attachment.htm>

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Mon, 02 May 2011 17:21:20 +0000

----- Original Message ----- 
  From: Derek Beyer 
  To: urth at lists.urth.net 
  Sent: Monday, May 02, 2011 6:03 PM
  Subject: (urth) How *we* can get a special new "retro" edition of BotNS

Hmmm, BotNS is somewhat misplaced in Fantasy.  I had to pick the Vance, which I also love and which better fits the category.  Hyperion was my SF choice.

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110502/34a0f047/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 02 May 2011 17:25:24 +0000

As usual, women are grossly underrepresented in these lists. I voted
for Joanna Russ and Hope Mirlees.

On Mon, May 2, 2011 at 10:21 AM, Gerry Quinn <gerryq at indigo.ie> wrote:
> Gollancz is holding a poll of fantasy and sci-fi novels presently. The top 5
> in each category will get a special retro-edition printed. The Book of the
> New Sun is under the fantasy heading. So go! Vote! Multiple times! Tell your
> friends and family!
> Hmmm, BotNS is somewhat misplaced in Fantasy. I had to pick the Vance,
> which I also love and which better fits the category. Hyperion was my SF
> choice.
>
> - Gerry Quinn
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 02 May 2011 19:28:54 +0000

I'm scandalized that you loyal urth list folks are voting other than the
mighty Wolfe!  Treason!  (Though I agree BotNS might be better placed in sf.
 I also voted Hyperion in sf!)

DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110502/0c85c0f7/attachment-0001.htm>

---

From: Derek Beyer <dbeyer at epix.net>
Date: Mon, 02 May 2011 19:54:09 +0000

*sigh* Should've known. I myself found out from a blog post encouraging people to vote for Name of the Wind. While BotNS is miscategorized (understandably for a Sci-Fantasy) I still hope having announced it here will draw in a lot more Wolfe votes.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 02 May 2011 20:46:00 +0000

I'll never understand these catagories.
How could BotNS NOT be fantasy? It's a fantastic fantasy.

~Mike

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 02 May 2011 21:50:08 +0000

Wolfe, Vance, and CS Lewis are genre-busters. They need a category for 
themselves. I suppose Burroughs' Mars stories would go there. Maybe some 
of Bradbury's stuff. The new Doctor Who series tilts more toward Fantasy 
than SF now IMO.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 02 May 2011 21:54:44 +0000

Agreed.
Genre classifications are useful only for selling stuff to people anyway. They have little other use.

On May 2, 2011, at 2:50 PM, James Wynn <crushtv at gmail.com> wrote:

> Wolfe, Vance, and CS Lewis are genre-busters. They need a category for themselves. I suppose Burroughs' Mars stories would go there. Maybe some of Bradbury's stuff. The new Doctor Who series tilts more toward Fantasy than SF now IMO.
>