Subject: (urth) Gene's Birthday

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Sun, 08 May 2011 23:07:25 +0000

I wanted to thank everyone who posted on the Wolfe Birthday blog.  We ended
up with about 125 posts (with some late stragglers still trickling in) and
many more comments from folks who wanted to send cards instead.  Gene read
all of them, and had funny comments and observations about the more
interesting ones...:o)

Anyway, he was quite surprised and very, very happy.

Thank you

Rebecca Bushong-Taylor
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110508/6c19a9a2/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 09 May 2011 13:36:16 +0000

Hello Rebecca!
I certainly wish GW many more happy and healthy Birthdays!

I wrote and dedicated a song on my latest CD to Gene and his works...apparently he got the CD but didn't care for the music ...such is life.....but I'd be more than happy to send you a copy if you like..!

Cheers

Stuart
???????? ? ? 
?(415) 786-3624
STUHAMM.COM
FACEBOOK/STUART.HAMM

? ?? 

--- On Sun, 5/8/11, Rebecca Bushong-Taylor <rebeccabt01 at gmail.com> wrote:

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Subject: (urth) Gene's Birthday
To: urth at urth.net
Date: Sunday, May 8, 2011, 4:07 PM

I wanted to thank everyone who posted on the Wolfe Birthday blog. We ended up with about 125 posts (with some late stragglers still trickling in) and many more comments from folks who wanted to send cards instead. Gene read all of them, and had funny comments and observations about the more interesting ones...:o)

Thank you

Rebecca Bushong-Taylor

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110509/fb4e02a3/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 09 May 2011 13:39:37 +0000

dang...wrong email reply protocol AGAIN...

???????? ? ? 

? ?? 

Thank you

Rebecca Bushong-Taylor

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110509/21fd3f79/attachment.htm>