Subject: (urth) Dollo's Law...

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 16 May 2011 15:10:39 +0000

... appears to be more, well, a guideline.

http://www.sciencedaily.com/releases/2011/05/110511162538.htm

-- 
Dan'l Danehy-Oakes

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Mon, 16 May 2011 15:27:19 +0000

Like most of these Laws turn out to be.

"... In 2003, scientists showed that some species of insects have gained, lost and regained wings over millions of years."

That's a good example of a common-sense reversible adaptation. If humans experienced million-year floods every million years, we might evolve, devolve, and revolve webbed fingers and toes---because the original structure from which the webs were derived are still going to be around. Evolution uses the tools at hand. Tress have used and re-used the same basic leaf shapes for millions of years. 

I have forgotten the trait that brought up Dollo's Law---mind projection? mimicry? opposable thumbs?

--- On Mon, 5/16/11, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> From: Dan'l Danehy-Oakes <danldo at gmail.com>
> Subject: (urth) Dollo's Law...
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Monday, May 16, 2011, 11:10 AM
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 16 May 2011 16:47:59 +0000

> http://www.sciencedaily.com/releases/2011/05/110511162538.htm

This looks like part of the stuff I mentioned the last time we went 
around on Dollo, or maybe the time before. I am so glad that I didn't 
just imagine it.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >