Subject: (urth) Dollo's Law

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 17 May 2011 17:34:58 +0000

>Dan'l: ... appears to be more, well, a
> guideline.

>David: Like most of these Laws turn out to be.
>I have forgotten the trait that brought up Dollo's Law---mind projection? mimicry? opposable thumbs?
 
Yep, most Laws of science become more and more guidelines with exceptions as the science advances. And 
Genetics and Evolutionary science have certainly advanced in the past 100+ years.
 
Dollo's Law was mentioned by Wolfe in 5HoC. I think its mention was the linchpin of arguments on tool use 
(handwriting) and whether Shadow Children became humans on Ste. Anne or not. It evolved into some unpleasant
real world discussions about human racial features, iirc.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 17 May 2011 22:37:02 +0000

handwriting! that was it. Which means thumbs, I guess.

On 5/17/2011 1:34 PM, Lee Berman wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 110517-0, 05/17/2011
> Tested on: 5/17/2011 1:35:41 PM
> avast! - copyright (c) 1988-2011 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 110517-1, 05/17/2011
Tested on: 5/17/2011 6:37:03 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com