Subject: (urth) Wolfe in music?

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 23 May 2011 19:02:34 +0000

Sharing this for the fun of it:  there's an image drawn from and a direct
quote from Wolfe's short story 'The Detective of Dreams' in the opening
lines of a new song from one of my bands:

http://doctornobot.blogspot.com/2011/05/6-detective-of-nightmares-and-case-of.html

On that note:  does anyone know of Wolfe's works being referenced in song
anywhere?  I think I once saw that there was a metal band called Carnifex.
 Pretty cool.

My stuff's more punk rock than metal, so I'm happy to bring Wolfe into that
world - I think he's probably too readily associated with metal or prog
rock, especially BotNS.  Actually, I saw a comment in a thread once that
mentioned that Wolfe was good *despite* being a bit Yngwie Malmsteen. Ha!

Of course, the really hilarious thing is that I highly doubt Gene himself is
into anything remotely like all that!  (Nor was Tolkien, who found his way
into Led Zeppelin and others.)

-DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110523/3b04ce23/attachment.htm>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Mon, 23 May 2011 19:04:42 +0000

Er
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Daniel Petersen <danielottojackpetersen at gmail.com>
Sender: urth-bounces at lists.urth.netDate: Mon, 23 May 2011 20:02:34 
To: The Urth Mailing List<urth at lists.urth.net>
Reply-To: The Urth Mailing List <urth at lists.urth.net>
Subject: (urth) Wolfe in music?

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 23 May 2011 19:05:26 +0000

On 5/23/2011 2:02 PM, Daniel Petersen wrote:
> Of course, the really hilarious thing is that I highly doubt Gene 
> himself is into anything remotely like all that!  (Nor was Tolkien, 
> who found his way into Led Zeppelin and others.)

And yet I think Wolfe created Severian to appeal to that sort of 
audience. He has said repeatedly that initial seed to Severian was that 
he wanted a character fans could easily cosplay at conventions.

J.

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Mon, 23 May 2011 19:09:45 +0000

Shirtless guy in a mask with a sword sounds more like "how to end up as a sex offender suspect" than "cool costume idea."

Sent from my iPhone

On May 23, 2011, at 2:05 PM, James Wynn <crushtv at gmail.com> wrote:

>> Of course, the really hilarious thing is that I highly doubt Gene himself is into anything remotely like all that!  (Nor was Tolkien, who found his way into Led Zeppelin and others.)
> 
> And yet I think Wolfe created Severian to appeal to that sort of audience. He has said repeatedly that initial seed to Severian was that he wanted a character fans could easily cosplay at conventions.
> 
> J.

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 23 May 2011 19:15:44 +0000

On Mon, May 23, 2011 at 8:05 PM, James Wynn <crushtv at gmail.com> wrote:

>> Of course, the really hilarious thing is that I highly doubt Gene himself
>> is into anything remotely like all that!  (Nor was Tolkien, who found his
>> way into Led Zeppelin and others.)
>>
>
> And yet I think Wolfe created Severian to appeal to that sort of audience.
> He has said repeatedly that initial seed to Severian was that he wanted a
> character fans could easily cosplay at conventions.

 Yeah, I've always heard that too.  So yeah, cosplay and so on for sure.
 Gene seems to definitely have some kind of baroque, gothic taste that
overlaps with these subcultures (from costumed convention-goers to
metalheads).  At times the guy's practically a goth-metal lyricist!
 Hilarious.  But I love how these aspects of Wolfe relate so widely to
'alternative' art-culture.  That's one part of why I think more gothy/punky
writers like Gaiman and Mieville love him so much.  And it just adds to the
enigma of the disparate parts he brings together into one man.  What a guy.

-DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110523/180f0e54/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 23 May 2011 19:15:54 +0000

Wolfe and Malmsteen...that's rich...I connected Wolfe and Fripp....I thought that was a better mix...but you are correct , I am certain there is no difference between?Yngwie Malmsteen and Robert Fripp to Our Hero ...!!!

???????? ? ? 

? ?? 

--- On Mon, 5/23/11, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Subject: (urth) Wolfe in music?
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, May 23, 2011, 12:02 PM

Sharing this for the fun of it: ?there's an image drawn from and a direct quote from Wolfe's short story 'The Detective of Dreams' in the opening lines of a new song from one of my bands:?

http://doctornobot.blogspot.com/2011/05/6-detective-of-nightmares-and-case-of.html
On that note: “does anyone know of Wolfe's works being referenced in song anywhere” ?I think I once saw that there was a metal band called Carnifex. ?Pretty cool. ?

My stuff's more punk rock than metal, so I'm happy to bring Wolfe into that world - I think he's probably too readily associated with metal or prog rock, especially BotNS. ?Actually, I saw a comment in a thread once that mentioned that Wolfe was good *despite* being a bit?Yngwie Malmsteen. Ha!

Of course, the really hilarious thing is that I highly doubt Gene himself is into anything remotely like all that! ?(Nor was Tolkien, who found his way into Led Zeppelin and others.)

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110523/e00f9f1c/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Mon, 23 May 2011 19:16:16 +0000

Fewer clothes = easier costume.

It's strange now that I think about it. People who cosplay at cons are often 
also part of the "filk" scene. (It's basically fan fiction in folk song form, 
for those who haven't been subjected to ten+ minute renditions on David Eddings 
plot summaries in three-chord format before, like I have...) Metal and folk 
don't often go hand in hand, do they? Or do they? I don't know much about metal.

What kind of music does Wolfe mention in his books? I'm drawing a blank on 
whether he describes much of the music in New/Long/Short Sun in particular.

----- Original Message ----
From: Lane Haygood <lhaygood at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Mon, May 23, 2011 2:09:45 PM
Subject: Re: (urth) Wolfe in music?

Shirtless guy in a mask with a sword sounds more like "how to end up as a sex 
offender suspect" than "cool costume idea."

Sent from my iPhone

On May 23, 2011, at 2:05 PM, James Wynn <crushtv at gmail.com> wrote:

>>into anything remotely like all that!  (Nor was Tolkien, who found his way into 
>>Led Zeppelin and others.)
> 
> And yet I think Wolfe created Severian to appeal to that sort of audience. He 
>has said repeatedly that initial seed to Severian was that he wanted a character 
>fans could easily cosplay at conventions.
> 
> J.

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 23 May 2011 19:18:32 +0000

On Mon, May 23, 2011 at 8:09 PM, Lane Haygood <lhaygood at gmail.com> wrote:

> Shirtless guy in a mask with a sword sounds more like "how to end up as a
> sex offender suspect" than "cool costume idea."

Ha!  Frankly, there is a large does of S&M undercurrent in Wolfe.  I admit
it usually makes me fairly uncomfortable.  I suspect others enjoy it.

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110523/ca6d7aba/attachment-0001.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Mon, 23 May 2011 19:20:54 +0000

Folk metal is a huge genre. It's practically Finland's major source of pop art. 

Sent from my iPhone

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 23 May 2011 19:29:12 +0000

On Mon, May 23, 2011 at 8:15 PM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> Wolfe and Malmsteen...that's rich...
> I connected Wolfe and Fripp....I thought that was a better mix...but you
> are correct , I am certain there is no difference between Yngwie Malmsteen
> and Robert Fripp to Our Hero ...!!!
>

Yeah, like I said, prog and metal.  Speaking of which, though, does anyone
know what kind of music Gene himself likes to listen to?

Craig Brewer to Urth

Metal and folk don't often go hand in hand, do they? Or do they? I don't
know much about metal.
Sometimes, I think.  But they share medieval and ancient fantasy and myth
themes in common in their lyrics and imagery and even lifestyle often.
 (That was a hilarious description you gave of 'filk' by the bye.)

> whether he describes much of the music in New/Long/Short Sun in particular.

Whoah! That's weird, I'm drawing a blank too.  Surely there's mention of
music!  It feels like his Solar worlds are somehow resplendent with music,
song, and poetry - even if their never mentioned!  Is this another instance
of Wolfe's insanely powerful *implied/assumed* world-building?

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110523/7b4a8b1c/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 25 May 2011 14:30:58 +0000

> From: Craig Brewer <cnbrewer at yahoo.com>

> Fewer clothes = easier costume.

And it works for guys who have or like to pretend they have builds they can show 
off.

> whether he describes much of the music in New/Long/Short Sun in  particular.
 
I can only think of folk songs--"Born beneath a shooting star" and "Sad 
experience teaches me" and such.  There must be other music, though.

"The Tale of the Student and His Son" mentions dancing to celebrate the victory 
over the Minotaur/Monitor, but says nothing about the music.

>Led Zeppelin and others.)
...

I vaguely remember reading that he does in fact listen to "headbanging heavy 
metal", but I can't find it on the Web.

Certainly the title /There are Doors/ is from the cover of the Doors' first 
album, not that that's exactly heavy metal.

Jerry Friedman

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 25 May 2011 15:02:24 +0000

> for those who haven't been  subjected to ten+ minute renditions on David
> Eddings plot summaries in  three-chord format before, like I have...)

Either in Castle of the Otter or during his online chat on the SciFi 
channel, Wolfe says the kind of music he enjoys is Folk and Filk.

J.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 25 May 2011 15:34:36 +0000

> And it works for guys who have or like to pretend they have

I feel like you've known me all my life. That Bruce Lee Halloween costume was sure easy work for many many years.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110525/384600e8/attachment-0001.htm>

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Wed, 25 May 2011 15:40:39 +0000

My 1st GW light bulb moment was the first story in Endangered Species about the traffic jam and the blues music was written about quite well imho
Sent from my BlackBerry? smartphone with SprintSpeed

-----Original Message-----
From: Jerry Friedman <jerry_friedman at yahoo.com>
Sender: urth-bounces at lists.urth.netDate: Wed, 25 May 2011 07:30:58 
To: The Urth Mailing List<urth at lists.urth.net>
Reply-To: The Urth Mailing List <urth at lists.urth.net>
Subject: Re: (urth) Wolfe in music?

>Eddings 

...

Jerry Friedman