Subject: (urth) Invitation to connect on LinkedIn

From: Tim O'Donnell via LinkedIn <member at linkedin.com>
Date: Tue, 07 Jun 2011 14:04:33 +0000

LinkedIn
------------

    Tim O'Donnell requested to add you as a connection on LinkedIn:
  
------------------------------------------

Dave,

I'd like to add you to my professional network on LinkedIn.

- Tim

Accept invitation from Tim O'Donnell
http://www.linkedin.com/e/uk5cw8-gomx8bo8-68/VZERFVE2SfeKkstLyPsy4m-tU0dEB6X/blk/I113424421_15/1BpC5vrmRLoRZcjkkZt5YCpnlOt3RApnhMpmdzgmhxrSNBszYRclYNczgQczgPcj59bSVNdPwJcCFkbPkUc3oOczgPcjcLrCBxbOYWrSlI/EML_comm_afe/

View invitation from Tim O'Donnell
http://www.linkedin.com/e/uk5cw8-gomx8bo8-68/VZERFVE2SfeKkstLyPsy4m-tU0dEB6X/blk/I113424421_15/3kNnP4Od3gOd3cNckALqnpPbOYWrSlI/svi/

------------------------------------------ 
DID YOU KNOW your LinkedIn profile helps you control your public image when people search for you? Setting your profile as public means your LinkedIn profile will come up when people enter your name in leading search engines. Take control of your image! 
http://www.linkedin.com/e/uk5cw8-gomx8bo8-68/ewp/inv-22/

-- 
(c) 2011, LinkedIn Corporation
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110607/2717c93c/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 08 Jun 2011 01:57:07 +0000

> I'd like to add you to my professional network on LinkedIn.

"Dave's not here."

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 08 Jun 2011 23:51:43 +0000

No offense to Tim, because I don't mind the invite, but how do you opt out of these linkedin emails? I keep getting them from my bosses old business partner who sued us. I get one a week and I'm sure he is as disinterested as I am, but i keep ignoring them and the keep coming. A rude reply had no effect. They keep bugging me...

On Jun 7, 2011, at 6:57 PM, Jeff Wilson <jwilson at io.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 09 Jun 2011 00:20:38 +0000

I guess you need to check the settings on your own LI account, or delete 
it entirely.

On 6/8/2011 7:51 PM, Son of Witz wrote:
> On Jun 7, 2011, at 6:57 PM, Jeff Wilson<jwilson at io.com>  wrote:
>
>> <  http://www.tamut.edu/CIL>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 110608-1, 06/08/2011
> Tested on: 6/8/2011 7:52:52 PM
> avast! - copyright (c) 1988-2011 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 110608-1, 06/08/2011
Tested on: 6/8/2011 8:20:39 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 09 Jun 2011 00:31:51 +0000

> No offense to Tim, because I don't mind the invite, but how do you opt out
> of these linkedin emails? I keep getting them from my bosses old business
> partner who sued us. I get one a week and I'm sure he is as disinterested
> as I am, but i keep ignoring them and the keep coming. A rude reply had no
> effect. They keep bugging me...

If you join the collective, instead of e-mailing you directly, the invites
 pile up in your inbox at LinkedIn instead of coming straight to your
e-mail address.  LinkedIn itself will remind you this is happening once in
a awhile, but the reminders aren't spoofed and can be more easily filtered
out.

---

From: Son Of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 09 Jun 2011 01:54:39 +0000

> a awhile, but the reminders aren't spoofed and can be more easily filtered

haha. I like that. I have to join to opt out?
I don't have an account, I've never looked at it, don't really know what it is, and couldn't care less, but I have to delete a few emails from them a week.

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Thu, 09 Jun 2011 09:00:50 +0000

At 02:54 09/06/2011, Son of Witz wrote:
>I don't have an account, I've never looked at it, don't really know 
>what it is, and couldn't care less, but I have to delete a few 
>emails from them a week.

Mm, it's pretty poor really. You could tell your spam filter to 
automatically junk anything from the linkedin.com domain: that way, 
they may continue, but they won't bother you.

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/