Subject: (urth) OT: R.A. Lafferty essay anthology

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 20 Jun 2011 16:02:02 +0000

>>From Daniel Otto Jack Petersen's R.A. Lafferty blog
http://antsofgodarequeerfish.blogspot.com/2011/06/first-ever-book-of-essays-on-lafferty.html
:

> I'm delighted to report that I've been asked to write a chapter for an upcoming book of essays about the fiction of R. A. Lafferty (the first ever!). This is being pulled together from various sources by Andrew Ferguson (who recently wrote his MA dissertation on Lafferty's carnivalesque world-building narrative strategy - a very lengthy in-depth, technical, and thrilling read!). It may be sometime before the proposed book sees publication and, of course, my chapter will only be included if it 'makes the grade'. But I'm honoured and thrilled to be asked to contribute and to have this opportunity.
>
> The contributors to the book will be looking at Lafferty and his large, diverse, and brilliantly/notoriously unconventional body of fiction from various angles. I've been asked to cover Lafferty as a Catholic/Christian storyteller, sort of an Irish American G. K. Chesterton. He was one of the very best of the 2oth century and puts so much 'Christian art' to shame. I will probably begin by looking at the praise heaped on him by the New Wave s.f. movement from which he emerged and how 'new weird'/'urban fantasy' writers like Neil Gaiman still praise and emulate him, none of whom share his Catholic faith, yet all of whom find a companion, mentor, and inspiration in him.
>
M> Then the main body of the chapter will look at how Lafferty's
fiction evinces his Christian worldview inventively, invitingly,
feistily, and generously, mainly in the short story 'And Walk Now
Gently Through the Fire'. But probably also with reference to some
elements in the novels Past Master, Arrive At Easterwine, and Fourth
Mansions, as well as other short stories like 'In Deepest Glass',
'Symposium', and 'Days of Grass, Days of Straw'.

(I've suggested he contact Gene Wolfe or Neil Gaiman about this, but
maybe other people here have things they'd like to contribute.)

-- 
gwern
http://www.gwern.net

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 20 Jun 2011 18:03:50 +0000

Good suggestions, gwern.  John C Wright and James Stoddard have also been
suggested - and now Tim Powers comes to mind as well.

DOJP

On Mon, Jun 20, 2011 at 5:02 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> > I'm delighted to report that I've been asked to write a chapter for an
> upcoming book of essays about the fiction of R. A. Lafferty (the first
> ever!). This is being pulled together from various sources by Andrew
> Ferguson (who recently wrote his MA dissertation on Lafferty's carnivalesque
> world-building narrative strategy - a very lengthy in-depth, technical, and
> thrilling read!). It may be sometime before the proposed book sees
> publication and, of course, my chapter will only be included if it 'makes
> the grade'. But I'm honoured and thrilled to be asked to contribute and to
> have this opportunity.
> >
> > The contributors to the book will be looking at Lafferty and his large,
> diverse, and brilliantly/notoriously unconventional body of fiction from
> various angles. I've been asked to cover Lafferty as a Catholic/Christian
> storyteller, sort of an Irish American G. K. Chesterton. He was one of the
> very best of the 2oth century and puts so much 'Christian art' to shame. I
> will probably begin by looking at the praise heaped on him by the New Wave
> s.f. movement from which he emerged and how 'new weird'/'urban fantasy'
> writers like Neil Gaiman still praise and emulate him, none of whom share
> his Catholic faith, yet all of whom find a companion, mentor, and
> inspiration in him.
> >
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110620/ff9599a4/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 22 Oct 2012 02:20:35 +0000

A Ferguson update from Google Alerts:
http://news.virginia.edu/content/phd-student-one-three-national-book-collecting-contest-winners

> Andrew Ferguson, an English doctoral student in the University of Virginia’s Graduate School of Arts & Sciences, took third place in the National Collegiate Book-Collecting Contest for his entry, ?The Bibliography & Puzzle of R.A. Lafferty.
>
> ...Because much of Lafferty’s work is out of print, Ferguson spent years tracking it down, beginning while he worked as a bookseller. His interest in the author led him to a graduate program at the University of Tulsa in Oklahoma, where Lafferty’s papers are kept. Ferguson’s current doctoral work at U.Va. also deals with Lafferty, and he’s been in contact with the Locus Foundation, which owns the rights to much of the author’s work. Because much of Lafferty’s work is out of print, Ferguson spent years tracking it down, beginning while he worked as a bookseller. His interest in the author led him to a graduate program at the University of Tulsa in Oklahoma, where Lafferty’s papers are kept. Ferguson’s current doctoral work at U.Va. also deals with Lafferty, and he’s been in contact with the Locus Foundation, which owns the rights to much of the author’s work.

-- 
gwern
http://www.gwern.net