Subject: (urth) NPR taking suggestions for The Best Science Fiction and Fantasy works of all time

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Wed, 22 Jun 2011 18:00:23 +0000

Time to spam NPR's website folks.

http://www.npr.org/2011/06/20/137249678/best-science-fiction-fantasy-books-you-tell-us#commentBlock

In summer, people like to get away. Some visit the beach, others the
> mountains. But many of us like to go a little further: to Arrakis<http://en.wikipedia.org/wiki/Arrakis> perhaps,
> or Earthsea <http://en.wikipedia.org/wiki/Earthsea> ? or maybe a new
> dimension entirely. Which is to say, we escape into a fat science fiction or
> fantasy novel.
>
> And so, to help you chart any fantastic voyages you might like to take this
> vacation season, NPR Books is focusing our annual summer readers' poll on
> science fiction and fantasy (SF/F to insiders). During the coming weeks,
> your votes will decide the titles that make our top-100 list of the best
> SF/F novels ever written.
>

So, get on it, go over and nominate Book of the New Sun, pronto. So far, I'm
the only one who has, and that is frickin' criminal.

What are you waiting for??? NOW! NOW!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/f6b14fa7/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 22 Jun 2011 18:23:17 +0000

Jordan, it was my #1 of 5. 

Sent from my iPhone

On Jun 22, 2011, at 1:00 PM, Jordon Flato <jordonflatourth at gmail.com> wrote:

> In summer, people like to get away. Some visit the beach, others the mountains. But many of us like to go a little further: to Arrakis perhaps, or Earthsea — or maybe a new dimension entirely. Which is to say, we escape into a fat science fiction or fantasy novel.
> 
> And so, to help you chart any fantastic voyages you might like to take this vacation season, NPR Books is focusing our annual summer readers' poll on science fiction and fantasy (SF/F to insiders). During the coming weeks, your votes will decide the titles that make our top-100 list of the best SF/F novels ever written.
> 
> 
> So, get on it, go over and nominate Book of the New Sun, pronto. So far, I'm the only one who has, and that is frickin' criminal.
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/c6dec8b9/attachment.htm>

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Wed, 22 Jun 2011 20:09:57 +0000

Ha. The Book of the Long Sun is so much better!

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 22 Jun 2011 20:19:57 +0000

I agree. But is it better if you haven't read "Short Sun?" (I *think*
it is anyway, but I haven't experienced it in that order.)

-- 
Dan'l Danehy-Oakes

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 22 Jun 2011 21:00:38 +0000

Done.  Cheers for the heads up.

DOJP

On Wed, Jun 22, 2011 at 7:00 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

>> And so, to help you chart any fantastic voyages you might like to take
>> this vacation season, NPR Books is focusing our annual summer readers' poll
>> on science fiction and fantasy (SF/F to insiders). During the coming weeks,
> So, get on it, go over and nominate Book of the New Sun, pronto. So far,
> I'm the only one who has, and that is frickin' criminal.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/cf75f0d6/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 23 Jun 2011 02:08:10 +0000

That was incredibly difficult. I wish it was five fantasy and five sci fi. I
ended up picking a couple things just because I really liked them and hadn't
seen them mentioned (Blindsight, Jurgen), but I had to narrowly excise R.
Scott Bakker and Jack Vance.

On Wed, Jun 22, 2011 at 5:00 PM, Daniel Petersen <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/31629070/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 23 Jun 2011 02:16:10 +0000

I added Bakker and Vance for you. 

Sent from my iPhone

On Jun 22, 2011, at 8:08 PM, Greg Bates <gregory.a.bates at gmail.com> wrote:

> That was incredibly difficult. I wish it was five fantasy and five sci fi. I ended up picking a couple things just because I really liked them and hadn't seen them mentioned (Blindsight, Jurgen), but I had to narrowly excise R. Scott Bakker and Jack Vance.
> 
> On Wed, Jun 22, 2011 at 5:00 PM, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:
> On Wed, Jun 22, 2011 at 7:00 PM, Jordon Flato <jordonflatourth at gmail.com> wrote:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/917c7d5a/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 23 Jun 2011 03:58:31 +0000

Bah! The more I think about it the more I regret my choices. Five books is
not enough to cover science fiction AND fantasy, even if series are counted.

On Wed, Jun 22, 2011 at 10:16 PM, Lane Haygood <lhaygood at gmail.com> wrote:

> That was incredibly difficult. I wish it was five fantasy and five sci fi.
> I ended up picking a couple things just because I really liked them and
> hadn't seen them mentioned (Blindsight, Jurgen), but I had to narrowly
> excise R. Scott Bakker and Jack Vance.
>
> On Wed, Jun 22, 2011 at 5:00 PM, Daniel Petersen <<danielottojackpetersen at gmail.com>
>> On Wed, Jun 22, 2011 at 7:00 PM, Jordon Flato <<jordonflatourth at gmail.com>
>> jordonflatourth at gmail.com> wrote:
>>
>>> <http://www.npr.org/2011/06/20/137249678/best-science-fiction-fantasy-books-you-tell-us#commentBlock>
>>> To post, write <urth at urth.net>urth at urth.net
>>> Subscription/information: <http://www.urth.net>http://www.urth.net
>>>
>>
>>
>> To post, write <urth at urth.net>urth at urth.net
>> Subscription/information: <http://www.urth.net>http://www.urth.net
>>
>
> To post, write <urth at urth.net>urth at urth.net
> Subscription/information: <http://www.urth.net>http://www.urth.net
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110622/2122071f/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 23 Jun 2011 13:50:14 +0000

By the way, I think it says 'five at a time', not that you can only choose
five.  You can do multiple posts with five recommendations each.

DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110623/57deee37/attachment-0001.htm>