Subject: (urth) NPR taking suggestions for The Best Science Fiction and

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Thu, 23 Jun 2011 14:55:09 +0000

Greg Bates wrote:

> That was incredibly difficult. I wish it was five fantasy and five sci fi.

Of course, that would cause demarcation problems in some cases - and
in no case more than with Wolfe. I think the _Sun_ cycle, taken as a
whole, has to be read as both SF and fantasy - it has some distinctive
features which ar sceintific or technological, and others which are
magical or supernatural.

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 23 Jun 2011 14:58:07 +0000

Obviously the answer is to put it on both :D

On Thu, Jun 23, 2011 at 10:55 AM, Andrew Mason <
andrew.mason53 at googlemail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110623/f57d6c7e/attachment.htm>

---

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Thu, 23 Jun 2011 14:58:22 +0000

Dan'l Danehy-Oakes wrote:

> On Wed, Jun 22, 2011 at 1:09 PM,  <entonio at gmail.com> wrote:
>> Ha. The Book of the Long Sun is so much better!

> I agree. But is it better if you haven't read "Short Sun?" (I *think*
> it is anyway, but I haven't experienced it in that order.)

You read _Short Sun_ first? Was that not a rather puzzling experience?

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 23 Jun 2011 15:46:27 +0000

Oops, brain fart. I meant  ... "if you haven't read New Sun."

On Thu, Jun 23, 2011 at 7:58 AM, Andrew Mason
<andrew.mason53 at googlemail.com> wrote:
>> On Wed, Jun 22, 2011 at 1:09 PM, ?<entonio at gmail.com> wrote:

-- 
Dan'l Danehy-Oakes

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 23 Jun 2011 16:31:14 +0000

You know, I actually did read On Blue's Waters, then stopped and went back
and read Long Sun before then re-reading Blue and the rest of Short Sun.  It
was indeed a very, very strange experience - but hugely enticing.
 Unfortunately it took away some of the mystery I think I would have
encountered in reading Long Sun if I had had no or little clue what was
coming.

I think John Clute wondered in a review whether jumping right into Wolfe at
Blue might be the best way.  I've always wondered the same.

DOJP

On Thu, Jun 23, 2011 at 3:58 PM, Andrew Mason <andrew.mason53 at googlemail.com
> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110623/d55452c8/attachment.htm>

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Thu, 23 Jun 2011 16:50:33 +0000

At 17:31 23/06/2011, you wrote:
>You know, I actually did read On Blue's Waters, then stopped and 
>went back and read Long Sun before then re-reading Blue and the rest 
>of Short Sun.  It was indeed a very, very strange experience - but 
>hugely enticing.  Unfortunately it took away some of the mystery I 
>think I would have encountered in reading Long Sun if I had had no 
>or little clue what was coming.
>
>I think John Clute wondered in a review whether jumping right into 
>Wolfe at Blue might be the best way.  I've always wondered the same.
>
>DOJP

I first read the four books of BotNS in the wrong order, as they 
became available in our local library (I was about 14-15 at the 
time). The later books are so packed with back-references to prior 
events, that I thought by the time I got to SotT there would be 
little to surprise me... how wrong I was!

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 24 Jun 2011 22:02:56 +0000

You could read Long Sun before New or Short Sun, but starting at Short Sun just ruins so many little cool things, like the whole "I caught the ball, I won the game" thing at the end of On Blue's Water, Horn talking about "his" dancing toy, things that undeniably let you know there is something of Silk running around in that narrator.

I like the published order, but Long and New should both be read before Short. If you don't have a thorough understanding of the positive outlook of Silk and his "out of character" suicidal impulse Short Sun could never make full sense.

--- On Thu, 6/23/11, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Subject: Re: (urth) NPR taking suggestions for The Best Science Fiction and
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, June 23, 2011, 9:31 AM

You know, I actually did read On Blue's Waters, then stopped and went back and read Long Sun before then re-reading Blue and the rest of Short Sun. ?It was indeed a very, very strange experience - but hugely enticing. ?Unfortunately it took away some of the mystery I think I would have encountered in reading Long Sun if I had had no or little clue what was coming. ?

I think John Clute wondered in a review whether jumping right into Wolfe at Blue might be the best way. ?I've always wondered the same.

DOJP

On Thu, Jun 23, 2011 at 3:58 PM, Andrew Mason <andrew.mason53 at googlemail.com> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110624/31cb80ae/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Fri, 24 Jun 2011 23:31:43 +0000

Interesting...
I think the Short Sun series might be the most entertaining of the 3 series as a stand alone trilogy and could be an enjoyable read to the un-initiated..BUT if you have read the previous 2 series there so many more GW layers to open and try to unravel,,,brilliant..never thought of it that way before

STUHAMM.COM
FACEBOOK/STUART.HAMM

? ?? 

--- On Fri, 6/24/11, Marc Aramini <marcaramini at yahoo.com> wrote:

From: Marc Aramini <marcaramini at yahoo.com>
Subject: Re: (urth) NPR taking suggestions for The Best Science Fiction and
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Friday, June 24, 2011, 3:02 PM

DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110624/a6a08a6d/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Sun, 26 Jun 2011 13:42:49 +0000

You're probably right, Marc.  But being plunged into all that mystery
through the wonders of Short Sun is still quite exciting and inviting.  I
sometimes feel people on this board are far more into solving little (and
huge) puzzles than they are into a sense of wonder, awe, magic, thrill,
humanity, divinity, great writing, and so on in Gene Wolfe.  I know the
puzzles are integral to his art - but I just don't feel like the other
aspects get much air time.

DOJP

On Fri, Jun 24, 2011 at 11:02 PM, Marc Aramini <marcaramini at yahoo.com>wrote:

> You could read Long Sun before New or Short Sun, but starting at Short Sun
> just ruins so many little cool things, like the whole "I caught the ball, I
> won the game" thing at the end of On Blue's Water, Horn talking about "his"
> dancing toy, things that undeniably let you know there is something of Silk
> running around in that narrator.
> I like the published order, but Long and New should both be read before
> Short.  If you don't have a thorough understanding of the positive outlook
> of Silk and his "out of character" suicidal impulse Short Sun could never
> make full sense.
>
>
> --- On *Thu, 6/23/11, Daniel Petersen <danielottojackpetersen at gmail.com>*wrote:
>
>
> On Thu, Jun 23, 2011 at 3:58 PM, Andrew Mason <
> andrew.mason53 at googlemail.com<http://us.mc1618.mail.yahoo.com/mc/compose?to=andrew.mason53 at googlemail.com>
> > wrote:
>
> > On Wed, Jun 22, 2011 at 1:09 PM,  <entonio at gmail.com<http://us.mc1618.mail.yahoo.com/mc/compose?to=entonio at gmail.com>>
> wrote:
> To post, write urth at urth.net<http://us.mc1618.mail.yahoo.com/mc/compose?to=urth at urth.net>
> To post, write urth at urth.net<http://us.mc1618.mail.yahoo.com/mc/compose?to=urth at urth.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110626/e052a3cf/attachment.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Tue, 05 Jul 2011 22:31:38 +0000

Well, they picked their list.  Not having read many of them, I can't
comment, but of course I think it's ridiculous to not include New Sun.

http://www.npr.org/2011/06/30/137003853/mind-bending-sci-fi-books-for-a-fantastical-summer

On Sun, Jun 26, 2011 at 6:42 AM, Daniel Petersen <
danielottojackpetersen at gmail.com> wrote:

>> I think John Clute wondered in a review whether jumping right into Wolfe
>> at Blue might be the best way.  I've always wondered the same.
>>
>> DOJP
>>
>>
>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/040ea495/attachment.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Tue, 05 Jul 2011 22:31:52 +0000

Let me rephrase that 'many' to 'any'.

On Tue, Jul 5, 2011 at 3:31 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

>>> You could read Long Sun before New or Short Sun, but starting at Short
>>> Sun just ruins so many little cool things, like the whole "I caught the
>>> ball, I won the game" thing at the end of On Blue's Water, Horn talking
>>> about "his" dancing toy, things that undeniably let you know there is
>>> something of Silk running around in that narrator.
>>> --- On *Thu, 6/23/11, Daniel Petersen <danielottojackpetersen at gmail.com>
>>> * wrote:
>>>
>>>
>>> You know, I actually did read On Blue's Waters, then stopped and went
>>> back and read Long Sun before then re-reading Blue and the rest of Short
>>> Sun.  It was indeed a very, very strange experience - but hugely enticing.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/1f0da44c/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 05 Jul 2011 22:42:07 +0000

It's clearly a list  based on what's currently new on the stands. Given
that, it isn't a bad list.

On Tue, Jul 5, 2011 at 3:31 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

>>>>  I like the published order, but Long and New should both be read
>>>> before Short.  If you don't have a thorough understanding of the positive
>>>> outlook of Silk and his "out of character" suicidal impulse Short Sun could
>>>> never make full sense.
>>>>
>>>>
>>>> --- On *Thu, 6/23/11, Daniel Petersen <danielottojackpetersen at gmail.com
>>>> >* wrote:
>>>>
>>>>

-- 
Dan'l Danehy-Oakes
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/057531a1/attachment-0001.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Tue, 05 Jul 2011 22:43:48 +0000

Having billed it as a 'best of all time' list, I'd say it's pretty lame.  It
is highly likely that this is a related but separate list.  I'm hoping so.

On Tue, Jul 5, 2011 at 3:42 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

>>>>> --- On *Thu, 6/23/11, Daniel Petersen <
>>>>> danielottojackpetersen at gmail.com>* wrote:
>>>>>
>>>>>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/c2dd63ec/attachment.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Tue, 05 Jul 2011 22:45:53 +0000

Oops.  Clearly this is not the list.  If I had bothered to read my original
post, I'd have seen they were accepting nominations for the top 100 sci fi
of all time.  This is not 100 books, therefore....

sorry folks

On Tue, Jul 5, 2011 at 3:43 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

> Having billed it as a 'best of all time' list, I'd say it's pretty lame.
>  It is highly likely that this is a related but separate list.  I'm hoping
> so.
>
>
> On Tue, Jul 5, 2011 at 3:42 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/702aea98/attachment-0001.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Tue, 05 Jul 2011 22:48:24 +0000

Yeah, those are their new books, not the best all-time list. A best list with Ms. Merciel on it should still be suspect. I liked her first novel, but it was not brilliant and indulged too many common tropes. 

Sent from my iPhone

On Jul 5, 2011, at 5:42 PM, "Dan'l Danehy-Oakes" <danldo at gmail.com> wrote:

> It's clearly a list  based on what's currently new on the stands. Given that, it isn't a bad list.
> 
> On Tue, Jul 5, 2011 at 3:31 PM, Jordon Flato <jordonflatourth at gmail.com> wrote:
> On Tue, Jul 5, 2011 at 3:31 PM, Jordon Flato <jordonflatourth at gmail.com> wrote:
> Well, they picked their list.  Not having read many of them, I can't comment, but of course I think it's ridiculous to not include New Sun.
> 
> On Sun, Jun 26, 2011 at 6:42 AM, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:
> You're probably right, Marc.  But being plunged into all that mystery through the wonders of Short Sun is still quite exciting and inviting.  I sometimes feel people on this board are far more into solving little (and huge) puzzles than they are into a sense of wonder, awe, magic, thrill, humanity, divinity, great writing, and so on in Gene Wolfe.  I know the puzzles are integral to his art - but I just don't feel like the other aspects get much air time.  
> 
> DOJP
> 
> 
> On Fri, Jun 24, 2011 at 11:02 PM, Marc Aramini <marcaramini at yahoo.com> wrote:
> You know, I actually did read On Blue's Waters, then stopped and went back and read Long Sun before then re-reading Blue and the rest of Short Sun.  It was indeed a very, very strange experience - but hugely enticing.  Unfortunately it took away some of the mystery I think I would have encountered in reading Long Sun if I had had no or little clue what was coming.  
> 
> I think John Clute wondered in a review whether jumping right into Wolfe at Blue might be the best way.  I've always wondered the same.
> 
> DOJP
> 
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110705/69826fce/attachment.htm>

---

From: Nick Lee <starwaterstrain at gmail.com>
Date: Wed, 06 Jul 2011 15:11:39 +0000

> http://www.npr.org/2011/06/30/137003853/mind-bending-sci-fi-books-for-a-fantastical-summer

It's no surprise you haven't read any of those books. They're new books (all
from 2011) NPR is suggesting we read this summer. It's not the "Best Of"
List.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110706/07f2300f/attachment.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Wed, 06 Jul 2011 15:48:30 +0000

Yes.  Yesterday I ate the requisite amount of crow

On Jul 6, 2011 8:12 AM, "Nick Lee" <starwaterstrain at gmail.com> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110706/d757113a/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 06 Jul 2011 15:57:59 +0000

If you want, I may still have some hot coals from the 4th. I don't know what slow-smoked mesquite crow tastes like, but as a Texan, I firmly believe barbecue improves all meat dishes. 

Sent from my iPhone

On Jul 6, 2011, at 10:48 AM, Jordon Flato <jordonflatourth at gmail.com> wrote:

>> It's no surprise you haven't read any of those books. They're new books (all from 2011) NPR is suggesting we read this summer. It's not the "Best Of" List.
>> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110706/6ae13b9d/attachment-0001.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 06 Jul 2011 15:58:07 +0000

Cut their funding!!!

? ?? 

--- On Wed, 7/6/11, Nick Lee <starwaterstrain at gmail.com> wrote:

From: Nick Lee <starwaterstrain at gmail.com>
Subject: (urth) NPR taking suggestions for The Best Science Fiction and
To: urth at lists.urth.net
Date: Wednesday, July 6, 2011, 8:11 AM

?Jordon Flato wrote:

Well, they picked their list. ?Not having read many of them, I can't
comment, but of course I think it's ridiculous to not include New Sun.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110706/48cdc986/attachment.htm>

---

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Wed, 06 Jul 2011 16:39:49 +0000

Lane:  I believe crow, like revenge  is best served cold

On Jul 6, 2011 8:58 AM, "Stuart Hamm" <hammstu at sbcglobal.net> wrote:

Cut their funding!!!

--- On *Wed, 7/6/11, Nick Lee <starwaterstrain at gmail.com>* wrote:

>
>  Jordon Flato wrote:
>>
>> Well, they picked their list.  Not having read many of them, I can't...
-----Inline Attachment Follows-----

> To post, write urth at urth....

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110706/f693da0f/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Sat, 30 Jul 2011 16:44:35 +0000

Apologies if this has been posted before, but some here will enjoy this video of 
a puppet show by Philippe Genty.  I recommend not reading the full description 
before watching it.

I tried to decide whether it was Wolfean or anti-Wolfean, and settled on the 
former.

http://www.youtube.com/watch?v=SphHaiW7fzg&feature=share

Jerry Friedman
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110730/6fa35973/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 02 Aug 2011 09:03:48 +0000

IMHO it seems to be saying that man cannot exist without God which sounds pretty Wolfean to me...but I am extremely jetlagged...

? ?? 

--- On Sat, 7/30/11, Jerry Friedman <jerry_friedman at yahoo.com> wrote:

From: Jerry Friedman <jerry_friedman at yahoo.com>
Subject: (urth) Puppet video
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Saturday, July 30, 2011, 9:44 AM

Apologies if this has been posted before, but some here will enjoy this video of a puppet show by Philippe Genty. I recommend not reading the full description before watching it.

I tried to decide whether it was Wolfean or anti-Wolfean, and settled on the former.

Jerry Friedman

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110802/ad22bfb1/attachment.htm>