Subject: (urth) Round 2 of NPR top 100 sci-fi books of all time

From: Jordon Flato <jordonflatourth at gmail.com>
Date: Wed, 03 Aug 2011 19:48:20 +0000

Time to participate in the second round of selection folks.  There are good
choices on the list, and you can select 10.  Only 1 Wolfe that I noticed
(BotNS).  Go and vote!

http://www.npr.org/2011/08/02/138894873/vote-for-top-100-science-fiction-fantasy-titles
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/71485bae/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 03 Aug 2011 19:52:38 +0000

Already have!  I have to say, some of the books on the list are pretty
terrible, and shouldn't be considered for best of anything.  There are also
some excellent candidates that are missing entirely from the list.  Oh well.

Also, it looks like you can vote multiple times by simply reloading the
page.  Not sure if all the votes count, but it seems like it.

On Wed, Aug 3, 2011 at 3:48 PM, Jordon Flato <jordonflatourth at gmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/27975e81/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 03 Aug 2011 20:14:27 +0000

Boy, that was surprisingly hard. I had to make a list and then cross
off till I had only 10 left, and I might have chosen a couple of
others on a different day.

I wound up voting for BotNS (of course), the Chronicles of Thomas
Covenant (it has its problems but it sparked a revolution in "heroic"
fantasy), Dhalgren (also of course), Doomsday Book, The Female Man,
Left Hand of Darkness, the Night's Dawn trilogy, Perdido Street
Station, and the Sandman.

On another day I might have picked Bridge of Birds, Canticle for
Liebowitz, or Lord of Light.

On Wed, Aug 3, 2011 at 12:52 PM, Antonin Scriabin
<kierkegaurdian at gmail.com> wrote:
> Already have!? I have to say, some of the books on the list are pretty
>> Time to participate in the second round of selection folks. ?There are
>> good choices on the list, and you can select 10. ?Only 1 Wolfe that I
>> noticed (BotNS). ?Go and vote!
>>

-- 
Dan'l Danehy-Oakes

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 03 Aug 2011 20:29:30 +0000

Interesting point about the poll ...

On Wed, Aug 3, 2011 at 4:14 PM, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

> >> Time to participate in the second round of selection folks.  There are
> >> good choices on the list, and you can select 10.  Only 1 Wolfe that I
> >> noticed (BotNS).  Go and vote!
> >>
> >>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/e0daae90/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Wed, 03 Aug 2011 23:29:57 +0000

I didn't see Thomas Covenant, or else I would've taken off ASOIAF and put it
on. I went with TBoTNS, Dhalgren, Dune, The Left Hand of Darkness, VALIS,
Lord of the Rings, Neuromancer, Perdido Street Station, The Prince of
Nothing, and ASOIAF.

On Wed, Aug 3, 2011 at 4:29 PM, Antonin Scriabin
<kierkegaurdian at gmail.com>wrote:

> http://theorangeview.net/2011/08/nprs-flawed-best-scifi-and-fantasy-poll/
>
>
> On Wed, Aug 3, 2011 at 4:14 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:
>
>> > On Wed, Aug 3, 2011 at 3:48 PM, Jordon Flato <jordonflatourth at gmail.com
>> >
>> > wrote:
>> >>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/6060dd4b/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 04 Aug 2011 02:09:47 +0000

I went with

1. Book of the New Sun
2. Gentleman Bastards (Lies of Locke Lamora)
3. Prince of Nothing
4. Song of Ice and Fire
5. Chronicles of Amber
6. Conan
7. Black Company
8. Elric
9. The Left Hand of Darkness
10. Anathem

I felt bad leaving off Leiber (was he even on there?), Anathem, and
maybe Rothfuss' Kingkiller Chronicles, and Memory, Sorrow and Thorn,
but... well... I could only pick so many, and I picked those that had
either the best intellectual value (Wolfe, Bakker, Stephenson) or the
largest influence on fantasy writing (Moorcock, Martin, Cook).

LH

I guess that says a lot about me and my tastes, huh?

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 04 Aug 2011 03:26:21 +0000

--- On Wed, 8/3/11, Lane Haygood <lhaygood at gmail.com> wrote:

> From: Lane Haygood <lhaygood at gmail.com>
> Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Wednesday, August 3, 2011, 7:09 PM
> I went with
> 
> 1. Book of the New Sun

 You know, I liked a lot of these but inexplicably I absolutely hated Anathem, i honestly thought it was one of the worst books I ever read, and I liked Snow Crash, Diamond Age, and Cryptonomicon. I was variously bored, apathetic, and just bothered by it.  Can anyone explain why it was so popular?  I don't find Stephenson a lyrical or memorable prose writer, I don't find his characters fleshed out in that one, I don't think a lot of the philosophy was applied correctly, mathetmatically or otherwise, and it was kind of a boring surface story.  did I miss something?  

I don't remember the order but I put New Sun, Amber, song of ice and fire, bridge of birds, elric (but I really think some of Moorcock's other stuff is better), Norstrilia,  more than human, malazan, martian chronicles, and lord of light (because its better than Amber but not as likely to win anything).  Could easily have chosen a lot of other stuff, too.

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 04 Aug 2011 03:32:57 +0000

See, I've tried to read the Malazan books multiple times and just can't get into them. And I listened to Anathem as an audiobook, which may have helped. Stephenson's use of philosophy was surface-level at best, and I won't comment on the math, but it really "stuck with me" and had me thinking about universality and Platonism long after I finished. 

Really, in terms of pure prose, no one can hold a candle to Wolfe, LeGuin, Zelazny or Lieber (were the Fafhrd and Grey Mouser books on there?), but newcomers like Scott Lynch always get me excited to read their stuff. I think he and Jim Butcher display the greatest amount of potential among the new guard, so we will see how they develop. 

I also left off a lot of authors I enjoy but whom I haven't read enough of, like Delaney and Vinge. I need to fix it, but the time!

Sent from my iPhone

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 04 Aug 2011 03:41:21 +0000

The Malazan books hit their stride for me around the end of the second book. And the third book was simply amazing. I kept at them because of some friends who swore by them, but I had the same reaction. I was a bit bored and bemused by the first book, and the second book seemed uneven and even just intentionally repulsive at points. And I know it sounds odd that if you just wait 2000 pages, it gets really good, but...it does. I never would have kept reading, though, if it hadn't been for other people pushing me (and for just wanting to know what they kept talking about). I actually think that Erikson's friend Ian Esselmont is a better writer, but his take on their world is decidedly less epic and much more personal...which is probably what that huge story needs.

________________________________
From: Lane Haygood <lhaygood at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, August 3, 2011 10:32 PM
Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/f12529f0/attachment-0001.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 04 Aug 2011 03:47:57 +0000

Yes to the more personal bit. I felt the first book tried to hard to be "The Black Company." the characters were all automatons without a hint of Croaker's charm or Lady's earnestness.  Hell Goblin and One-Eye weren't fighting! Where is the fun in that?

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/53653367/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 04 Aug 2011 04:49:21 +0000

From: Lane Haygood <lhaygood at gmail.com>
Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time
To: "Craig Brewer" <cnbrewer at yahoo.com>, "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, August 3, 2011, 8:47 PM

Yes to the more personal bit. I felt the first book tried to hard to be "The Black Company." the characters were all automatons without a hint of Croaker's charm or Lady's earnestness. “Hell Goblin and One-Eye weren't fighting! Where is the fun in that”

Sent from my iPhone

The Malazan books hit their stride for me around the end of the second book. And the third book was simply amazing. I kept at them because of some friends who swore by them, but I had the same reaction. I was a bit bored and bemused by the first book, and the second book seemed uneven and even just intentionally repulsive at points. And I know it sounds odd that if you just wait 2000 pages, it gets really good, but...it does. I never would have kept reading, though, if it hadn't been for other people pushing me (and for just wanting to know what they kept talking about). I actually think that Erikson's friend Ian Esselmont is a better writer, but his take on their world is decidedly less epic and much more personal...which is probably what that huge story needs.
Obviously I liked Malazan or I wouldn't have put it on my list, but I actually really really dug the 1st book for some of the nice little touches and the overall expository style, like a thief breaking into a girl he likes room, an injured wizard inexplicably becoming a little tom thumb wooden doll, multiple assassins in a rooftop chase, and for some reason the style was attractive to me in a way that a lot of the Black Company books weren't (I liked them, but I tend to like particular parts of them more than the whole, like Croaker in the statue saying something like "and you all live again" - very touching). 

I just really liked the actual prose style of Gardens of the Moon and the way explanations of how the magical system works were pretty much elided but still seemed consistently interesting, as well as the way the motivations of the characters were revealed.

I still haven't found anything modern that rivals the joy I get from Wolfe, but Erikson did leave an impression on me for some reason, and the first of his books is maybe my favorite of them (nobody else likes it that much though, I guess). 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/d98dace0/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 04 Aug 2011 05:00:29 +0000

Marc, I have two good friends who read them as they came out, even ordering them from Canadian and UK outlets since they came out a month or so earlier. They each loved the first book for the same reasons you gave. Maybe the difference was finding it themselves versus me coming along after, being told it was good, and expecting it to unfold itself for me.

I suppose there is a touch of Wolfean-ism to how he only unfolds the larger backstory (and the cosmos) in pieces and even gives a number of red herrings along the way. So much is simply hinted at rather than explained, even towards the end, that a lot of the larger story seems to work by implication as much by exposition. Of course, it could also just be that the thing was so big, I couldn't keep it all in my head long enough to make it seem like there was more than implication...

________________________________
From: Marc Aramini <marcaramini at yahoo.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wednesday, August 3, 2011 11:49 PM
Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110803/3e39a195/attachment-0001.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 04 Aug 2011 14:18:17 +0000

I picked some I liked and remembered rather than trying to adhere to 
objctive standards of quality:

Book of the New Sun
Thomas Covenant
Culture Series
Day of the Triffids
A Fire Upon the Deep
Gormenghast
Hyperion
Jonathan Strange and Mr. Norrell
Journey to the Centre of the Earth
Ubik

If I had another vote I'd probably give it to Stand on Zanzibar.

- Gerry Quinn

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 04 Aug 2011 14:22:31 +0000

I picked a smattering of favorites:

Gravity's Rainbow
The Book of the New Sun
The Baroque Cycle
Dune Chronicles
Childhood's End

On Thu, Aug 4, 2011 at 10:18 AM, Gerry Quinn <gerry at bindweed.com> wrote:

> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/a72df7cf/attachment.htm>

---

From: Robin B. Smith <robinbsmith at gmail.com>
Date: Thu, 04 Aug 2011 15:22:00 +0000

Hi everyone,

I'm a Wolfe devotee and a lurking URTH subscriber and I'd be interested in
your opinions on a few titles that I selected for my Top 10, but which I did
not see included on your lists above: The Hyperion Cantos by Dan Simmons,
The Man in the High Castle by Philip K. Dick, The Sirens of Titan by Kurt
Vonnegut, Ender's Game by Orson Scott Card, The Once and Future King by TH
White, Stand on Zanzibar by John Brunner, and The Worm Ouroboros by ER
Edison

For the record it's been a pleasure spectating your Wolfean discussions!

Robin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/3530ea52/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 04 Aug 2011 15:25:42 +0000

I have yet to read *The* *Hyperion Cantos*, though it has been tentatively
on my large to-read list for a while.  I wasn't terribly impressed by *Ender's
Game*.  I don't think it was bad, necessarily, but it did nothing to grab my
attention.  I haven't read any of Orson Scott Card's other books, kind of as
a result.  *The Once and Future King* is fantastic!  That was one of my
favorite books when I was in my teens, and it is overdue for a re-read.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/1d63a9f8/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 04 Aug 2011 15:32:51 +0000

The thing about the Malazan books is, they're both huge-scale and
minutely-detailed. This seems paradoxical, but it isn't; Erikson is
dealing with huge cosmic concepts, but dealing with their effects on
the ground. They're war novels where the grunts and the generals get
equal time, not something you see every day.

They're also brutal, _brutal_ books. Major characters die
unexpectedly, even meaninglessly. There's a certain kind of
meaninglessness to the whole cosmology, actually: it's "as below, so
above" applied to existentialism.

The real achievement is the worldbuilding. Tolkien used facets of
linguistics to create a sense of ancientness; Erikson uses facets of
archaeology. It seems like you can't go anywhere in his world without
stumbling over the ruins of an ancient civilization.

-- 
Dan'l Danehy-Oakes

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 04 Aug 2011 15:44:44 +0000

Am I a worse person on account of having placed a tick next to Lensman?

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 04 Aug 2011 15:47:22 +0000

Not necessarily. They are classics. I just couldn't get past the cultural context in which they were written. They felt like a 1940s-50s cop show aboard spaceships. Vaguely, unsettlingly sexist/racist, though probably unintentionally so. 

Sent from my iPhone

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 04 Aug 2011 16:08:25 +0000

Absolutely. That's probably why my favorite book of the series was the third. On the one hand, it was just so monumentally tragic in all kinds of ways. But at the same time, you have this sense of complex historical depth mixed with that tragedy: the Tlan Imass story was incredibly moving to me. The hopelessness of the whole thing can get to you, though, especially when you realize that the central conflict isn't necessarily any kind of "good vs. evil" thing but is just more political maneuvering among powers. Existentialism seems right, since you have gods losing their faith and mortals constantly trying to live out some kind of "amor fati" in the midst of meaningless chaos.

________________________________
From: Dan'l Danehy-Oakes <danldo at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Thursday, August 4, 2011 10:32 AM
Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/3c87484c/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 04 Aug 2011 18:34:16 +0000

I'm a Wolfe devotee and a lurking URTH subscriber and I'd be interested in your opinions on a few titles that I selected for my Top 10, but which I did not see included on your lists above: The Hyperion Cantos by Dan Simmons, The Man in the High Castle by Philip K. Dick, The Sirens of Titan by Kurt Vonnegut, Ender's Game by Orson Scott Card, The Once and Future King by TH White, Stand on Zanzibar by John Brunner, and The Worm Ouroboros by ER Edison
I mentioned a couple.  The Hyperion Cantos were on my list, and Stand on Zanzibar nearly made it.

The Cantos are Hyperion and The Fall of Hyperion.  [Simmons later wrote two more in the same universe, named after Endymion, but not as good.]  Hyperion is an unusually structured book, with six or seven distinct parts telling the stories of various individuals.  The sequel is more conventional in structure.  They are large-scale far future novels with interstellar warfare, mysterious AIs, time travel, and suchlike.  People who like Wolfe will probably like these too.  Certainly I would strongly recommend them.

Stand on Zanzibar is an oldish book, written in the Sixties I think, and set in an overpopulated future.  Nonetheless it's quite cheerful by Brunner's standards.   It's a long time since I read it and I don't remember details, but I think it would probably be a good read even today.

I didn't notice The Once and Future King on the list.  It's a retelling of the story of King Arthur - I recall it as pretty good.

Enders Game is an expansion of the short story of the same name.  I only read the short story.  But I did read Speaker for the Dead, a sequel to the expansion, which I enjoyed.

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/14ac8f0f/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 04 Aug 2011 18:46:32 +0000

Stand on Zanzibar is one of my favorite books ever. A monument of literature, with an inventive perspectiveless style that perfectly presages modern information overload. I can't say enough great about this book. I've worn out four copies: a trade paperback from the 70s that my mom had, a version from the 90s, and two reissues. 

Sent from my iPhone

On Aug 4, 2011, at 1:34 PM, "Gerry Quinn" <gerry at bindweed.com> wrote:

> ----- Original Message -----
> From: Robin B. Smith
> Hi everyone,
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/00d45b62/attachment-0001.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 04 Aug 2011 20:54:58 +0000

I liked/Hyperion/, but was disappointed by the sequel.  I seem to recall that 
the mysteries were better than the explanations, which I seem to recall 
contained a lot of quantum double-talk.

I liked The Man in the High Castle, but Through a Scanner Darkly, VALIS, and The 
Transmigration of Timothy Archer are more to my taste.

/The Sirens of Titan/ bored me when I was a teenager.  I greatly preferred 
/Cat's Cradle/ and /Slaughterhouse 5/--now there's a book I don't want to 
reread.

/Ender's Game/--I remember liking the original story, but I don't think the rest 
of the book (or the series) quite measured up.

/The Once and Future King/ and /Stand on Zanzibar/ were favorites of my teen 
years (SoZ a couple years later).  I could easily have put either of those on my 
list.  Pace Gerry Quinn, I don't remember anything the slightest bit cheerful 
about SoZ.  And pace Lane Haygood, the method is a lot like what John Dos Passos 
did in U.S.A. in the '30s.  (Or so I've read--I've only glanced at U.S.A., but 
it looks very similar.)

/The Worm Ouroboros/ strikes me as as doing a set of cliches as well as they can 
be done, with an unexpected turn to horror leaving a bad taste in my mouth.

My choices:

The Book of the New Sun
Cat's Cradle
The Caves of Steel
Childhood's End
The Chronicles of Amber (hoping that means only the first five)
The Demolished Man
The Left Hand of Darkness
Little, Big
The Moon is a Harsh Mistress
Neuromancer

Lots of award winners there.  I must have conventional tastes.  And what is it 
about the first half of the alphabet?

Jerry Friedman

From: Robin B. Smith <robinbsmith at gmail.com>

Hi everyone,
>
>
>I'm a Wolfe devotee and a lurking URTH subscriber and I'd be interested in your 
>opinions on a few titles that I selected for my Top 10, but which I did not see 
>included on your lists above: The Hyperion Cantos by Dan Simmons, The Man in the 
>High Castle by Philip K. Dick, The Sirens of Titan by Kurt Vonnegut, Ender's 
>Game by Orson Scott Card, The Once and Future King by TH White, Stand on 
>Zanzibar by John Brunner, and The Worm Ouroboros by ER Edison
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110804/ce04e5d3/attachment.htm>

---

From: David Duffy <davidd at qimr.edu.au>
Date: Thu, 04 Aug 2011 22:52:06 +0000

> be done, with an unexpected turn to horror leaving a bad taste in my mouth.

I think that it is supposed to be a happy ending, actually ;)

About the top-10 list, I overlap with everyone else, except I included
_The Last Unicorn_
_Riddley Walker_

I think there should be "10 most fun books", as well as "10 most 
significant books".  I wanted to vote for _The Cyberiad_, any Robert 
Sheckley...

Cheers, David Duffy.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 05 Aug 2011 13:44:28 +0000

----- Original Message ----- 
  From: Jerry Friedman 
  To: The Urth Mailing List 
  Sent: Thursday, August 04, 2011 9:54 PM
  Subject: Re: (urth) Round 2 of NPR top 100 sci-fi books of all time

  I liked /Hyperion/, but was disappointed by the sequel.  I seem to recall that the mysteries were better than the explanations, which I seem to recall contained a lot of quantum double-talk.

I liked the sequel - I thought it explained things quite well.  The story was quite Wolfean, in fact, and I found the ideas reasonably plausible by SF standards.  The idea is that multiple universes exist, but at the end of time there is contention for a preferred final state of the universal wave function, and the Techno Core is arrayed against the humans in vying to achieve their preferred state.  The Shrike is an avatar sent into the past by the Techno Core in pursuit of Jesus Christ, the human avatar of Empathy.

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110805/15c27ad9/attachment.htm>

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Fri, 05 Aug 2011 16:05:12 +0000

Marc rote:

>  You know, I liked a lot of these but inexplicably I absolutely 
> hated Anathem, i honestly thought it was one of the worst books I 
> ever read, and I liked Snow Crash, Diamond Age, and Cryptonomicon. 
> I was variously bored, apathetic, and just bothered by it.  Can 
> anyone explain why it was so popular?

         It is IMO clearly Harry Potter Book 8. The kids are one year 
older. The setting is different, of course, yet similar, with math 
for magick; and the characters are very similar. Think of it in those 
terms and you might like it better.
         I also thought that it hung together better than The Diamond 
Age, which was messy with things going off in too many directions, 
though the central story was delightful.

Jim Jordan

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110805/e6a40c00/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 05 Aug 2011 16:09:20 +0000

On Fri, Aug 5, 2011 at 9:05 AM, James B. Jordan <jbjordan4 at cox.net> wrote:

> ????????It is IMO clearly Harry Potter Book 8. The kids are one year older.
> The setting is different, of course, yet similar, with math for magick; and
> the characters are very similar. Think of it in those terms and you might
> like it better.

H'mmm. I would never have thought of that but it sort of works.

I really enjoyed Anathem for what it was -- an alternate-world novel
with a reasonably interesting premise. When the (spoily)s show up it
weakens the story a bit.

-- 
Dan'l Danehy-Oakes

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Fri, 05 Aug 2011 16:14:23 +0000

No Jack Vance? Why should I even vote? Who comes up with a list like this?

But it did have Riddley Walker.

Jim Jordan

At 02:48 PM 8/3/2011, you wrote:
>Time to participate in the second round of selection folks.  There 
>are good choices on the list, and you can select 10.  Only 1 Wolfe 
>that I noticed (BotNS).  Go and vote!
>
><http://www.npr.org/2011/08/02/138894873/vote-for-top-100-science-fiction-fantasy-titles>http://www.npr.org/2011/08/02/138894873/vote-for-top-100-science-fiction-fantasy-titles

James B. Jordan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110805/ef6745ef/attachment.htm>

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Fri, 05 Aug 2011 16:16:29 +0000

At 11:09 AM 8/5/2011, you wrote:
> >         It is IMO clearly Harry Potter Book 8. The kids are one year older.

I'm about as certain as I can be that it was deliberate. The Potter 
books advance year by year, and these kids are one year older. And 
there are other pointers. If he were not intending that, it is 
certainly a coincidence.

Jim Jordan, who was once a Nutria

James B. Jordan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110805/a55fa1e3/attachment-0001.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Fri, 05 Aug 2011 16:28:29 +0000

On Aug 5, 2011, at 12:05 PM, "James B. Jordan" <jbjordan4 at cox.net> wrote:

> I also thought that it hung together better than The Diamond Age, which was messy with things going off in too many directions, though the central story was delightful.

Totally agree about Diamond Age. The Nell story was absolutely terrific, as was the world building. But then somehow Hackworth ends up in a ritual masturbation in some submarine tunnels, and you begin to wonder whether the central plot stopped holding the author's own interest.

...ryan