Subject: (urth) Steampunk

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 10 Aug 2011 03:19:55 +0000

I've really enjoyed Cherie Priest's "Clockwork Century" novels,
BONESHAKER and DREADNOUGHT. Whether that makes them "good" is another
question.

One that I'm quite sure is "good" is Sterling/Gibson's THE DIFFERENCE ENGINE.

On Tue, Aug 9, 2011 at 7:45 PM, Craig Brewer <cnbrewer at yahoo.com> wrote:
> As long as we're all in a non-Wolfe-talking mood, does anyone have any
> recommendations for GOOD steampunk? I've only read a spattering (Vandermeer,
> Mieville, and random others), but I'd be interested to know of things that
> people enjoy that weren't written just to fit a fad.
> (One note: from my largely inattentive observation: most of the really
> interesting steampunk stuff happens in sculpture and gadgetry, not writing.
> Is that valid?)
>
> ________________________________
> From: David Duffy <davidD at qimr.edu.au>
> To: The Urth Mailing List <urth at lists.urth.net>
> Sent: Tuesday, August 9, 2011 9:26 PM
> Subject: Re: (urth) completed version - Donaldson, Moorcock etc
>
> On Tue, 9 Aug 2011, Matthew Keeley wrote:
>
>> On the other hand, the Warlord books are great if you're ever in the mood
>> for a steampunk alternate history featuring mecha-Stalin vs. the a-bomb...
>
> It could be argued that he is partly responsible for the steampunk glut.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 10 Aug 2011 03:31:42 +0000

I didn't like those.  In theory, I like steampunk, but I am yet to
find something that really does well within the genre rather than just
try to pander to fans of it.  I know Vandermeer has it in him, so
maybe I just need to find more of his stuff.

Moorcock's Oswald Bastable novels are genius, though, but I'm
generally like, "Oh, another Moorcock novel? Yes, please!"  But maybe
that's because I liked the political subtext and Moorcock's
subversiveness more than others.  A "steampunkish" (I guess?) novel
that I did enjoy was Felix Gilman's "The Half-Made World," though it
was more like a weird Western than a steampunk novel.

LH