Subject: (urth) NPR Results

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 11 Aug 2011 14:39:45 +0000

The Book of the New Sun clocked in at #87.  Appalling original list, and
terrible final results, but at the end of the day, maybe people will check
out Wolfe after seeing his book listed here.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/2c937355/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 11 Aug 2011 14:54:54 +0000

Well, at least it beat the EU Star Wars tripe. By one spot. :-(

On Thu, Aug 11, 2011 at 10:39 AM, Antonin Scriabin <kierkegaurdian at gmail.com
> wrote:

>
> http://www.npr.org/2011/08/11/139085843/your-picks-top-100-science-fiction-fantasy-books
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/704d00f2/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 11 Aug 2011 15:09:50 +0000

This has shaken my faith in the correctness of democracy.

I mean, would it be SO terrible to force people into good literature
gulags? Eighteen hours a day, reading away, lulled to silence by the
gentle crack of the overseer's whips?

I mean, people put "The Sword of Truth" and those drecky "Forgotten
Realms" novels ahead of Wolfe and Mieville? They NEED re-education.

LH

On Thu, Aug 11, 2011 at 9:54 AM, Greg Bates <gregory.a.bates at gmail.com> wrote:
> On Thu, Aug 11, 2011 at 10:39 AM, Antonin Scriabin
> <kierkegaurdian at gmail.com> wrote:
>>
>>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 11 Aug 2011 15:16:48 +0000

I agree about the gulags!

Anyways, this list is especially embarrassing since NPR listeners have a
(vague) reputation for being intellectuals, and a cut above the typical
reader.  Guess not.  I see a lot of stuff on the list that I was really into
when I was 8-10 (Terry Brooks, David Eddings, etc.), then quickly outgrew
when I realized that there was vastly superior science fiction and fantasy
out there.  I think a lot of the voting that went into this list was fueled
by the nostalgia of people who never "grew-up" out of the formative junk
that a lot of us cut our sci-fi teeth on as kids.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/597bf028/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 11 Aug 2011 15:36:56 +0000

> Realms" novels ahead of Wolfe and Mieville? They NEED re-education.

But who will spin the looms in the interim?

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 15:40:05 +0000

People, it's just a popularity contest...

-- 
Dan'l Danehy-Oakes

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 11 Aug 2011 15:40:11 +0000

That's what audiobooks are for.

On Thu, Aug 11, 2011 at 11:36 AM, Jeff Wilson <jwilson at clueland.com> wrote:

> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/a84f9a85/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 11 Aug 2011 15:44:53 +0000

All civilization is a popularity contest. I just wish smart things were more popular than pablum. 

Sent from my iPhone

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 11 Aug 2011 15:45:43 +0000

> But who will spin the looms in the interim?

or er write the new books I guess. sorry, still decompressing from a 5 
week lit crit bootcamp

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 11 Aug 2011 16:00:39 +0000

On Thu, Aug 11, 2011 at 11:16 AM, Antonin Scriabin <kierkegaurdian at gmail.com

> reader.  Guess not.

As I recall, the thriller list from last year had writers like Stieg Larsson
and Dan Brown in or very near the top spots, when really they shouldn't be
within a thousand books of the top of the list.

The top ten-odd choices on the sf list aren't all fantastic (I wouldn't put
Hitchhiker's, Ender's Game, or GRRM there) and they reflect an unfamiliarity
with the field at large, but they're mostly good books. If nothing else, I
think the right book came in at number one.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/1935d871/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 11 Aug 2011 16:12:28 +0000

Also, NPR only seems more intellectual because its competition is pop music and "morning shows" run by two aging burnouts named Jack Dingo and Toadstool. 

Sent from my iPhone

On Aug 11, 2011, at 10:16 AM, Antonin Scriabin <kierkegaurdian at gmail.com> wrote:

> Anyways, this list is especially embarrassing since NPR listeners have a (vague) reputation for being intellectuals, and a cut above the typical reader.  Guess not.  I see a lot of stuff on the list that I was really into when I was 8-10 (Terry Brooks, David Eddings, etc.), then quickly outgrew when I realized that there was vastly superior science fiction and fantasy out there.  I think a lot of the voting that went into this list was fueled by the nostalgia of people who never "grew-up" out of the formative junk that a lot of us cut our sci-fi teeth on as kids.
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/a4515e78/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 11 Aug 2011 16:41:27 +0000

I'm surprised how much of this I've read. I didn't think I've read that much SF.
So, for whatever reason I've been tempted by those Elric books recently, even though they look like trash.
Are they fun trash? Are they better than that Sword of Truth trash that was a bit of fun for a very short while?
They were apparently a big influence on a writer I've begun collaborating with on a graphic novel. I feel like I should know the stuff, maybe if only to know if he's ripping something off from Elric, hehehe.  

Son of Witz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/34f8ba1d/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Thu, 11 Aug 2011 16:47:04 +0000

The Elric books (ANY Moorcock, for that matter) is in a different time zone than Goodkind's trash. 

Moorcock was a very subversive counterculture figure in the 60s and 70s and his books reflect it. Elric was written as the Anti-Conan, a sickly intellectual who concerns himself too much with ethics and turns to violence and demonology only as a last resort. But they are adventure tales in the grand S&S fashion. Still, they defined the dark heroic fantasy genre.

I recommend all of the Eternal Champion books, actually. 

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/e4652ac8/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 16:50:38 +0000

Son of Witz wrote:
> I'm surprised how much of this I've read.

I on the other hand was not surprised to learn that I'd read the
overwhelming majority of these -- 76 of 100, and that's not counting a
few that I started and gave up on.

-- 
Dan'l Danehy-Oakes

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 11 Aug 2011 16:51:49 +0000

Isn't this the punishment Thecla had to endure until her execution?

J.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 17:02:52 +0000

> The Elric books (ANY Moorcock, for that matter) is in a different time zone

Well, *almost* every Moorcock -- there was his ERB ripoff written
purely for money.

> I recommend all of the Eternal Champion books, actually.

I can't go quite that far.

It helps to understand that there appear to be two writers living in
Michael Moorcock's head. One writes quick-and-dirty swords'n'sorcery
like the majority of the EC books. These are not bad books by any
means, but they don't go an inch beneath the surface. These would
include -- just off the top of my head -- the Corum books, the
Hawkmoon books, and the books simply labelled "eternal champion."

Then there's the Moorcock who writes elegant "comedies" like GLORIANA,
the Pyat quartet, and "the Dancers at the End of Time." These are
remarkably good books, full of satire and wit. And there are quite a
few of them -- I want to mention BEHOLD THE MAN, and THE WARHOUND AND
THE WORLD'S PAIN, and the Oswald Bastable books (which are steampunk),
and BREAKFAST IN THE RUINS, and and and...

But, somewhere in the middle of these, are Elric and Jerry Cornelius
... oh my. Elric is a witty swords'n'sorcery series, almost a parody
of s&s, but never failing to take its matter seriously in context. And
Jerry Cornelius... well, some days I think Cornelius is Moorcock's
crowning achievement; other days I think it's a vast hoax. Either way,
I wouldn't be without the ten or so books that constitute the greater
Cornelius Chronicles. Amazing stuff.

To make things more confusing, Elric interacts with characters from
both the "lower" tier and the "upper" tier (appearing now with Corum
and Hawkmoon, and then in the End of Time...), and both of them (as
well as a few characters in the "upper" tier) are aspects of that
damned Eternal Champion.

-- 
Dan'l Danehy-Oakes

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 11 Aug 2011 17:39:02 +0000

On Thursday, August 11, 2011 at 10:02 AM, Dan'l Danehy-Oakes wrote: 
> On Thu, Aug 11, 2011 at 9:47 AM, Lane Haygood <lhaygood at gmail.com (mailto:lhaygood at gmail.com)> wrote:

Thanks. 
I'll definitely need me some Moorcock :D 
I also found some Elric comics but I haven't read them yet. 

~witz

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/4be1fc52/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 17:48:22 +0000

On Thu, Aug 11, 2011 at 10:39 AM, Son of Witz

> I also found some Elric comics but I haven't read them yet.

If they're the ones published in the '80s by Pacific/First Comics,
they're very true to the stories.
-- 
Dan'l Danehy-Oakes

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 11 Aug 2011 17:53:03 +0000

On Thursday, August 11, 2011 at 10:48 AM, Dan'l Danehy-Oakes wrote:
> <sonofwitz at butcherbaker.org (mailto:sonofwitz at butcherbaker.org)> wrote:
> 
> > Thanks.

I don't know the date but they have digital coloring, so they're not that old.
They're written by Moorcock though. Walter Simonson art. They look promising enough.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/2c4b2cc2/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 17:55:34 +0000

Hunh. Not the ones I'm familiar with. Simonson art, eh...

On Thu, Aug 11, 2011 at 10:53 AM, Son of Witz
<sonofwitz at butcherbaker.org> wrote:
> They're written by Moorcock though. Walter Simonson art. ?They look
> promising enough.
>

-- 
Dan'l Danehy-Oakes

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 11 Aug 2011 18:00:07 +0000

> Hunh. Not the ones I'm familiar with. Simonson art, eh...

yeah. I don't love his art, but it's solid enough.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110811/f90e112f/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 11 Aug 2011 18:01:35 +0000

H'mmm. I've liked his art since his run on "Thor." Granted, he's not
in my top ten or anything but his art definitely gets the job done.

On Thu, Aug 11, 2011 at 11:00 AM, Son of Witz

-- 
Dan'l Danehy-Oakes

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Fri, 12 Aug 2011 05:10:59 +0000

To: The Urth Mailing List <urth at lists.urth.net>
>Sent: Thursday, August 11, 2011 9:09 AM
>Subject: Re: (urth) NPR Results
>

...

The overseers being Seekers of Taste and Penitence?

Jerry Friedman

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Fri, 12 Aug 2011 05:28:41 +0000

> The overseers being Seekers of Taste and Penitence?

Papa Gene would't have it any other way.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 12 Aug 2011 09:02:05 +0000

----- Original Message ----- 
From: Lane Haygood 

> Moorcock was a very subversive counterculture figure in the 60s and 70s 
> and his books reflect it. Elric was written as the Anti-Conan, a sickly 
> intellectual who concerns himself too much with ethics and turns to violence 
> and demonology only as a last resort. 

The Hamlet of Swords and Sorcery?

> I recommend all of the Eternal Champion books, actually. 

I have maybe a blind spot for Moorcock.  The Jerry Cornelius and related stuff turned me off, and much of the rest seemed slight.  Probably I should take another look.  

I actually liked his non-SF effort, _Mother London_.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110812/548e5ed0/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Fri, 19 Aug 2011 01:36:00 +0000

That is very fun!  I might bump Home Fires up a notch or two on my
Wolfe-to-read list.

On Fri, Aug 12, 2011 at 5:02 AM, Gerry Quinn <gerry at bindweed.com> wrote:

> **
> *From:* Lane Haygood <lhaygood at gmail.com>
>
> I have maybe a blind spot for Moorcock.  The Jerry Cornelius and related
> stuff turned me off, and much of the rest seemed slight.  Probably I should
> take another look.
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110818/ca9c2508/attachment.htm>