Subject: (urth) comic review of Home Fires (cool!)

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Wed, 17 Aug 2011 19:24:33 +0000

This is a very, very cool way to review Wolfe (or anyone!)...

-DOJP
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110817/3c43758d/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Thu, 18 Aug 2011 22:07:06 +0000

Nice...reminds me a wee bit of R Crumb's PKD comic....

???????? ? ? 
?Stuart Hamm??| ?Director-Bass ProgramMusicians Institute?| 6752 Hollywood Blvd.,?Hollywood, CA 90028Email??stuarthamm at mi.edu? | ?Tel??323-860-1128 ?Web??mi.edu??? ??

--- On Wed, 8/17/11, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Subject: (urth) comic review of Home Fires (cool!)
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, August 17, 2011, 12:24 PM

http://comiccrits.blogspot.com/2011/08/home-fires-by-gene-wolfe.html
This is a very, very cool way to review Wolfe (or anyone!)...

-DOJP

-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110818/b44dc1d2/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 19 Aug 2011 14:08:47 +0000

Gene's daughter framed this review gifted it to him.

J.

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Fri, 19 Aug 2011 14:54:58 +0000

Cool!  How do you come by this information?
-DOJP

On Fri, Aug 19, 2011 at 3:08 PM, James Wynn <crushtv at gmail.com> wrote:

> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110819/d5fcf8d2/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 22 Aug 2011 14:54:02 +0000

I had forwarded it to her off-list the week before last. I should have 
posted it on-list as well. An oversight.
J

On 8/19/2011 9:54 AM, Daniel Petersen wrote:
> On Fri, Aug 19, 2011 at 3:08 PM, James Wynn <crushtv at gmail.com 
> <mailto:crushtv at gmail.com>> wrote:
>
>     To post, write urth at urth.net <mailto:urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110822/b51ddbdc/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Mon, 22 Aug 2011 15:07:06 +0000

Ah, very good.  I wonder what he thought of it.

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110822/fad8156d/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 22 Aug 2011 17:01:04 +0000

He seemed pleased in the photo.

On 8/22/2011 10:07 AM, Daniel Petersen wrote:
> On Mon, Aug 22, 2011 at 3:54 PM, James Wynn <crushtv at gmail.com 
>     I had forwarded it to her off-list the week before last. I should
>     have posted it on-list as well. An oversight.
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110822/c348a466/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 07 Oct 2011 21:33:31 +0000

There was a photo too?

(iterate ad infinitum...)

On 8/22/2011 1:01 PM, James Wynn wrote:
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 110822-0, 08/22/2011
> Tested on: 8/22/2011 1:01:53 PM
> avast! - copyright (c) 1988-2011 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 111007-0, 10/07/2011
Tested on: 10/7/2011 5:33:32 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com