Subject: (urth) Inn of Lost Loves

From: Jonathan Post <jonfpost at gmail.com>
Date: Thu, 22 Sep 2011 21:10:28 +0000

When the Inn is first mentioned in Shadow, it speaks of it being a place
that, like many people in Severian's life, is no longer around. I finished
New Sun and did not find anything that explained what happened to the Inn.
What's up?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/80fd2229/attachment.htm>

---

From: Jonathan Post <jonfpost at gmail.com>
Date: Thu, 22 Sep 2011 21:11:44 +0000

In the beginning of the Inn of Lost Loves chapter in Shadow, it mentions
that unlike the other locations in Severian's life, the Inn of Lost Loves is
no longer around. What happened to it?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/23799052/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 22 Sep 2011 21:13:22 +0000

> New Sun and did not find anything that explained what happened to the Inn.

Destroyed by the floods brought by the New Sun, I always figured.

-- 
gwern
http://www.gwern.net

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 22 Sep 2011 21:13:59 +0000

well, I think it's a spoiler if you haven't read Urth of the New Sun. Have you?

-- 
Son of Witz
Sent with Sparrow (http://www.sparrowmailapp.com/?sig)

On Thursday, September 22, 2011 at 2:11 PM, Jonathan Post wrote:

> In the beginning of the Inn of Lost Loves chapter in Shadow, it mentions that unlike the other locations in Severian's life, the Inn of Lost Loves is no longer around. What happened to it? 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net (mailto:urth at urth.net)
> Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/3660b2ed/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 22 Sep 2011 21:23:17 +0000

Ummmm, not so much -- when Severian writes the BotNS, the events of
UotNS haven't happened yet. I suspect that it just went out of
business.

On Thu, Sep 22, 2011 at 2:13 PM, Gwern Branwen <gwern0 at gmail.com> wrote:
> To post, write urth at urth.net

-- 
Dan'l Danehy-Oakes

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 22 Sep 2011 21:25:47 +0000

yeah, you're probably right
It probably serves as a simple symbolic device. All the lost loves.

On Thursday, September 22, 2011 at 2:23 PM, Dan'l Danehy-Oakes wrote: 
> On Thu, Sep 22, 2011 at 2:13 PM, Gwern Branwen <gwern0 at gmail.com (mailto:gwern0 at gmail.com)> wrote:
> > On Thu, Sep 22, 2011 at 5:10 PM, Jonathan Post <jonfpost at gmail.com (mailto:jonfpost at gmail.com)> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/5ff57b9a/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 22 Sep 2011 21:29:34 +0000

> It probably serves as a simple symbolic device. All the lost loves.

Any relation to the Room of Lost Loves belonging to the giant wizard in _Wizard Knight_, I wonder?

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/4b748e38/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 22 Sep 2011 21:29:34 +0000

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110922/f9864468/attachment.htm>

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Fri, 23 Sep 2011 03:42:44 +0000

> UotNS haven't happened yet. I suspect that it just went out of

If it did, it may be due to business falling off after Sev outlaws dueling.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >