Subject: (urth) hello everybody

From: larry miller <biglar1984 at gmail.com>
Date: Sat, 08 Oct 2011 21:46:19 +0000

Just signed on to this list after a few days of browsing the archives
and just wanted to say hello.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 08 Oct 2011 23:37:58 +0000

Welcome! Pedro
 > Date: Sat, 8 Oct 2011 17:46:19 -0400
> From: biglar1984 at gmail.com
> To: Urth at lists.urth.net
> Subject: (urth) hello everybody
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111009/24c2ca99/attachment.htm>