Subject: (urth) Typhons nature

From: larry miller <biglar1984 at gmail.com>
Date: Sun, 09 Oct 2011 18:36:47 +0000

SO does anyone else give credence to Borskis idea that Typhon is the
nieghbor Windcloud?  If not, what are some other theories you guys
have connecting Typhon with the Short Sun system?

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 09 Oct 2011 18:51:39 +0000

heh heh heh heh heh heh.

Silk as clone of Typhon/natural son of Typhon; Typhon as otherwise normal but gifted urthling; Typhon from the Short Sun system; Whorl as cosmic Ark that made a big circle in the universe or didn't go anywhere much at all; Short Sun system as future Urth system, thus making Typhon and Sev both natives of Short Sun. 

I rather fancy Typhon as a mortal Urthling grasping for immortality.

Too many theories to delineate fully - good luck.

--- On Sun, 10/9/11, larry miller <biglar1984 at gmail.com> wrote:

> From: larry miller <biglar1984 at gmail.com>
> Subject: (urth) Typhons nature
> To: Urth at lists.urth.net
> Date: Sunday, October 9, 2011, 11:36 AM
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: larry miller <biglar1984 at gmail.com>
Date: Sun, 09 Oct 2011 19:54:04 +0000

On first read I imagined Typhon as human native of Urth.  But Wolfes
naming strategum points at Typhon being of alien origin.  The theory
that Blue/Green is Urth/ Lune has been repeatedly denied by Wolfe so
Im going to rule that out.  The idea that Silk is a clone of Typhon is
interesting though.  Does anyone have any textual evidence to support
this?

On 10/9/11, Marc Aramini <marcaramini at yahoo.com> wrote:
> heh heh heh heh heh heh.
>
> Silk as clone of Typhon/natural son of Typhon; Typhon as otherwise normal
> but gifted urthling; Typhon from the Short Sun system; Whorl as cosmic Ark
> that made a big circle in the universe or didn't go anywhere much at all;
> Short Sun system as future Urth system, thus making Typhon and Sev both
> natives of Short Sun.
>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 09 Oct 2011 21:34:35 +0000

--- On Sun, 10/9/11, larry miller <biglar1984 at gmail.com> wrote:

> Subject: Re: (urth) Typhons nature
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Sunday, October 9, 2011, 12:54 PM

If you look up some older threads, one was titled "Mamelta is Kypris", and there should be one titled "the summary for the case of Silk as a clone of Typhon" or something.  The textual evidence for Silk as a son include the multiple times that it is asserted that Pas wants a suitable heir, Silk seeing two sets of parents in his vision, Silk seeing his own head on Typhon's two headed body at the end of Exodus.  The clone theory of, I believe, James Wynn, is not only that image but a mapping of some external mythologies that Auk and Silk seem to re-enact over the course of Long Sun, and the idea that Typhon wants his own face to continue throughout time, thus stealing Piaton's body.

A caveat here is that some believe Tussah to be an additional clone, but this is not substantiated by the very lengthy section in Exodus where Chenille and Silk are explicitly said to not resemble each other, while Chenille, when sunburned, resembles the old calde whose bust is in Silk's closet.  I prefer the natural son theory, but there is a disturbig scene at the end of Nightside where Silk thinks about being doubled into a "nightside" version, and there are some statements in Short Sun about the gods trying to regrow themselves from seed, in effect what Typhon did (mentioned somewhat like that in an aside).

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Sun, 09 Oct 2011 22:04:27 +0000

From: Marc Aramini

> If you look up some older threads, one was titled "Mamelta is Kypris",
> and there should be one titled "the summary for the case of Silk as a
> clone of Typhon" or something.  The textual evidence for Silk as a son
> include the multiple times that it is asserted that Pas wants a suitable
> heir, Silk seeing two sets of parents in his vision, Silk seeing his own
> head on Typhon's two headed body at the end of Exodus.

All these are fairly easily explicable without the assumption that Silk is 
related to Typhon.

1.  It was Typhon who wanted an heir.  Pas was a potentially immortal 
digitised entity, who didn't need one.  [Perhaps the failure to produce a 
suitable heir was part of Typhon's motivation for creating the Whorl and 
Pas.]

2. We know Silk was an implanted embryo, so it is no surprise that he has 
two sets of parents; his genetic parents back on Urth a thousand years ago, 
and his surrogate parents in the Whorl.

3. The vision of Silk's head on Typhon's body was an illustration created by 
Kypris to encourage Silk to be scanned and joined to Pas in Mainframe.

- Gerry Quinn

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Sun, 09 Oct 2011 22:07:33 +0000

--- On Sun, 10/9/11, Gerry Quinn <gerry at bindweed.com> wrote:

> 
> All these are fairly easily explicable without the
> assumption that Silk is related to Typhon.
> 

Yes they are, Gerry.  Then we simply accept we don't meet his parents.  If they weren't explicable otherwise, it would be immediately obvious.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 11 Oct 2011 15:13:43 +0000

>Larry Miller: On first read I imagined Typhon as human native of Urth.  But Wolfes
>naming strategum points at Typhon being of alien origin.
 
Welcome Larry! I generally agree with most of your conclusions posted so far. The 
question of alien vs. human origins is not so clear cut for me.  
 
My interpretation of the Sun Series is that pretty much all the types of beings are
of Urth/human origin. In the first wave of galactic exploration, humans spread 
through the galaxy and mutated/evolved. I agree that the naming conventions are
important and denote a direction to the evolution. Some evolved into monstrous
beings (Abaia, Scylla, Typhon), some became sort of Greco-Roman demi-gods (Inire, 
Cumaean) and some became angelic (Tzadkiel). Baldanders illustrates that the 
evolution isn't necessarily a natural process.
 
The Urth series is a story about some of these mutants returning to the mother planet. 
The Long/Short Sun series is about original human stock moving out to interact with some 
of the mutants like Inhumi and Neighbors. It may be a hackneyed theme but I believe this 
is Wolfe's disguised but deliberate intent to explore the idea of a scientific origin to 
our myths: gods, monsters, angels, demons, vampires, etc. (Werewolves in the Soldier series?)
 
Neglected in the discussion of Typhon's nature is the connection to the Mandragora.
Mythological Typhon was a man-dragon and only these two Urth characters have the powers
of clairvoyance and telepathy.  I think most agree that Typhon's line about not being
born is significant. I agree with the idea that both Typhon and the Mandragora
(and other megatherians) were grown from the mythic "black beans" and decanted (to
use the Huxley term) from some sort of artificial womb (a process not completed for 
the poor Mandragora).
 
Not completely incidentally, the plant by the same, essential name, mandrake, is known
as a magical root but in reality contains the same hallucinogenic alkaloid, atropine,
found in most of the nightshade family.  These plants and their production of flying
and sexual delusions was a primary historical inspiration for the witchcraft cult which
existed pre- and parallel to Christianity. My view, based on Wolfe interviews, is that 
the entire Urth/Sun universe is one parallel (or "earlier") to our own. A universe in
which a true Jesus Christ never appeared so that humanity spent its history and future
dominated by other forces such as the gods, monsters and witchcraft which have been 
mentioned.
 
>Wait who was Typhons wife?  Was that Echidna?
 
Yes, both in Greek mythology and in the Sun series. In mythology they are known as the
"Father" and "Mother of All Monsters" and I believe they share that role in these books.
Not a coincidence, I think, that the giant being on Blue is called "The Mother". 
Interestingly, one of Typhon and Echidna's offspring was Cerberus, a likely avatar of Gene
Wolfe, himself. Only one of many perturbing personal references in Wolfe's work.
 
>David Stockhoff: The councilors' discussion of Mucor and the missing embryo that was Silk 
>makes it very clear that they are much the same. Surgery can't explain a 
>"magic" embryo. But the very fact that it's an embryo is a clear signal 
>that the origin of its magic is fundamentally genetic.

I agree. To me, an important aspect of the Mucor character is to shed light on Typhon and 
his abilities.