Subject: (urth) Return to the Whorl

From: larry miller <biglar1984 at gmail.com>
Date: Tue, 11 Oct 2011 11:43:05 +0000

Almost done with my reread of RttW.  Haven't read it since I bought
the omnibus from the scifi bookclub years ago.  I forgot how
irritating Pigs dialogue is.  Can anyone explain the secret of the
Inhumi to me?  Either I am overthinking it or missed the point
completely.  Guess I was wrong about Scylla of the Whorl and Scylla of
Urth being the same entity.  Forgot all about Scylla making the deal
with the undine after traveling to Nessus with Horn.  After Im done I
think its time to revisit Book of the Long Sun.

---

From: Tim O'Donnell <timodonn at gmail.com>
Date: Tue, 11 Oct 2011 13:50:59 +0000

As far as I am aware the secret of the Inhumi is essentially the Golden
Rule.
If we were nicer to each other they could not be feed on us.  As they absorb
their
traits from their hosts they absorb their deceptiveness and cruelty from
humans.

If we were nicer to us sure they would still be a danger, but the same level
of danger
as a snake or some other deadly animal.
________________________________________________________
________________________________________________________
Date: Tue, 11 Oct 2011 07:43:05 -0400
From: larry miller <biglar1984 at gmail.com>
To: urth at lists.urth.net
Subject: (urth) Return to the Whorl
Message-ID:
        <CAMBsQ=KK=sypxEr6VJDWz4AZvfeEEUXu+r+Nz_5175FJpZTMEQ at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111011/a1e45777/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 11 Oct 2011 14:22:33 +0000

They feed on us because we feed on each other. The animal inhumi would 
feed on us but their offspring would not.

On 10/11/2011 8:50 AM, Tim O'Donnell wrote:
> As far as I am aware the secret of the Inhumi is essentially the 
> Golden Rule.
> If we were nicer to each other they could not be feed on us.  As they 
> absorb their
> traits from their hosts they absorb their deceptiveness and cruelty 
> from humans.
> If we were nicer to us sure they would still be a danger, but the same 
> level of danger

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Tue, 11 Oct 2011 22:57:42 +0000

>> As far as I am aware the secret of the Inhumi is essentially the Golden Rule.
>> If we were nicer to each other they could not be feed on us. As they absorb their
>> traits from their hosts they absorb their deceptiveness and cruelty from humans.
>> If we were nicer to us sure they would still be a danger, but the same level of danger

For me, this resonates with the trilogy's theme of parent-child relations. Children absorb traits to some extent from their parents and other adults, so if we were nicer to children--indeed to people in general--they'd be nicer to us.

>They feed on us because we feed on each other. The animal inhumi would feed on us but their offspring would not.

Which would put those offspring in a world of hurt, incidentally. Though /their/ offspring, if any, might go back to feeding on us. The parallel to children may break down here.

Jerry Friedman

---

From: larry miller <biglar1984 at gmail.com>
Date: Wed, 12 Oct 2011 11:44:13 +0000

1) Why exactly does Scylla want to return to her body buried in
Nessus?  2) What was the deal she and Horn made with the Megatherian
Scylla?  3) Why does Severian say the bird (that has to be Oreb)
belong to Master Malrubius?  4) Where does the Whorl going when its
relaunched?

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 12 Oct 2011 12:37:09 +0000

larry miller wrote (12-10-2011 12:44):
>   finished up RttW and I am still confused about a number of things.

Could be.

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Wed, 12 Oct 2011 13:36:38 +0000

My personal opinion is that 1) It is related to the idea
that for the final resurrection and Last Judgement the soul must be reunited
with the body. For this purpose, by the way, the body must be buried and not
burned, for example. I cannot remember, what is explicitly told on this 
in the Bible,
but it is a very strong tradition in Catholic Church and Ortodox 
Christianity.
GW gives it a sort of a twist - meaning that Scylla-Cilinia on the Long Sun
Whorl, and even its "weak copy" in Oreb can be seen as having a "chunk 
of its
main soul" and it must be reunited with its body. 2) The deal is that the
Scylla on the red Sun Whorl teaches Horn how to find/call Seawrack
using its language and in exchange he brings a piece of soul of Cilinia
who was connected with Scylla. 3) Because he thinks that Silk-Horn
visiting the Red Sun Whorl as a sort of a ghost (in the Book of the Short
Sun) is Malrubius. 4) I think that it has to return to the Urth (Ushas)
to repopulate it after the flood.

Best

Sergei Soloviev

larry miller wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: larry miller <biglar1984 at gmail.com>
Date: Wed, 12 Oct 2011 23:20:24 +0000

Is the deal explicetly stated in the text?  I totally missed that.
Earlier in the book Severian talks about Malrubius to Horn.  Severian
has to know this is the same man visiting him later because Horn asks
him about his book.  Why would  he think Horn is Malrubius now?  Did
you read the interview where Wolfe says that Horn takes a part in the
Hierodules plans but not a  "Leading"  part? That makes sense if Horn
leads the returning Human stock who will one day become the
Hierogrammates.