Subject: (urth) What should I read?

From: johnwwoolley at comcast.net <johnwwoolley at comcast.net>
Date: Wed, 12 Oct 2011 20:47:41 +0000

Plunging into the middle of the conversation ... 

Ages ago, I read "The Book of the New Sun", and loved it to the point that I was handing out copies of the first volume to anyone I could get to agree to try it. Wonderful, spectacular book. Then I read "The Urth of the New Sun" and was much less impressed; ditto with "The Devil in a Forest". Then "Soldier of the Mist", a pretty fine piece of writing and a really ambitious and strange (and rather challenging) project. The other day I started "The Book of the Long Sun", and once again, Wolfe is just blowing me away with his prose and story-telling and characters (Patera Silk, Chenille, Auk, even the bird!); I've nearly reached the end of the second volume, and am completely loving it. 

So ... what else of Wolfe's should I make sure to read? I think I'd better go back and reread "New Sun", and the "Short Sun" volumes seem to be a continuation of "Long Sun". (Right?) But what besides or after those? 

-- John Woolley 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111012/b9c8dc01/attachment.htm>

---

From: Jay <miltonwjackson at gmail.com>
Date: Wed, 12 Oct 2011 20:59:35 +0000

I'd try tackling his short stories next myself. The Island of Doctor Death and Other Stories and Other Stories is a great introductionto them.

johnwwoolley at comcast.net wrote:

>_______________________________________________
>Urth Mailing List
>To post, write urth at urth.net
>Subscription/information: http://www.urth.net

---

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Wed, 12 Oct 2011 21:02:09 +0000

Strange Travelers is a great selection of his short stories...and the 1st and last stories are great GW bookends
Sent from my BlackBerry? smartphone with SprintSpeed

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 12 Oct 2011 21:04:16 +0000

New Sun, Long Sun, Short Sun = Solar Cycle. 

I personally found "The Wizard Knight" to be below Wolfe's usual quality. Or maybe I just really hated Abel as a protagonist. Either way I don't think they'd make essential Wolfe for me. 

I haven't read Pirate Freedom or Home Fires, but An Evil Guest was great. 

There Are Doors and the seminal Fifth Head of Cerberus remain two of my favorite non-Solar Wolfe books. 

Sent from my iPhone

---

From: Matthew Knapton <eruantien at gmail.com>
Date: Wed, 12 Oct 2011 21:18:27 +0000

I'm a big fan of The Fifth Head of Cerberus, and also Peace. Peace is crazy.
I'm not really sure if it's one of the best books I've ever read or one of
the most boring, but I recommend it to people just about every chance I get
so I suppose I liked it.

On Wed, Oct 12, 2011 at 10:04 PM, Lane Haygood <lhaygood at gmail.com> wrote:

> I personally found "The Wizard Knight" to be below Wolfe's usual quality.
> Or maybe I just really hated Abel as a protagonist. Either way I don't think
> they'd make essential Wolfe for me.
>
> > I'd try tackling his short stories next myself. The Island of Doctor
> Death and Other Stories and Other Stories is a great introductionto them.
> >
> >> Ages ago, I read "The Book of the New Sun", and loved it to the point
> that I was handing out copies of the first volume to anyone I could get to
> agree to try it. Wonderful, spectacular book. Then I read "The Urth of the
> New Sun" and was much less impressed; ditto with "The Devil in a Forest".
> Then "Soldier of the Mist", a pretty fine piece of writing and a really
> ambitious and strange (and rather challenging) project. The other day I
> started "The Book of the Long Sun", and once again, Wolfe is just blowing me
> away with his prose and story-telling and characters (Patera Silk, Chenille,
> Auk, even the bird!); I've nearly reached the end of the second volume, and
> am completely loving it.
> >>
> >> So ... what else of Wolfe's should I make sure to read? I think I'd
> better go back and reread "New Sun", and the "Short Sun" volumes seem to be
> a continuation of "Long Sun". (Right?) But what besides or after those?
> >>
> >> -- John Woolley
> >>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111012/9977372b/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 12 Oct 2011 21:57:48 +0000

Free Live Free blew my mind before TBotNS.

On 10/12/2011 5:18 PM, Matthew Knapton wrote:
> I'm a big fan of The Fifth Head of Cerberus, and also Peace. Peace is 
> crazy. I'm not really sure if it's one of the best books I've ever 
> read or one of the most boring, but I recommend it to people just 
> about every chance I get so I suppose I liked it.
>
> On Wed, Oct 12, 2011 at 10:04 PM, Lane Haygood <lhaygood at gmail.com 
> <mailto:lhaygood at gmail.com>> wrote:
>
>     I personally found "The Wizard Knight" to be below Wolfe's usual
>     quality. Or maybe I just really hated Abel as a protagonist.
>     Either way I don't think they'd make essential Wolfe for me.
>
>     On Oct 12, 2011, at 3:59 PM, Jay <miltonwjackson at gmail.com
>     <mailto:miltonwjackson at gmail.com>> wrote:
>
>     > I'd try tackling his short stories next myself. The Island of
>     Doctor Death and Other Stories and Other Stories is a great
>     introductionto them.
>     >
>     > johnwwoolley at comcast.net <mailto:johnwwoolley at comcast.net> wrote:
>     >
>     >> Ages ago, I read "The Book of the New Sun", and loved it to the
>     point that I was handing out copies of the first volume to anyone
>     I could get to agree to try it. Wonderful, spectacular book. Then
>     I read "The Urth of the New Sun" and was much less impressed;
>     ditto with "The Devil in a Forest". Then "Soldier of the Mist", a
>     pretty fine piece of writing and a really ambitious and strange
>     (and rather challenging) project. The other day I started "The
>     Book of the Long Sun", and once again, Wolfe is just blowing me
>     away with his prose and story-telling and characters (Patera Silk,
>     Chenille, Auk, even the bird!); I've nearly reached the end of the
>     second volume, and am completely loving it.
>     >>
>     >> So ... what else of Wolfe's should I make sure to read? I think
>     I'd better go back and reread "New Sun", and the "Short Sun"
>     volumes seem to be a continuation of "Long Sun". (Right?) But what
>     besides or after those?
>     >>
>     >> -- John Woolley
>     >>
>     >> To post, write urth at urth.net <mailto:urth at urth.net>
>     > To post, write urth at urth.net <mailto:urth at urth.net>
>     To post, write urth at urth.net <mailto:urth at urth.net>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 111012-1, 10/12/2011
> Tested on: 10/12/2011 5:19:39 PM
> avast! - copyright (c) 1988-2011 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 111012-1, 10/12/2011
Tested on: 10/12/2011 5:57:49 PM
avast! - copyright (c) 1988-2011 AVAST Software.
http://www.avast.com

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 13 Oct 2011 13:10:14 +0000

I have enjoyed all of his books that I have read, but his stand-alone novels
that most impressed me (like Matthew) were *Peace* and *The Fifth Head of
Cerberus*.  They are, in my opinion, at the level of the New Sun books;
Wolfe at his finest.  For a brief, mysterious, and thoroughly entertaining
read, *The Sorcerer's House* is also excellent.  It is a bit less dense and
complicated than those other two I have mentioned.

On Wed, Oct 12, 2011 at 5:57 PM, David Stockhoff <dstockhoff at verizon.net>wrote:

>> crazy. I'm not really sure if it's one of the best books I've ever read or
>> one of the most boring, but I recommend it to people just about every chance
>> I get so I suppose I liked it.
>>
>> On Wed, Oct 12, 2011 at 10:04 PM, Lane Haygood <lhaygood at gmail.com<mailto:
>> lhaygood at gmail.com>> wrote:
>>
>>    <mailto:miltonwjackson at gmail.**com <miltonwjackson at gmail.com>>> wrote:
>>
>>    > johnwwoolley at comcast.net <mailto:johnwwoolley at comcast.**net<johnwwoolley at comcast.net>>
>> wrote:
>>    >
>>    >> ______________________________**_________________
>>    >> Urth Mailing List
>>    > ______________________________**_________________
>>    > Urth Mailing List
>>    ______________________________**_________________
>>    Urth Mailing List
>> ______________________________**_________________
>> Urth Mailing List
> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/aa466636/attachment-0001.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Thu, 13 Oct 2011 13:22:29 +0000

From: Antonin Scriabin 

> that most impressed me (like Matthew) were Peace and The Fifth Head of 
> Cerberus. 
I also think those are his best.  And of course he has written a lot of terrific short stories and novellas.
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/381ee33a/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 13 Oct 2011 13:29:39 +0000

Just one more thing I wanted to note. I always start with "themes" in any explication - the repetitive inclusion of ghost stories in Peace, for example, made a compelling pattern of ghostliness that matched up with the more discrete hints of the narrator's death. similarly, in the sun series, from the very first two chapters of Shadow Severian thinks that light will engender life in a brush that will run up a tree, and then near the end of Citadel he thinks of the great green emerald forests that will flourish when the new sun comes.

In Short Sun, the first chapter talks about those hybrids in the vegetable world. In the last non-epilogue chapter of RTTW, Silk is touched by the story of Hyacinth(us), whose blood falls and in dying as a man springs up as a flower. THIS IS THE END OF THE MAIN STORY, it's important n several ways? One of these ways is the obvious one of Hyacinth and her death, recalling Silk to himself. He was headed to the wrong home, now he can head to his home in the stars. This lack of ability to distinguish the actual homeward odyssey can be applied to mankind in this case. We've always known the white fountain would lead to the Green Man future. The story of Hyacinthus is one in which even though the man dies his blood becomes a flower that lives? This s what has happened. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/ef120ed3/attachment.htm>

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 13 Oct 2011 14:43:49 +0000

I'll chime in on recommending Wolfe's short story collections - I haven't
run into one I didn't pretty thoroughly enjoy, but Doctor Death is probably
the one that's as consistently rich as New Sun and feels like it prefigures
it in many ways.  I heartily agree with the recommendation of Cerberus and
think that's probably the best next stop.  And I must put in a good word for
The Wizard-Knight duology against its detractors.  It is in some respects
rather frustrating or unnerving or annoying or some such thing (which of
Wolfe's books aren't?!), but I think it's truly masterful and up there with
his greatest stuff - after attempting New Sun and not being sure what I
thought, it was Wizard-Knight (and then the collection Innocents Aboard)
that got me thorougly mesmerised and hooked and led me in to the entirety of
the Solar Cycle and everything else.

-DOJP

On Thu, Oct 13, 2011 at 2:22 PM, Gerry Quinn <gerry at bindweed.com> wrote:

>
>
>  *From:* Antonin Scriabin <kierkegaurdian at gmail.com>
>
> *
> *Cerberus*.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/b9cb4bcd/attachment.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Thu, 13 Oct 2011 14:48:45 +0000

I have only read the first half of the Wizard / Knight duology, but I very
much enjoyed it.  It was one of those books that got me sufficiently
interested (though not enthralled) during the first 200 pages or so, and
then rewarded patience with the last half.  By the end of the book, I was
completely roped into the story.  I have a few other books to read, then I
will read *The Wizard*.  I can understand why people might be turned off by
Wizard / Knight, but I for one thought the first book at least was great.

On Thu, Oct 13, 2011 at 10:43 AM, Daniel Petersen <

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/a70469ae/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 13 Oct 2011 17:20:04 +0000

Innocents Aboard is probably my favorite short story collection. 
Although Strange Travelers contains one of my favorite short stories: 
Counting Cats in Zanzibar.

Fifth Head of Cerberus was the one that changed my opinion of The Book 
of the New Sun and of Wolfe as a writer. After I read it, I started 
telling people he was the best SF writer period...ever.
I always recommend Peace to readers who are more into naturalistic 
fiction. It tricks them into following Wolfe.

Pirate Freedom made me think it would be fun to be a pirate. In an 
alternate universe, fantasy stories set at sea are as popular as stories 
about boy wizards are here. In that universe, Wolfe is a god.

Antonin:
When you get into The Wizard, you will see why some people --one famous 
female former-lister in particular-- could not finish the book. But as 
one of the most unusual fantasies, as a fully developed world, as a 
defense of Knightly mores, it's really something.

On 10/13/2011 9:48 AM, Antonin Scriabin wrote:
> I have only read the first half of the Wizard / Knight duology, but I 
> very much enjoyed it.  It was one of those books that got me 
> sufficiently interested (though not enthralled) during the first 200 
> pages or so, and then rewarded patience with the last half.  By the 
> end of the book, I was completely roped into the story.  I have a few 
> other books to read, then I will read /The Wizard/.  I can understand 
> why people might be turned off by Wizard / Knight, but I for one 
> thought the first book at least was great.
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/bc8bfc67/attachment.htm>

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Fri, 14 Oct 2011 01:15:02 +0000

> about boy wizards are here. In that universe, Wolfe is a god.

So...Gene Wolfe is Dr. Manhattan?

Sorry; even as a lurker I couldn't resist.

But while I'm here, I'll chime in on Fifth Head and Peace.  Very different
novels, but both quintessentially Wolfean.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111013/f5db6a7f/attachment.htm>