Subject: (urth) Urth bibliography

From: Mark Kelly <mpk at realtime.demon.co.uk>
Date: Wed, 13 May 1998 08:47:42 +0000

Hi everyone,

I've just joined the list, so forgive me if this is a FAQ, but I've skimmed through the Urth list archives with no success and there is no FAQ (maybe there are no frequently asked questions on this list - maybe questions are only ever asked once?!)

I haven't been able to find a complete bibliography for published works set in the Urth universe (or about it) (excluding the Long Sun / Short Sun books). So far I am aware of:
- TBOTNS, TUOTNS (obviously)
- Empires of Foliage and Flower
- The two short stories in Endangered Species ("The Cat"  and "The Map")

"Non-fiction":
- Castle of the Otter
- Lexicon Urthus (& supplements)

Is this list complete? Are there any other short stories by Wolfe set in the Urth universe, and if so where can I find them?

Also, AFAIK "Empires" has never been published here in the UK. Is it still in print in the US, and if so is it worth trying to order it? What is it about?

Any information is gratefully received!

Mark.

*More Wolfe info & archive of this list at http://www.urth.net/urth/

---

From: m.driussi <m.driussi at genie.geis.com>
Date: Wed, 13 May 1998 14:59:00 +0000

Mark,

Another Urth story might be/probably is "The Old Woman Whose Rolling
Pin Is the Sun," a tiny chapbook published by Cheap Street and likely
impossible to find.

Re: "Empires of Foliage and Flower."  Best bet is to buy the issue of
CRANK! magazine (number 2, 1993) which ran this novella.  Then,
having read the story, you can better decide whether you want to pay
hundreds of dollars for the beautiful yet pricey Cheap Street
edition.

The Cheap Street EFF is subtitled, "A Tale From the Book of Wonders
of Urth and Sky."

Another Cheap Street book with the same subtitle is THE BOY WHO
HOOKED THE SUN.  This one can also be found in "Weird Tales No. 290"
(Spring 1988).

For non-fiction, there is also:

PLAN[E]T ENGINEERING by Gene Wolfe, NESFA Press.
GENE WOLFE by Joan Gordon, Starmont Press.
STROKES by John Clute, Serconia Press.

and a slew of articles in journals and magazines, a list that I
should have around here somewhere but can't find at the moment.

=mantis=