Subject: (urth) the long and short of it

From: larry miller <biglar1984 at gmail.com>
Date: Sat, 15 Oct 2011 12:46:58 +0000

can anyone tell me what Borskis argument for BotSS in the long and
short of it is?  I have been unable to  get my hands on a copy and
since finishing my reread Im desperate to hear as much analysis on the
book as possible.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Sat, 15 Oct 2011 15:54:54 +0000

>larry miller: can anyone tell me what Borskis argument for BotSS in the long and

Well, I can tell you that the title of that "book" (really a collection of essays)

is misleading. The vast majority of it is about other WOlfe works. It is pretty 

short. Shorter than Solar Labyrinth though, imho, it is far more concise and provides

less fantastic speculation and poorly thought out conclusions.

I think in Long and Short Of It, Borski provides the best analysis and most interesting

conclusions for Fifth Head of Cerberus, Peace and the Latro/Soldier series.

He barely mentions Long Sun and he is pretty pedestrian regarding Short Sun. I think you

can find better discussion and analysis here. He connects Babby and Pig. And pointlessly

decides that Seawrack's real name comes from some Irish seaweed or something.  He 

discusses the mystery of how Inhumi accomplish interplanetary travel. He argues that Pas 

is a Neighbor.

I think he is not as good at tying things all together as the combined efforts of the people 

contributing to this list. But, for the 5HoC and other stuff, I'd say the book is worth 

reading. I think I got my copy from AbeBooks online. They seem to have a number of copies 

still available, some of which can be had for under $20 US.

http://www.abebooks.com/servlet/SearchResults?an=borski&sts=t&tn=long+and+short&x=0&y=0

---

From: larry miller <biglar1984 at gmail.com>
Date: Sat, 15 Oct 2011 18:13:06 +0000

Yeah one of the reasons that Ive been reluctant to buy it before now
is that it devotes most of its pages to other Wolfe works and I dont
want anything spoiled  (I have never read the soldier series or Peace-
Yeah I know shame on me).  Most of the stuff on 5HoC I have read on
his Cave Canem website.  I just wanted to know  Borskis theory on how
the New Sun books and Short Sun books connect.  Does he not mention
anything about Horn/Malrubius ghost?  Horn being an Inhumi? etc.  Does
anyone on here have thoughts on these things?

On 10/15/11, Lee Berman <severiansola at hotmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>