Subject: (urth) Quick question about Short Sun

From: johnwwoolley at comcast.net <johnwwoolley at comcast.net>
Date: Wed, 19 Oct 2011 22:44:49 +0000

Is "The Book of the Short Sun" all one long novel, like "Long Sun" and "New Sun"? Or is it actually a three connected books, a trilogy proper? 

I'm getting on toward the end of "Long Sun", and I think I'm going to have some questions for y'all ... 

-- John Woolley 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111019/41d53c67/attachment.htm>

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Wed, 19 Oct 2011 22:52:41 +0000

From: johnwwoolley at comcast.net 

> Is "The Book of the Short Sun" all one long novel, like "Long Sun" and 
> "New Sun"?  Or is it actually a three connected books, a trilogy proper?

One long novel.  And you need to read at least Long Sun, and preferably New Sun as well, before it.

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111019/2da6028c/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 19 Oct 2011 22:56:43 +0000

johnwwoolley at comcast.net wrote:
> Is "The Book of the Short Sun" all one long novel, like "Long Sun" and "New
> Sun"?

Mostly so.

> Or is it actually a three connected books, a trilogy proper?

The chronology and relationship between the volumes can be tricky for the 
unwary.

> some questions for y'all ...

If only we had the answers.

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 21 Oct 2011 10:25:19 +0000

"New Sun"?

Yes. In fact, the Long Sun/Short Sun are single novel.

J.