Subject: (urth) Lack of Peers?? and social problems associated with intelligence

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 20 Oct 2011 01:31:35 +0000

>>From the dual n-back mailing list:

On Sun, Sep 20, 2009 at 10:31 AM, Dennis Peterson
<dennisbpeterson at gmail.com> wrote:
>
> I recently saw Gene Wolfe speak at a conference. Aside from being a great
> writer and an engineer, he's a Korean War veteran. He said he once asked a
> bunch of college students what a friend is, and they all said "Someone who
> shares your interests, who you can talk to about interesting things, etc."
> He was somewhat appalled. He said "No. A friend is someone who will give you
> a drink out of his canteen."
> He went on to talk about some of the great friends he had during the
> war...guys who had nothing in common with him, but they liked each other
> anyway and looked out for each other.

-- 
gwern
http://www.gwern.net

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 20 Oct 2011 19:01:44 +0000

Well, sometimes the more people ostensibly have in common with you, the more you argue with them (wolfe mailing list, anyone?).  I like Wolfe's definition there.

--- On Wed, 10/19/11, Gwern Branwen <gwern0 at gmail.com> wrote:

> From: Gwern Branwen <gwern0 at gmail.com>
> Subject: Re: (urth) Lack of Peers? and social problems associated with intelligence
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Wednesday, October 19, 2011, 6:31 PM
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>