Subject: (urth) Trying to remember short story ...

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 25 Oct 2011 13:59:52 +0000

I am trying to remember the name of a Wolfe short story (I think it was from
Endangered Species, but I am not sure).  It involves a woman and man on
vacation at a beach house.  The man sees a ship on the horizon one day, and
shortly after that, the girl disappears and he goes searching for her.  He
strikes a deal with the captain of the odd ship in order to save her.  I
won't describe the ending so as to keep from spoiling it for someone else,
but hopefully someone can help me remember the name!  Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111025/d3f646f8/attachment.htm>

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Tue, 25 Oct 2011 14:14:05 +0000

At 14:59 25/10/2011, you wrote:
>I am trying to remember the name of a Wolfe short story (I think it 
>was from Endangered Species, but I am not sure).  It involves a 
>woman and man on vacation at a beach house.  The man sees a ship on 
>the horizon one day, and shortly after that, the girl disappears and 
>he goes searching for her.  He strikes a deal with the captain of 
>the odd ship in order to save her.  I won't describe the ending so 
>as to keep from spoiling it for someone else, but hopefully someone 
>can help me remember the name!  Thanks!

It's called A Cabin on the Coast:
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Stories.ACabinOnTheCoast

best,

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 25 Oct 2011 14:18:02 +0000

On Tue, Oct 25, 2011 at 9:59 AM, Antonin Scriabin
<kierkegaurdian at gmail.com> wrote:
> but hopefully someone can help me remember the name!? Thanks!

_Endangered Species_'s first story, 'A Cabin on the Coast'.

-- 
gwern
http://www.gwern.net

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 25 Oct 2011 14:23:47 +0000

From: Antonin Scriabin 

> I am trying to remember the name of a Wolfe short story (I think
>  it was from Endangered Species, but I am not sure). 
That’s “A Cabin on the Coast”.  It’s the first story in Endangered Species, IIRC.
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111025/b16b60ef/attachment-0001.htm>

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 25 Oct 2011 14:25:31 +0000

Thanks guys.  I don't have my copy of Endangered Species at the moment, so I
couldn't page through.  Great story, by the way!

On Tue, Oct 25, 2011 at 10:23 AM, Gerry Quinn <gerry at bindweed.com> wrote:

>
>
>  *From:* Antonin Scriabin <kierkegaurdian at gmail.com>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111025/0e661688/attachment.htm>