Subject: (urth) mysteries of the long sun

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 28 Oct 2011 02:51:37 +0000

>larry miller: Just finished reading Nightside the Long Sun.  I was 

>really hoping that more than things would stand out on this second 

>reading of the book.  I know Im missing something here and was wondering 

>if any of you guys can tell me if there is something along the lines of puzzles
>or mysteries that I still might have overlooked.  Nightside seems
>pretty straightforward compared to New/Short books and thought maybe I
>just wasnt as attentive a reader as I should have been.  Just wanted
<some things to look out for and think about before I dive into Lake.

"dive into Lake" heh! Good one. Of course this is from a guy who has 

hectored about Hector and found evidence jibing with jibers. My taste in

puns may be suspect.

I kind of agree with you larry. I think the story of Nightside is great. It

held the promise of a tale as engrossing as Severian's on first read. It

continues nicely in Lake but starts to tail off in Calde and sorta dies in

Exodus. Anyway, Nightside is mostly set-up. I think the best mysteries are

found in Lake though. All the stuff with Scylla and the bodies in storage

and stuff like that. And perhaps the best (worst?) Wolfe mystery of all 

(since I haven't seen a glimmer of a successful solution so far from anyone, 

anywhere) the mysterioius numbers on the Seal of Pas. Maybe larry can do it!

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 28 Oct 2011 03:50:42 +0000

--- On Thu, 10/27/11, Lee Berman <severiansola at hotmail.com> wrote:

> From: Lee Berman <severiansola at hotmail.com>
> Subject: (urth) mysteries of the long sun
> To: urth at urth.net
> Date: Thursday, October 27, 2011, 7:51 PM
> 
> 
> anywhere) the mysterioius numbers on the Seal of Pas. Maybe
> larry can do it! ???
> ????????
> ?????? ??

Okay, I think these mysteries are from Nightside: the patch of skin on the roof, why the bird is called Hyrax, why Mint cares about Auk, why the statue of Catamitus is near Hyacinth in the brothel (just because of Musk or because of Hyacinthus man love? hmmm) Why Silk speculates that he has been split in two at the very end, Silk and nightside silk.  Is this just his attitude or is it symbolic talk?  I think Long Sun is actually harder to get to the bottom of than it first appears.  The catamite association with Hy is some disturbing stuff.  Unintentional or not?  HMMMM.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 28 Oct 2011 04:31:56 +0000

From: Lee Berman 

> found in Lake though. 
For once I agree with you, Lee.  I just bought Nightside again the other day, I lost most of my books a while ago but I kept the last three of Long Sun.  The first two are brilliant, the second two start to drag.
I think Lake is the best, but Nightside contains the ghostly mysteries I need to look at, even if my analyses of them will probably not please most. 
> All the stuff with Scylla and the bodies in storage
Bah, it’s just a credit card type number.  The only point is it has low entropy, but it doesn’t encode anything.  Stop thinking everything is overloaded with significance.
- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111028/5b6c8e9b/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Fri, 28 Oct 2011 04:35:13 +0000

--- On Thu, 10/27/11, Gerry Quinn <gerry at bindweed.com> wrote:

From: Gerry Quinn <gerry at bindweed.com>
Subject: Re: (urth) mysteries of the long sun
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Thursday, October 27, 2011, 9:31 PM

From: Lee Berman 

> anywhere) the mysterioius numbers on the Seal of Pas. Maybe larry can do it!????? 

- Gerry Quinn

After messing with it for a while, it very well might be something of that sort.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111027/b69be5a2/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 28 Oct 2011 12:58:53 +0000

>Marc Aramini: For once I agree with you, Lee.
 
Heh, funny, since I usually agree with you Marc! I think the only real
point of difference between us is the presence or absence of Jesus Christ
in the Sun Series. Other disagreements (including on Father Inire) 
mostly stem from that, I think. (a similar dynamic applies to James Wynn and I).
Otherwise, I think we all tend to think alike.
 
Oh, well, also I guess we disagree on whether "Green is Urth!". I think it is
absolutely great that you shared that idea with us. I just tend to take it less
literally, i.e. I think Green is that dual planetary system's analog to Urth as
Blue is analog to Ushas. (Though it may be true that certain towers in Nessus,
notable the Citadel's, extend through space/dream/time all the way to Green.)
 
>I was just looking at the back and forth between Gerry and Lee, and there was one 
>brief message where it was almost friendly, and I thought it would be so awesome if 
>you two were really just one super crazy MPD person, one with an American persona and 
>one with the skeptical approach,
 
Heh, also funny! I suppose it would be a waste of time to deny Gerry and I are the same
person since a truth teller and a liar would both do that. But for those who trust me I 
will assure that Gerry and I are not the same human being.