Subject: (urth) Has anyone here read

From: larry miller <biglar1984 at gmail.com>
Date: Mon, 07 Nov 2011 00:21:43 +0000

Has anyone here read the Confluence trilogy by Paul J Mcauley.  A
friend said if I was into Wolfes Sun books that I should check it out.
 Anyone on here read it? If so was it good?

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Mon, 07 Nov 2011 02:39:55 +0000

--- On Sun, 11/6/11, larry miller <biglar1984 at gmail.com> wrote:

> From: larry miller <biglar1984 at gmail.com>
> Subject: (urth) Has anyone here read
> To: "The Urth Mailing List" <Urth at lists.urth.net>
> Date: Sunday, November 6, 2011, 4:21 PM
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
> 

I read it about a decade or go I think.  It was all right, fantasy motiffs become increasingly science fictional as it progresses, but as an author while McAuley uses circular time and concealed identities he is a bit less mystical in his world view, and in my opinion it makes it a much poorer work than anything in the Sun series.  

I might read it again someday, but not until I have finished everything on my shelf and there are no more new books I am interested in coming out.  My remembrance of it is that it's decent but not great like Wolfe.