Subject: (urth) Malrubius ghost

From: larry miller <biglar1984 at gmail.com>
Date: Mon, 07 Nov 2011 00:57:27 +0000

Looking over the Gevers interview (Magus of many suns) earlier and
intrigued by one of Wolfes comments.  He is asked "Does Silk/Horn take
an active part via astral projection in the events of BotNS?
Specifically as the "ghost" of Malrubius?"  Wolfe replies "Yes but not
a leading part."  What does everyone make of this? Does anyone think
that Silk/Horn makes appearances in the New Sun books?  What about
Malrubius being an Aquastor?  Is that still valid?

---

From: António Pedro Marques <entonio at gmail.com>
Date: Mon, 07 Nov 2011 01:34:38 +0000

No dia 07/11/2011, ?s 00:57, larry miller <biglar1984 at gmail.com> escreveu:

> a leading part."  

Mmmmmm. To me, an answer like that suggests GW knows very well what lies deep inside the layers of the story that are inaccessible to us. I think his reply to Marc is to be taken seriously, as is the answer about Blue+Green. And possible the interview where he says something in apparent contradiction to 5HC.

---

From: Nick Lee <starwaterstrain at gmail.com>
Date: Mon, 07 Nov 2011 02:45:53 +0000

> Looking over the Gevers interview (Magus of many suns) earlier andintrigued by one of Wolfes comments. “He is asked "Does Silk/Horn takean active >part via astral projection in the events of BotNS?Specifically as the "ghost" of Malrubius?" ?Wolfe replies "Yes but nota leading part." ?What does everyone >make of this” Does anyone thinkthat Silk/Horn makes appearances in the New Sun books? “What aboutMalrubius being an Aquastor” “Is that still valid”

Just taking a quick look through New Sun, I'd say pg. 77 of Shadow and
Claw is the only plausible one, unless Severian is mistaken or the
Rajan lying to him on the other occasions.

Now, if he was ignoring the last part of the question, more
possibilities open up.