Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 09 Nov 2011 20:32:27 +0000

>Marc Aramini: Sometimes when Roy posts I feel like Michael Douglas in "Falling Down".
>"When did I become the bad guy?"

Heh. Good movie! I don't see this in terms of good and evil, though. More like a
predator-prey relationship. Those with an abundance of self-confidence will prey
on those who are more lacking in it. Has been that way since the early days of this list.

>David Stockhoff: I think Jeff spelled out one possible explanation, which is that Green
>is to Urth as Urth is to us. That is, back a cycle or two, Urth is our future---one
>possible future that we will probably not see---and back a cycle or two before that,
>Long/Short Sun is Urth's future---again, one possible future that Ushas may not see...

>It boggles my mind that anyone would want to tell a story this way, but Jeff's point is
>accurate---it excuses the disjointedness.

I appreciate Jeff's suggestion too though it also boggles my mind to comprehend what it
going on there, not to mention what point Wolfe might have been trying to make with that.

My alternate (to Marc's straight identity idea) explanation for "Green is Urth!" and the
resonance of Green structures to Urth structures has to do with spiritual progression.

Ushas is a spiritually advanced progression from Urth. Blue is a more spiritually advanced
than Green. Antediluvian Earth is more spirtually advanced than pre-diluvian Earth which
was roamed by nephilim and demons and whatever other Biblical horrors Noah's Flood washed away.

Thus "GREEN is Urth!" (I think that is the most accurate representation of the quote).

Green not Blue. Blue is more like Ushas. So much focus is on the similar structures found on
Green and Urth in this discussion. Ignored are the similarity of ruins found under the waters of
both Blue and Ushas.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 09 Nov 2011 22:45:20 +0000

My problem with all this is that Blue is colder than Urth is colder than Green - that city under the water is a MacGuffin, we are meant to look at it and try to find a way to map Urth onto it but there is just no way to do it and the mechanism is just not there to explain how they accidentally wind up on Urth when they mean to go to Green.  I firmly believed blue was Urth/Ushas until Gene corrected me.  I don't see Blue as Ushas.  It's the coldest of the three (two) worlds.  It's something else.

And I like literal truths to explain things in Wolfe; I feel that is how he utilizes symbols.  Thus my opinion Latro really IS Pleistorus, Weer really IS dead, Green really IS Urth, Silk really IS Typhon's son, Kypris really IS Mamelta, the rajan really IS Silk after OBW, etc etc etc.  I think that's how Wolfe operates when he creates his identity mysteries: that there is a real tacit solid non-symbolic solution that explains the metonymic resonances that permeate the text (bunch of tales about dead people and sneaky murderers set up in parallel? narrator is really dead and killed at least one person!)

We don't all have to agree though and I really do understand why some don't.

--- On Wed, 11/9/11, Lee Berman <severiansola at hotmail.com> wrote:

> From: Lee Berman <severiansola at hotmail.com>
> Subject: (urth) (no subject)
> To: urth at urth.net
> Date: Wednesday, November 9, 2011, 12:32 PM
> 
> 
> 
> was roamed by nephilim and demons and whatever other
> Biblical horrors Noah's Flood washed away.
> 
> Green and Urth in this discussion. Ignored are the
> similarity of ruins found under the waters of
> both Blue and Ushas. ???
> ????????
> ????

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 09 Nov 2011 23:38:34 +0000

No dia 09/11/2011, ?s 22:45, Marc Aramini <marcaramini at yahoo.com> escreveu:

> I think that's how Wolfe operates when he creates his identity mysteries: that there is a real tacit solid non-symbolic solution that explains the metonymic resonances that permeate the text (bunch of tales about dead people and sneaky murderers set up in parallel? narrator is really dead and killed at least one person!)

I think this is an important point.

---

From: James B. Jordan <jbjordan4 at cox.net>
Date: Wed, 09 Nov 2011 23:49:11 +0000

At 04:45 PM 11/9/2011, you wrote:

>Green really IS Urth,

But Gene DID deny this. I think we have to let the author have his say.

JBJordan (formerly Nutria)

James B. Jordan
Director, Biblical Horizons
Box 1096
Niceville, FL 32588
http://www.biblicalhorizons.com 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111109/bcdc50eb/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 10 Nov 2011 00:55:24 +0000

> But Gene DID deny this. I think we have to let the author have his say.

Where did he say this? In the one interview I recall, where he said
anything about it at all, he denied that _the pair_ Green and Blue
mapped to any of a number of planet pairs. But he did not deny that
the one planet, Green, was Urth.

-- 
Dan'l Danehy-Oakes

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 10 Nov 2011 02:48:02 +0000

He denied Green/Blue was Urth/Lune. He never ever denied to me what he wrote to me; just asked me not to share it after the fact.

What is the author's say?

--- On Wed, 11/9/11, James B. Jordan <jbjordan4 at cox.net> wrote:

From: James B. Jordan <jbjordan4 at cox.net>
Subject: Re: (urth) (no subject)
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, November 9, 2011, 3:49 PM

Green really IS Urth, 

James B. Jordan
-----Inline Attachment Follows-----

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111109/ccf7a448/attachment.htm>