Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 10 Nov 2011 03:15:14 +0000

>Marc Aramini: My problem with all this is that Blue is colder than Urth is 

>colder than Green - that city under the water is a MacGuffin, we are meant 

>to look at it and try to find a way to map Urth onto it.

Well, I'm really not trying to knock you off your game nor knock you onto 

mine. But in explanation of my own view I'm tempted to write: "No, no no!

Blue is USHAS". Not Urth. (sigh I never was good at resisting temptation.

Ushas is Urth reborn. It should be considered as a new planet, not a rehash

or continuation of the old one. (no "Urth/Ushas" hedging allowed either).

Blue is Ushas. (in my view).

>I don't see Blue as Ushas.  It's the coldest of the three (two) worlds.  

>It's something else.

I see this as a rather quirky argument, given your personal leanings, Marc.

Is temperature really what we are meant to see as the important factor? I 

don't think this is so. While Wolfe was inspired by The Dying Earth, I don't

think he meant to rewite it, with scientific concerns being the rock hard basis

for reality. I truly think WOlfe means to tie the geological/astronomical 

concerns to spirituality in this book. Salvation, even if it involves a white

fountain in a black hole, is tied to choosing the right path, the right allies

the right leader and following the plan of God/Increate.

I'm sure WOlfe was aware in writing BotNS that Flood myths were probably born

from the real world death throes of the last ice age. But I have trouble believing

Wolfe thinks that's ALL the Flood was. NOthing to do with God. Just a geologic 

event with no Biblical or other religious significance.

And if Gene Wolfe finds spiritual signifance to earth's Flood, I think he must feel

the same about Urth's flood and Blue's flood. MacGuffin? Nooooooooooo!

In my view, Severian's flooding of the Vincula presages the flooding of Urth. And

thus, just as surely, SilkHorn's flooding of the sewer presages a flood, or at least 

points to the need for one, on Green.

If we are thinking of humanity, yes, Urth is too cold. But isn't Green too hot? 

Aren't Ushas and Blue just right?

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Thu, 10 Nov 2011 03:54:45 +0000

--- On Wed, 11/9/11, Lee Berman <severiansola at hotmail.com> wrote:

> Aren't Ushas and Blue just right? ???
> ????????
> ?????? ???
> 

Blue is colder than urth.  i think the flood is a retelling of the old myth  "how green it is after the rains!"

Ok, here goes, and then I'm going to try my best to leave it alone because I feel really bad about it.  Gene wanted to so confuse his readers that he made a blue and green system, baited and switched them, hid time travel, complicated things by putting rigoglio in, so that we would never, ever, ever get to the bottom of this particular mystery, only try and try to map Blue to Urth with no success becuase there just wasn't a time travel mechnism, there was no biotic substance in the water, and it's colder than Urth (no new sun with heat).  I honestly honestly believe that, and the temperature is vitally important because the urth of the new sun will be hotter than the urth of the dying sun.  

I was looking for a time travel mechanism and it simply wasn't there, but I don't buy this as metaphor - it's either the future, or it's a completely different solar system.  

the inhumi saying we are everywhere, the vine covered ruins at least being similar, the time disjointment that allow Chenille to be drunk on blue mourning her children being fed on by Jahlee, Silk's presence in an old tale, and the self-identification of a Neighbor as "Horn"  point to an actual physical co-identity.  But it's so obscured, muddled, and complicated by where the moon went if Blue isn't the moon, what Blue is, if it be Yesod or Verthandi or what, that Gene can't even be cornered in interviews when confronted with the question. I need to read New sun and pay attention to any word of Vethandi.

I think there is a literal solution to this, and it's either: Green is literally Urth ... or the electrical pun and the two solar systems are completely unrelated.  I don't want to bother Wolfe about this, he won't say more, but I'm kind of hoping that some day either notes or something will come to light which will put me out of my misery on this one - because it just didn't feel like a (mostly pointless in my mind) metaphorical correction.

I am going to stop now on this one until I have reread the entire sequence.