Subject: (urth) Charles de Lint

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 15 Nov 2011 16:29:46 +0000

I really enjoyed the two novels I have read by Gene Wolfe that take place
in "our" world, where magical elements may or may not be bleeding in (Peace
and The Sorcerer's House).  I am going to get to his others soon, like
Castleview and Pandora by Holly Hollander.  I was wondering if anyone had
read Charles de Lint, and if they would recommend his books.  Are they
along the same lines as the two Wolfe books I mentioned, as to the "type"
of story?  Is he a good writer, or not worth the time?  I was intrigued by
several of his books on a recent bookstore outing, and might pick them up
if he is worth it.  Thanks!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111115/e3e9dfff/attachment.htm>

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Wed, 16 Nov 2011 01:23:04 +0000

> if he is worth it.  Thanks!

He is not bad.  I have read several of his books from our library and 
enjoyed them, but I don't own any of his books (cf Wolfe where I own a few 
;)), and I'm afraid I don't recall any particular favourites.  If you have 
read Emma Bull's _The War of the Oaks_ you will see the model for most of 
de Lint's books - less slippery than Wolfe when he has used the same 
ideas eg Faerie in America, war in Faerie.

Just 2c, David Duffy.

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 16 Nov 2011 06:02:34 +0000

>I really enjoyed the two novels I have read by Gene Wolfe that take place in "our" world, where magical elements may > or may not be bleeding in (Peace and The Sorcerer's House). I am going to get to his others soon, like Castleview and > Pandora by Holly Hollander. I was wondering if anyone had read Charles de Lint, and if they would recommend his
> books. Are they along the same lines as the two Wolfe books I mentioned, as to the "type" of story? Is he a good
> writer, or not worth the time? I was intrigued by several of his books on a recent bookstore outing, and might pick
> them up if he is worth it. Thanks! 

Just to make sure, have you read John Crowley? He's probably the most popular sf writer (after Wolfe) 
among current and former contributors to this list, including me. If 
you haven't read him, you might want to start with /Little, Big/, which takes place in "our" world, as you put it.

I haven't read de Lint. Like David Duffy, I liked /The War for the Oaks/, though it's not exactly deep. I also liked Pamela Dean's /Tam Lin/. On a much darker and half-parodic note, I just finished China Mieville's /Kraken/, set in contemporary-ish London, which I enjoyed. The main resemblances to Wolfe are that stuff keeps happening and that one can learn some new words. Well, and the torture.

There's always Nabokov.

Jerry Friedman

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Wed, 16 Nov 2011 13:50:34 +0000

I have never read any John Crowley, but I will definitely keep an eye out
for his books.  I am on Lafferty stint right now, reading whatever I can
find.  Thanks for the input!

On Wed, Nov 16, 2011 at 1:02 AM, Jerry Friedman <jerry_friedman at yahoo.com>wrote:

> From: Antonin Scriabin <kierkegaurdian at gmail.com>
>  >I really enjoyed the two novels I have read by Gene Wolfe that take
> place in "our" world, where magical elements may > or may not be bleeding
> in (Peace and The Sorcerer's House).  I am going to get to his others soon,
> like Castleview and > Pandora by Holly Hollander.  I was wondering if
> anyone had read Charles de Lint, and if they would recommend his
> > books.  Are they along the same lines as the two Wolfe books I
> mentioned, as to the "type" of story?  Is he a good
> > writer, or not worth the time?  I was intrigued by several of his books
> on a recent bookstore outing, and might pick
> you haven't read him, you might want to start with /Little, Big/, which
> takes place in "our" world, as you put it.
>
>
> I haven't read de Lint.  Like David Duffy, I liked /The War for the Oaks/,
> though it's not exactly deep.  I also liked Pamela Dean's /Tam Lin/.  On a
> much darker and half-parodic note, I just finished China Mieville's
> /Kraken/, set in contemporary-ish London, which I enjoyed.  The main
> resemblances to Wolfe are that stuff keeps happening and that one can learn
> some new words.  Well, and the torture.
>
> There's always Nabokov.
>
>
> Jerry Friedman
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111116/23cb3b23/attachment.htm>