Subject: (urth) Babbie

From: James Wynn <crushtv at gmail.com>
Date: Thu, 17 Nov 2011 03:16:30 +0000

I'm guessing "Babbie" is probably Marble/Magnesia's cutesy nickname for 
"Babirusa"-- a fine Vironese name for a male hus.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 17 Nov 2011 06:14:33 +0000

>James Wynn: I'm guessing "Babbie" is probably Marble/Magnesia's cutesy 

>nickname for "Babirusa"-- a fine Vironese name for a male hus.

Good catch, James. Yep, in fact in chapter 5, page 3 of Calde', General

Mint asked some soldiers for their names and the first one calls out,

"Babirousa" which is an Indonesian wild pig.