Subject: (urth) Personal attacks

From: Mo Holkar <lists at ukg.co.uk>
Date: Tue, 22 Nov 2011 15:09:57 +0000

Hi all,

Guys, some of you are currently making this list a really annoying 
place to hang out -- to the extent that I'm just deleting threads unread.

It always seems to be observations about one another's distasteful 
modes of discourse that gets us to this point. I would really like 
that to be a banned topic, as it seems never to be helpful or 
informative, but invariably produces a trail of vitriol.

Could you please just lay off each other?

best wishes,

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Tue, 22 Nov 2011 15:47:57 +0000

I have literally deleted over 100 emails entitled Babbiecorn... for this very reason, Mo.

There is a thin but important line between passionate discourse and slanderous rhetoric, which is getting quite blurry of late.

Thanks you for raising the concern.

...ryan

On Nov 22, 2011, at 10:09 AM, Mo Holkar <lists at ukg.co.uk> wrote:

> Hi all,
> 
> Guys, some of you are currently making this list a really annoying place to hang out -- to the extent that I'm just deleting threads unread.
> 
> It always seems to be observations about one another's distasteful modes of discourse that gets us to this point. I would really like that to be a banned topic, as it seems never to be helpful or informative, but invariably produces a trail of vitriol.
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 22 Nov 2011 15:59:52 +0000

*chimes in with similar sentiment to the others raising concerns*

-DOJP

On Tue, Nov 22, 2011 at 3:47 PM, Ryan Dunn <ryan at liftingfaces.com> wrote:

> There is a thin but important line between passionate discourse and
> slanderous rhetoric, which is getting quite blurry of late.
>
> > Guys, some of you are currently making this list a really annoying place
> to hang out -- to the extent that I'm just deleting threads unread.
> >
> > It always seems to be observations about one another's distasteful modes
> of discourse that gets us to this point. I would really like that to be a
> banned topic, as it seems never to be helpful or informative, but
> invariably produces a trail of vitriol.
> >
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111122/da31ef60/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 22 Nov 2011 16:02:59 +0000

> Thanks you for raising the concern.

I think it's quite clear when one goes from criticism of the other's ideas 
to criticism of the other's intelligence/education/motivations/persona. And 
I think whenever that line is crossed, moderation would be in order.

You may have lost one or two interesting points by deleting the recent 
threads, but I don't think you need to worry.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 22 Nov 2011 16:35:39 +0000

--- On Tue, 11/22/11, Ant?nio Pedro Marques <entonio at gmail.com> wrote:

> From: Ant?nio Pedro Marques <entonio at gmail.com>
> Subject: Re: (urth) Personal attacks
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Date: Tuesday, November 22, 2011, 8:02 AM
> > I have literally deleted over 100 emails entitled
> Babbiecorn... for this
> > very reason, Mo.
> > 
> I think it's quite clear when one goes from criticism of
> the other's ideas to criticism of the other's
> intelligence/education/motivations/persona. And I think
> whenever that line is crossed, moderation would be in
> order.
> 
> You may have lost one or two interesting points by deleting
> the recent threads, but I don't think you need to worry.

I really don't try to make anything personal, if I am guilty I apologize.  It is unfortunate though, the topics I care about tend to generate into these "deleted unread" categories for most :(  I started the Hunter in the East/Fitzgerald one and then just stood back as the stones flew.  Sorry.

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Tue, 22 Nov 2011 16:40:52 +0000

Wow, thanks for the admirable willingness to publicly apologise for any
part you may have had in it, Marc.

On a different but related note, is there a Wolfe scholar out there who
could make a digest of the main outlines of the main arguments on
this mega-behemoth of a list?

-DOJP

On Tue, Nov 22, 2011 at 4:35 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> I really don't try to make anything personal, if I am guilty I apologize.
>  It is unfortunate though, the topics I care about tend to generate into
> these "deleted unread" categories for most :(  I started the Hunter in the
> East/Fitzgerald one and then just stood back as the stones flew.  Sorry.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111122/d99ce887/attachment-0001.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 22 Nov 2011 16:45:34 +0000

I don't think you have to apologise to anyone, Marc, I've never seen you 
write even a hint of a personal attack.

It's true that some topics are livelier than others, but I don't think 
liveliness is the problem.

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Tue, 22 Nov 2011 17:26:51 +0000

My suspicion is that America may have a balanced budget before there is a streamlined Urth compendium.

I think the trusty old search-for-keyword, followed by minutes-and-minutes of wheat and chaff separation is here to stay.

...ryan

On Nov 22, 2011, at 11:40 AM, Daniel Petersen <danielottojackpetersen at gmail.com> wrote:

> Wow, thanks for the admirable willingness to publicly apologise for any part you may have had in it, Marc.  
>  
> On a different but related note, is there a Wolfe scholar out there who could make a digest of the main outlines of the main arguments on this mega-behemoth of a list?
>  
> -DOJP
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111122/2097a9d0/attachment.htm>