Subject: (urth) John C.Wright on Wolfe' "Unreliable Moral Narrative"

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 23 Nov 2011 16:16:58 +0000

On Wed, Nov 23, 2011 at 11:02 AM, James Wynn <crushtv at gmail.com> wrote:
> http://www.scifiwright.com/2011/11/home-fires-by-gene-wolfe-those-who-dwell-in-hell-also-keep-them-burning/

Interesting. I've thought much the same thing about 5HOC. I'm not sure
_Home Fires_ is special in this respect here; I've noted in the past
that that theme is overt or covert in many of his stories and novels,
most obviously _An Evil Guest_.

-- 
gwern
http://www.gwern.net

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 23 Nov 2011 16:35:13 +0000

On 11/23/2011 11:16 AM, Gwern Branwen wrote:
> On Wed, Nov 23, 2011 at 11:02 AM, James Wynn<crushtv at gmail.com>  wrote:

Definitely. And various shorts as well, and of course all of Latro. 
Thank god his narrators are not judgmental bores (like Wright can be).

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 23 Nov 2011 16:43:37 +0000

> http://www.scifiwright.com/2011/11/home-fires-by-gene-wolfe-those-who-dwell-in-hell-also-keep-them-burning/

Oh, what a lovely essay! And also his one on "underrating GW." Wright
hits the nail on the head.

-- 
Dan'l Danehy-Oakes

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 23 Nov 2011 17:03:41 +0000

>David Stockhoff: Definitely. And various shorts as well, and of course all 
>of Latro. Thank god his narrators are not judgmental bores (like Wright can be).

Heh. I did notice a socially conservative, anti-abortion stance in that article.
I could do with out that, but otherwise a clear and insightful analysis.
 
Wright even acknowleges that most other Wolfe fans have probably caught the social
commentary Wolfe makes in his stories by using the off-hand acceptance by the
narrator of prostitution, slavery, torture, bestiality, animal sacrifice, etc. I 
think most of the fans on this list have noticed that, either directly or via 
postings about it.

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Thu, 24 Nov 2011 06:24:29 +0000

> think most of the fans on this list have noticed that, either directly or via

Wolfe has a negative comment on animal sacrifice?

And when did Skip do Chelle's mom? I thought he repeatedly rejected her?

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 25 Nov 2011 12:37:45 +0000

> And when did Skip do Chelle's mom? I thought he repeatedly rejected her?

It seems to be left to the imagination if it happened at all. She's 
after him so much it's easy to imagine it happening, and he just didn't 
want to tell us.

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 28 Nov 2011 23:44:25 +0000

> http://www.scifiwright.com/2011/11/home-fires-by-gene-wolfe-those-who-dwell-in-hell-also-keep-them-burning/

Another Wright/Wolfe piece:
http://www.scifiwright.com/2011/11/underrating-gene-wolfe/

-- 
gwern
http://www.gwern.net