Subject: (urth) Hierax is dead

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 23 Nov 2011 18:20:43 +0000

> Pig said, "Hierax is dead."
 
I find it interesting that Hierax is dead, but I find it more interesting
to wonder how Pig knows this.
 
>James Wynn: we'd really have to know what the purpose in sending Seawrack 
>was in the first place. Was her purpose solely for Horn? Did Mother decide 
>Horn was a "worshipper" because he killed that pirate woman and caused her 
>to be dumped in the water?
 
Wow. My interpretation is so different. I think perhaps the "pirate ship" was
like the naviscaput in the off-world legend in UotNS. An above-water extrusion
of The Mother. I think Horn's shot is what knocked off Seawrack's arm, she also
being an extrusion of The Mother. (James do you have a different explanation for
Seawrack's arm?). Seawrack's arm seems freshly lost but carefully dressed and
healed. I think that occurred via The Mother when she dropped back into the sea.
Despite the arm loss she can still swim pretty fast.
 
As for the purpose in sending Seawrack, I think it is similar to the sending of
undines to Severian. There are powers in the sea who have a presentiment of Horn's
future and want to be a part of it and/or influence on it.
 
>I think it is significant that the Narrator does not reconnect with 
>Seawrack in his non-Horn body until the end when the Rajan returns to 
>the Whorl with Marble, Nettle, and Seawrack. (and Oreb, of course). Of 
>course, I'm not sure what the reconnection means any more than I know 
>what the separation means.
 
There is such a personal, wistful note to the description of these characters. I 
think there is some reflection of the author's personal life which may not directly
tie to the story.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Wed, 23 Nov 2011 18:42:22 +0000

From: Lee Berman 
 
> to wonder how Pig knows this.
He’s a godling, and presumably was constructed at/by Mainframe.  I guess he knew from birth.
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111123/ded2d2ef/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Wed, 23 Nov 2011 18:50:13 +0000

Sorry to hijack this post, but could the person responsible unsubscribe me from the Urth list?  Thank you,Pedro
 From: gerry at bindweed.com
To: urth at lists.urth.net
Date: Wed, 23 Nov 2011 18:42:22 +0000
Subject: Re: (urth) Hierax is dead

 

From: Lee Berman 

Pig 
said, "Hierax is dead."

I 
find it interesting that Hierax is dead, but I find it more 
interesting

to 
wonder how Pig knows this.

He’s 
a godling, and presumably was constructed at/by Mainframe.  I guess he knew 
from birth.

- 
Gerry Quinn

_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111123/9b36d3ee/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 23 Nov 2011 19:09:52 +0000

See the bottom of this page Pedro.
http://lists.urth.net/listinfo.cgi/urth-urth.net
You subscribed yourself. You must unsubscribe yourself.

Good luck to you.

On 11/23/2011 12:50 PM, Pedro Pereira wrote:
> Sorry to hijack this post, but could the person 
> responsible unsubscribe me from the Urth list?
>
> Thank you,
> Pedro

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111123/dd27b2dd/attachment.htm>