Subject: (urth) Secrets and Domes

From: Brian Lovely <brian at studiobl.com>
Date: Mon, 28 Nov 2011 17:19:02 +0000

Could the secret of the Inhumi be that they are a hybrid branch of humanity, and the colonists from the Whorl are the pure strain hybridizing through blood to make a more vigorous strain?

Also, does anyone else see the ruined ring of glass that lets light through in one direction but blocks it in the other as a ruined greenhouse dome?

Brian Lovely
Brian at studiobl.com

---

From: Brian <brian at studiobl.com>
Date: Mon, 28 Nov 2011 17:23:31 +0000

I think the other secret of the inhumi is that they are a hybrid of
humanity, and the colonists from the Whorl are a prue strain that is being
combined through blood to make a more vigorous hybrid.

Aslo, does anyone else see the ruined dome made of glass that lets light
through in one direction but blocks it in the other as a ruined greenhouse?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111128/4d50ecaf/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 28 Nov 2011 17:27:33 +0000

On 11/28/2011 11:23 AM, Brian wrote:
> Aslo, does anyone else see the ruined dome made of glass that lets 
> light through in one direction but blocks it in the other as a ruined 
> greenhouse?

That is a very logical assessment. But then you have to establish a 
theory of who built it and why it was built. I think those little trees 
in the broken dome are significant, but then that leaves us to...

1) How was it broken and when?

2) Why is Seawrack so troubled about being there?

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Mon, 28 Nov 2011 18:02:19 +0000

On 11/28/2011 12:27 PM, James Wynn wrote:
> theory of who built it and why it was built. I think those little 
> trees in the broken dome are significant, but then that leaves us to...
>

I don't think these are terribly difficult questions. I'd guess:

(1) A big animal ran into it. Or inhumi slaves smashed it to expose the 
small trees inside. Depending on how long it's been since the Neighbors 
left, it could be harder to explain why such a glass structure might 
still be standing.

(2) Because she knows it's a violated Neighbor nursery and she is not a 
Neighbor but knows enough about them, even if she may be on friendly 
terms with them.

---

From: Brian <brian at studiobl.com>
Date: Mon, 28 Nov 2011 18:18:28 +0000

Seawrack says something about there being similar domes on the bottom of
the sea.  Either those sank or this one has been brought up somehow.  I've
always wondered if there was a connection between these underwater domes
and the neighbor one of Horn's sons sees when he looks through Seawrack's
ring.  What is going on beneath the surface of the sea?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111128/93eb6679/attachment.htm>

---

From: António Marques <entonio at gmail.com>
Date: Mon, 28 Nov 2011 21:08:53 +0000

David Stockhoff wrote:
>> Why is Seawrack so troubled about being there?
>
> Because she knows it's a violated Neighbor nursery and she is not a

What do you think Seawrack knows about the Neighbours?

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 29 Nov 2011 13:26:32 +0000

From: Brian Lovely 

> Could the secret of the Inhumi be that they are a hybrid branch of humanity, 
> and the colonists from the Whorl are the pure strain hybridizing through blood 
> to make a more vigorous strain?

Marc has ideas along somewhat similar lines, I think.  But really, I don’t see any strong reason to believe that the creatures of Green and Blue are anything other than alien species that evolved there.  [Of course, one wouldn’t expect truly alien planets to have compatible ecosystems, but that’s something SF writers get a free pass on, same as FTL.  Planets are like tropical islands during the great age of European sea exploration.] 

> Also, does anyone else see the ruined ring of glass that lets light through in
> one direction but blocks it in the other as a ruined greenhouse dome?
That’s one reading of it, though I didn’t see anything about it blocking light in any direction.  It seems to amplify light: a possibility that occurred to me is that it transmits light from adjacent dimensions.  Against that is that when Horn first saw the motion of the bush where the greenbuck was, he thought the glass might have helped him.  But he later saw motion in another bush without it, and after that saw the greenbuck.
Glass that amplifies light might be used in a greenhouse, or a solar power station, or an observatory, or for other purposes.
- Gerry Quinn
 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111129/9d454d31/attachment-0001.htm>

---

From: Brian <brian at studiobl.com>
Date: Tue, 29 Nov 2011 14:15:09 +0000

Good point, Gerry, after I sent it, I thought about how curved pieces of a
broken structure with a circular footprint could also be a cylinder, not a
dome.  ...and the one-way glass could be arranged to let out as well as in.
 Still, I think it is signifigant, and I don't recall seeing any theories
about how the ruin fits into the greater puzzle.

> Could the secret of the Inhumi be that they are a hybrid branch of
humanity,   > and the colonists from the Whorl are the pure strain
hybridizing through blood   > to make a more vigorous strain?    Marc has
ideas along somewhat similar lines, I think.  But really, I don’t see any
strong reason to believe that the creatures of Green and Blue are anything
other than alien species that evolved there.  [Of course, one wouldn’t
expect truly alien planets to have compatible ecosystems, but that’s
something SF writers get a free pass on, same as FTL.  Planets are like
tropical islands during the great age of European sea exploration.]       >
Also, does anyone else see the ruined ring of glass that lets light through
in  > one direction but blocks it in the other as a ruined greenhouse dome?
 That’s one reading of it, though I didn’t see anything about it blocking
light in any direction.  It seems to amplify light: a possibility that
occurred to me is that it transmits light from adjacent dimensions.
Against that is that when Horn first saw the motion of the bush where the
greenbuck was, he thought the glass might have helped him.  But he later
saw motion in another bush without it, and after that saw the greenbuck.
Glass that amplifies light might be used in a greenhouse, or a solar power
station, or an observatory, or for other purposes.  - Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111129/112bf2be/attachment-0001.htm>