Subject: (urth) Mandragora

From: Brian <brian at studiobl.com>
Date: Wed, 30 Nov 2011 14:20:55 +0000

Since we all agree Wikipedia is never wrong ;), I'll just stick with their
definitions.  Mandragora is the genus of the plant mandrake, which often
has a somewhat man-shaped root.  It is also the name of a type of demon.
These demons are little dolls given to a sorceror by the Devil for the
purpose of consulting "in time of need".  They are thought to be related to
the "[LINK: http://en.wikipedia.org/wiki/Fetishism] fetish, which is
nothing else than a dwelling-place made by a [LINK:
http://en.wikipedia.org/wiki/Shaman] shaman or [LINK:
http://en.wikipedia.org/wiki/Medicine-man] medicine-man for the reception
of any wandering spirit who chooses to take up his abode therein."

Admittedly, Wikipedia has this last quote labeled as "citation needed", but
this does sound remarkably like a spare body.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111130/443d974a/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Wed, 30 Nov 2011 15:14:39 +0000

On 11/30/2011 9:20 AM, Brian wrote:
> Since we all agree Wikipedia is never wrong ;), I'll just stick with 
> their definitions.  Mandragora is the genus of the plant mandrake, 
> which often has a somewhat man-shaped root.  It is also the name of a 
> type of demon.  These demons are little dolls given to a sorceror by 
> the Devil for the purpose of consulting "in time of need".  They are 
> thought to be related to the "/fetish 
> <http://en.wikipedia.org/wiki/Fetishism>/, which is nothing else than 
> a dwelling-place made by a shaman 
> <http://en.wikipedia.org/wiki/Shaman> or medicine-man 
> <http://en.wikipedia.org/wiki/Medicine-man> for the reception of any 
> wandering spirit who chooses to take up his abode therein."
>
> Admittedly, Wikipedia has this last quote labeled as "citation 
> needed", but this does sound remarkably like a spare body.

Very nice. And again, this points me to BLS/BSS, and their multitude of 
riders and ridden. Regardless of how much detail Wolfe had worked out by 
the time he finished BNS, the concept plainly was fully developed even 
though BNS *seems* to have little possession going on.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111130/ad6f49aa/attachment-0001.htm>

---

From: Sergei SOLOVIEV <soloviev at irit.fr>
Date: Wed, 30 Nov 2011 15:24:01 +0000

Do you think the dolls that appear often in the dreams described by 
Wolfe are
connected to mandragora?

Sergei Soloviev

Brian wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Wed, 30 Nov 2011 16:17:53 +0000

Brian you beat me to it by posting that Wikipedia entry.  That does
sound like a spare body doesnt it.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Wed, 30 Nov 2011 16:32:16 +0000

From: David Stockhoff 
On 11/30/2011 9:20 AM, Brian wrote: 
    Since we all agree Wikipedia is never wrong ;), I'll just stick with their definitions.  Mandragora is the genus of the plant mandrake, which often has a somewhat man-shaped root.  It is also the name of a type of demon.  These demons are little dolls given to a sorceror by the Devil for the purpose of consulting "in time of need".  They are thought to be related to the "fetish, which is nothing else than a dwelling-place made by a shaman or medicine-man for the reception of any wandering spirit who chooses to take up his abode therein."

    Admittedly, Wikipedia has this last quote labeled as "citation needed", but this does sound remarkably like a spare body.

  Very nice. And again, this points me to BLS/BSS, and their multitude of riders and ridden. Regardless of how much detail Wolfe had worked out by the time he finished BNS, the concept plainly was fully developed even though BNS *seems* to have little possession going on.

Except that Severian talked to the mandragora in question, and there was no indication of possession in the sense used elsewhere in the Sun series.  One might postulate a hybrid spirit like Mani in Wizard Knight.  But the homunculus itself claimed to be a deformed fetus, preserved artificially in a semi-living state.

As for Typhon, I think he’d find a homunculus in a jar a bit confining.  That is, if he weren’t dead a couple of thousand years anyway.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111130/00b2598d/attachment.htm>

---

From: Brian <brian at studiobl.com>
Date: Wed, 30 Nov 2011 16:57:38 +0000

Ah, interesting...those dreams have confused the heck out of me.  The whole
Fava thing gets so weird I've never been able to get my head around it.  I
didn't think the mandragora was possessed, just a forgotten possible host.
Typhon hedging his bets again.

	-------Original Message-------
  From: Sergei SOLOVIEV
  To: Brian , The Urth Mailing List
  Subject: Re: (urth) Mandragora
  Sent: 30 Nov '11 15:24

  Sergei Soloviev

  Brian wrote:
  > <[LINK: http://en.wikipedia.org/wiki/Fetishism]
http://en.wikipedia.org/wiki/Fetishism>/, which is nothing else than
  > <[LINK: http://en.wikipedia.org/wiki/Shaman]
http://en.wikipedia.org/wiki/Shaman> or medicine-man
  > <[LINK: http://en.wikipedia.org/wiki/Medicine-man]
http://en.wikipedia.org/wiki/Medicine-man> for the reception of any
  > To post, write [LINK: compose.php?to=urth at urth.net] urth at urth.net
  > Subscription/information: [LINK: http://www.urth.net]
http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111130/f340860e/attachment.htm>

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 01 Dec 2011 05:30:33 +0000

> From: Gerry Quinn <gerry at bindweed.com>

...

>But the 
> homunculus itself claimed to be a deformed fetus, preserved artificially in a 
> semi-living state.

Have I said this before? I feel certain that the homunculus is lying (or Severian imagines that it is). It pretends to agree that it's nothing of interest, and dead, as a reason for him to kill it.

Jerry Friedman