Subject: (urth) Witche

From: Lee Berman <severiansola at hotmail.com>
Date: Sat, 03 Dec 2011 13:11:20 +0000

>David Stockhoff: It occurred to me that the Witches' patron saint might 

>shed light on them....(1) Mag/Maggie/Margaret is one of the Three Holy Maids

Great research and insight David! The "Three Maids" remind me of the three maids

in Dr. Talos' play. Aside from beheading, I wonder if there is further connection

to Lybe, Solange and Kyneburga.

>(2) Saint Margaret is the patron of women in childbirth because she 
>prayed at her death that women in childbirth would, upon calling on her, 
>be safely delivered of the child as she had been delivered from the 
>belly of the dragon.

My ears are going to perk up to dragon references- Typhon, mandragora, etc.

Moreover, connecting saints and witches somehow brings the Pelerines to mind.

There are some textual clues suggesting these two women's groups are associated.

>Has anyone considered Valeria as a candidate to be the beautiful maid 
>who is beheaded annually at the Feast of St Katherine? This would 
>require that Severian suppress any recognition of her

Valeria is Severian's age while the Holy Katharine maid is older. Also the maid

has an olive or darker complection while Valeria's is "strawberries and cream" iirc.

Still, Valeria's face and the maid's (and her possible clones) face are alike in

that Severian repeatedly reports that they "tear at my heart". I've heard theories

of Valeria being Catherine's daughter and others suggesting she is Catherine's mother

with time travel stuff going on. I'm not sure. But I think there is a connection.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sat, 03 Dec 2011 14:23:23 +0000

On 12/3/2011 8:11 AM, Lee Berman wrote:
> Great research and insight David!

Hardly! We should all have the Saints website bookmarked by now....

> The "Three Maids" remind me of the three maids
>

The number 3 is symmetrical, echoing the Three Maids, but otherwise, to 
me, they mostly seem to reinforce the "beheaded virgin martyrs" motif. 
Katherines is at the center of this but I wonder if there is some 
additional symbolic significance to beheading.

> with time travel stuff going on. I'm not sure. But I think there is a connection. 		 	   		

Right, they are different "colors."

Valeria bothers me. She plays almost zero role in the story and then he 
marries her. There's a fairy-tale symmetry there, but she's another 
absence, like Inire.

---

From: entonio at gmail.com <entonio at gmail.com>
Date: Sat, 03 Dec 2011 19:17:05 +0000

No dia 2011/12/03, ?s 14:23, David Stockhoff <dstockhoff at verizon.net>  
escreveu:

> Valeria bothers me. She plays almost zero role in the story and then  
> he marries her. There's a fairy-tale symmetry there, but she's  
> another absence, like Inire.

All hell broke loose last time I inquired on this.