Subject: (urth) two Siyufs?

From: Larry Miller <decanus1284 at gmail.com>
Date: Mon, 05 Dec 2011 18:59:13 +0000

Im nearing the end of Exodus and wondering if there are two Siyufs.
Is one a chem body akin to the Ayuntamientos chem bodies?

---

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 06 Dec 2011 13:26:43 +0000

>Larry Miller: Im nearing the end of Exodus and wondering if there are two Siyufs.

I remember wondering something like that. But I find the end of the Long Sun saga
to be a slog to get through and haven't re-read it much. It will be more interesting
when you move on to Short Sun.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Tue, 06 Dec 2011 14:22:13 +0000

From: Larry Miller 

> Is one a chem body akin to the Ayuntamientos chem bodies?
Yes.  A bit too implausible I thought, but seemingly Potto had a copy made.  Of course it could be that he has access to special purpose chem bodies.  Does it say anywhere where the councillors? chem bodies came from?
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111206/a1fe95ff/attachment.htm>

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Tue, 06 Dec 2011 16:35:15 +0000

Yeah Long Sun feels like work at times.  Dont know if I want to jump
back into Short Sun seeing as I just reread it two months ago.
Started reading Soldier in the Mist but quickly realized that too was
no easy read.  Reading Long Sun and Soldier at the same time was too
much Wolfe for my brain.  What do you suggest reread Short Sun or
start the Latro books?

On 12/6/11, Lee Berman <severiansola at hotmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Tue, 06 Dec 2011 16:55:52 +0000

Not that I recall Gerry.  Do you have any ideas?  Is it possible they
could have been built by those at the Talus factory or some black
mechanics that they had bought off?

On 12/6/11, Gerry Quinn <gerry at bindweed.com> wrote:
> Yes.  A bit too implausible I thought, but seemingly Potto had a copy made.
> Of course it could be that he has access to special purpose chem bodies.
> Does it say anywhere where the councillors? chem bodies came from?
> - Gerry Quinn

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 06 Dec 2011 17:06:13 +0000

Larry Miller wrote:
> Yeah Long Sun feels like work at times. “Dont know if I want to jump
> no easy read. ?Reading Long Sun and Soldier at the same time was too
> much Wolfe for my brain. ?What do you suggest reread Short Sun or
> start the Latro books”

Either is good, but if you haven't read the Latro books go for that.

-- 
Dan'l Danehy-Oakes

---

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 06 Dec 2011 17:19:56 +0000

>>What do you suggest reread Short Sun or start the Latro books?
 
>Either is good, but if you haven't read the Latro books go for that.
 
I agree. For me, 5HoC represents the roots and the Sun Series the trunk 
of the tree of Wolfe's writing.  But the Soldier series and Wizard Knight 
are major branches. The good thing about feeling frustrated about reading
Wolfe is that you know you will re-read one day and have time to catch what
you missed. Also, there is this online forum...

---

From: Larry Miller <decanus1284 at gmail.com>
Date: Tue, 06 Dec 2011 18:29:02 +0000

I was thinking the Latro books too.  Is Soldier of Sidon the last book
in the series or will there be one more?  Ive also put off reading the
Wizard Knight because of the "Connecticut Yankee in King Arthurs
Court" premise which seems too fantasy for my taste.  I always thought
it was geared toward younger readers (which isnt a bad thing).  Is it
on the same level as Wolfes other work as far as depth and complexity?

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 06 Dec 2011 18:33:00 +0000

Larry Miller wrote:
> I was thinking the Latro books too. “Is Soldier of Sidon the last book
> in the series or will there be one more”

We may only hope, but I doubt there will be any more. If the books had
been more successful when the first two came out there would probably
have been several.

>?Ive also put off reading the
> Court" premise which seems too fantasy for my taste. “I always thought
> it was geared toward younger readers (which isnt a bad thing). ?Is it
> on the same level as Wolfes other work as far as depth and complexity”

It's pretty deep and complex, but spells things out a little more.
There are all the usual Lupine tricks -- lacunae, misdirection, etc.
-- but on a level that can be handled by a YA reader.

It really isn't a "Connecticut Yankee" premise; it's taken much more
seriously than that.

-- 
Dan'l Danehy-Oakes

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Wed, 07 Dec 2011 04:56:30 +0000

> From: Dan'l Danehy-Oakes <danldo at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
...

>> “Ive also put off reading the
>>  Court" premise which seems too fantasy for my taste. ?I always thought

An exceptional YA reader, I'd say. People who could have followed TWK in their mid teens are undoubtedly overrepresented here.

> It really isn't a "Connecticut Yankee" premise; it's taken 
> much more seriously than that.

In fact, I'd say it's the anti-Connecticut-Yankee. I don't remember any way in 
which Able's modern knowledge, skills, or values help him in the 
medieval-ish world (but will be happy to be corrected). I imagine Wolfe was making that point 
intentionally.

I've mentioned my problems with it before, and others here have said they don't
 like it because they don't like Able. On the plus side, Wolfe seems to
 have solved his problem with weird dialogue that one of the worst 
features of the /Short Sun/ is. H'if yer see what Jerry means, bucky.

On the whole, I liked it. I don't know whether I liked it or the /Soldier/ books better.

Jerry Friedman
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111206/ac62d6f3/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 07 Dec 2011 13:09:23 +0000

>Jerry Friedman: In fact, I'd say it's the anti-Connecticut-Yankee.  
>I don't remember any way in  which Able's modern knowledge, skills, 
>or values help him in the medieval-ish world (but will be happy to be 
>corrected).  I imagine Wolfe was making that point intentionally.
 
I agree. Judging from interviews, this may be one of the major points
Wolfe hopes to convey with his work- that ancient peoples were just as
intelligent and capable of understanding the world as we are. If we 
have an advantage over them, it is not so much that we have advanced
technology but that we have Christ.