Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 16 Dec 2011 04:06:16 +0000

>Gerry Quinn: What does a purported correspondence between Dorcas and the 

>Sleeping Beauty tell us, or add to the story?  Dorcas was under no enchantment, 

>Severian did not set out to find her, there was no wall of briars..All I’m saying 

>is that if you want to make a viable case for fairy tales, you need to do more than 

>say there is a girl in the story who was dead, which is a bit like being under an 

>enchanted sleep, and she looked okay, and therefore it’s about the Sleeping Beauty.

Gerry you are inventing straw men to knock down again.  Nobody has said Doras is "about" 

Briar Rose, the Sleeping Beauty. The suggestion was simply and broadly that BotNS has 

included elements of fairy tales and S & S stories in it. No "briars" are needed to

make that assertion. 

I can understand an atheist's desire to expose and demystify all of society's delusions

regarding faith and myth and superstition. But we are not in the real world here. We are

in Gene Wolfe's world.

This is an author who has invoked vampires, dragons, giants, manbeasts, witches, ghosts, 

monsters, Greek myths, Roman myths, Norse myths, S. American myths, Asian myths, sirens, 

mermaids, nixies, kelpies, fairies, angels, wizards, knights, ladies in lakes, shape 

shifting, miraculous healings and resurrections..and,...whew! 

It might be easier to make a list of the fairy tale elements in human history Wolfe has NOT 

invoked (werewolves? heh). But against that massive honking pile of massed fantasy elements 

we are submitted the argument, "no briars"? 

Such derision of fantasy may work in the real world but not against Wolfe. Not in the worlds 

he has created. Unless you are speaking strictly for yourself. If so then, no problem.

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Fri, 16 Dec 2011 21:49:33 +0000

From: Lee Berman 

> Gerry Quinn: 
> > What does a purported correspondence between Dorcas and the 

> included elements of fairy tales and S & S stories in it. No "briars" are needed to

But Valeria and Typhon have elements of Sleeping Beauty too, if you want to define “elements” so loosely.  This is a point I feel the need to make repeatedly:  if someone’s criteria for rejecting hypotheses are so flaccid as to be non-existent, that person’s hypotheses will be worth nothing.   

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111216/e281f9cf/attachment.htm>