Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 16 Dec 2011 20:56:30 +0000

>Daniel Petersen: I actually am well known among family and friends as being the 
>aggro one at times.
 
Heh, funny. I am always described as the fair and unflappable peacemaker. 

>The second thing is that I feel fairly uncomfortable with 
>the idea of people having 'goals' for this list.  What in the world? 
>The list has a simple and stated purpose:  to  discuss Wolfe's works.  Let's 
>leave it at that and be busy with it - not trying to manipulate others and the 
>'community' toward further ends we've concocted. That's just weird.  Not in the 
>good 'weird fiction' way.  It's... creepy.
 
Oh it IS weird and creepy. But sometimes ya gotta do what ya gotta do. "Let's
just talk about Wolfe" sounds so simple and easy. But, obviously it isn't and
it hasn't been from the beginning, some 15 years ago.
 
Perhaps I should elaborate that my goals are not really for the group as a whole
but more selfish and self-serving. There were a number of very intelligent, 
insightful, well-read contributors here who seemed chased away by a certain cadre
of enforcers. I really wanted to be able to interact with them. Some are gone 
forever I guess, but I've really really appreciated what I've learned from those
guys who came back.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 16 Dec 2011 21:01:27 +0000

Lee Berman wrote:

> There were a number of very intelligent,

I know what you mean ... when I joined we had (among others, simply
from memory) Alice K. Turner ("Alga"), a former fiction editor at
Playboy; and Michael Andre-Driussi ("Mantis"), whose work I assume
everyone here is familiar with; and Kevin Maroney. All these seem to
be gone forever. I miss their contributions.

-- 
Dan'l Danehy-Oakes

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Fri, 16 Dec 2011 21:03:11 +0000

Well, Lee, I'm one of the newer 'very intelligent, insightful, well-read
contributors' who is in danger of being chased away even by your 'free
thought' postings.  But never fear, I won't really run.

Semi-facetiously,

DOJP

On Fri, Dec 16, 2011 at 8:56 PM, Lee Berman <severiansola at hotmail.com>wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111216/7b5289f4/attachment.htm>