Subject: (urth) (no subject)

From: JBarach at aol.com <jbarach at aol.com>
Date: Fri, 16 Dec 2011 21:24:43 +0000

Dan'l writes:
 
> I know what you mean ... when I joined we had
> (among others, simply from memory) Alice K.
> Turner ("Alga"), a former fiction editor at  Playboy;
> and Michael Andre-Driussi ("Mantis"), whose work
> I assume everyone here is familiar with; and Kevin
> Maroney. All these seem to be gone forever. I
> miss their contributions.

And James B. Jordan ("Patera Nutria").  What you've described is  precisely 
why I lurk and rarely read the list.
 
John

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111216/7fbdac11/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 16 Dec 2011 21:27:20 +0000

How could I forget Nutria? Oy.

On Fri, Dec 16, 2011 at 1:24 PM,  <JBarach at aol.com> wrote:
>>?(among others, simply from memory) Alice K.
>>?Turner ("Alga"), a former fiction editor at Playboy;
>>?and Michael Andre-Driussi ("Mantis"), whose work
>>?I assume everyone here is familiar with; and Kevin
>>?Maroney. All these seem to be gone forever. I
>>?miss their contributions.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-- 
Dan'l Danehy-Oakes

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 16 Dec 2011 21:43:38 +0000

And Dave Tallman. Still around, I know, but no longer providing 
mind-bending insights.

On 12/16/2011 4:27 PM, Dan'l Danehy-Oakes wrote:
> On Fri, Dec 16, 2011 at 1:24 PM,<JBarach at aol.com>  wrote:
>> Dan'l writes:
>>