Subject: (urth) (no subject)

From: JBarach at aol.com <jbarach at aol.com>
Date: Fri, 16 Dec 2011 21:42:19 +0000

In a message dated 12/16/2011 3:27:23 P.M. Central Standard Time,  
danldo at gmail.com writes:

How  could I forget Nutria? Oy.

And Nick Gevers.
 
Just remembering....
 
John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20111216/fb7e7b87/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 16 Dec 2011 22:47:20 +0000

JBarach at aol.com wrote:
>> On Fri, Dec 16, 2011 at 1:24 PM,<JBarach at aol.com>  wrote:
>>> Dan'l writes:
>>>
>>>> I know what you mean ... when I joined we had (among others, simply
>>>> from memory) Alice K. Turner ("Alga"), a former fiction editor at
>>>> Playboy; and Michael Andre-Driussi ("Mantis"), whose work I assume
>>>> everyone here is familiar with; and Kevin Maroney. All these seem
>>>> to be gone forever. I miss their contributions.
>>>
>>> And James B. Jordan ("Patera Nutria").  What you've described is
>>> precisely why I lurk and rarely read the list.
>>
>> How could I forget Nutria? Oy.n
>
> And Nick Gevers.
>
> Just remembering....

How heartless of Gerry to have chased all of them away.