Subject: (urth) A Merry and Holy Christmas!

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 23 Dec 2011 18:14:57 +0000

Back at you, Antonio, and to the rest also.

Whatever you celebrate, even if it's nothing at all, may you be happy
this season.

2011/12/23 Ant?nio Pedro Marques <entonio at gmail.com>:
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

-- 
Dan'l Danehy-Oakes

---

From: Jeff Wilson <jwilson at clueland.com>
Date: Sat, 24 Dec 2011 08:25:27 +0000

Happy Mithras' Birthday to everyone.

-- 
Jeff Wilson - jwilson at clueland.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >