Subject: (urth) This Week in Google Alerts: the honorable Gene Wolfe

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 09 Jan 2012 22:55:46 +0000

> The Chicago Literary Hall of Fame will be presenting Gene Wolfe with the first Fuller Award for lifetime achievement in literature on March 17 at an Evening to Honor Gene Wolfe. The event will take place at the Sanfilippo Estate in Barrington Hills, IL and will be hosted by Gary K. Wolfe. Authors scheduled to pay tribute to Wolfe include Neil Gaiman, Luis Urrea, Michael Swanwick, Audrey Niffenegger, Jody Lynn Nye, and Patrick O?Leary with a performance of an adaptation of Wolfe’s story “The Toy Theatre” by Lawrence Santoro. Tickets begin at $65.

Tickets: https://genewolfesanfilippo.eventbrite.com/?ref=ebtn (A
dinner & performance ticket will run you $150+, it seems.)

-- 
gwern
http://www.gwern.net

---

From: Antonin Scriabin <kierkegaurdian at gmail.com>
Date: Tue, 10 Jan 2012 14:14:28 +0000

That looks fantastic and I might just go ... :-)

On Mon, Jan 9, 2012 at 5:55 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> http://www.sfsite.com/news/2012/01/07/gene-wolfe-honored/
>
> > The Chicago Literary Hall of Fame will be presenting Gene Wolfe with the
> first Fuller Award for lifetime achievement in literature on March 17 at an
> Evening to Honor Gene Wolfe. The event will take place at the Sanfilippo
> Estate in Barrington Hills, IL and will be hosted by Gary K. Wolfe. Authors
> scheduled to pay tribute to Wolfe include Neil Gaiman, Luis Urrea, Michael
> Swanwick, Audrey Niffenegger, Jody Lynn Nye, and Patrick O?Leary with a
> performance of an adaptation of Wolfe’s story “The Toy Theatre” by Lawrence
> Santoro. Tickets begin at $65.
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120110/0a154669/attachment-0001.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 16 Jan 2012 23:58:41 +0000

>> The Chicago Literary Hall of Fame will be presenting Gene Wolfe with the first Fuller Award for lifetime achievement in literature on March 17 at an Evening to Honor Gene Wolfe. The event will tak…

A much more interesting description:
http://www.shewrites.com/profiles/blogs/honoring-gene-wolfe

Also http://blogs.independent.co.uk/2012/01/12/qa-with-the-founder-of-%E2%80%98the-encyclopedia-of-science-fiction%E2%80%99/

> What are your favourite works of SF and Why?
>
> Someone once quipped: “the Golden Age of Science Fiction is twelve”, meaning that what you read when you are twelve impresses itself upon an area of the brain that will seek out more like it. It follows that as your reading level and experience becomes greater, your favourites will continually alter. Readers in their seventies may have developed the kind of sophistication that would allow them to enjoy the sequence of four novels known as “The Book of the New Sun” (1980-83) by Gene Wolfe. Unusually, the book masquerades as a fantasy about an ancient and depleted civilisation of the future, but readers will sooner or later notice that all this fantasy has an astonishingly firm — if elusive — underpinning of SF. Younger readers may, however, be more likely to enjoy “Snow Crash” (1992) by Neal Stephenson, set in a much closer future than the one Wolfe creates, starring among others a high speed pizza delivery girl, and some very clever, very young hackers creating a cyberworld.

-- 
gwern
http://www.gwern.net

---

From: Mo Holkar <lists at ukg.co.uk>
Date: Tue, 17 Jan 2012 09:31:26 +0000

At 22:55 09/01/2012, Gwern wrote:
>a performance of an adaptation of Wolfe???s 
>story ???The Toy Theatre??? by Lawrence Santoro.

Will be interesting to hear how (if) this handles 
the interesting interpretative theories about the 
identities of the narrator, puppetmaster, etc, as discussed on the wiki:
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Stories.TheToyTheater

Mo

# ~ # ~ #

WolfeWiki -- a wiki about Gene Wolfe
http://www.wolfewiki.com/pmwiki/

---

From: David Duffy <david.duffy at qimr.edu.au>
Date: Tue, 17 Jan 2012 12:11:25 +0000

http://www.jonathanstrahan.com.au/wp/2012/01/07/episode-83-live-with-gary-k-wolfe/

The other Wolfe on the Chicago Literary Hall of Fame event, and Strahan
on BotNS, _The Map_, _A Cabin on the Coast_.

Strahan discusses the fact that BotNS was not Hugo nominated, compared to 
other awards it picked up (more popular with other authors than SF fans). 
Strahan didn't finished BotNS ;), though he has read Long.  He thinks the 
short stories more accessible.  GKW thinks _Wizard Knight_ a more start 
for beginners at "how to read Gene Wolfe".  Comments Wolfe writing has 
been compared to origami.

Gary K Wolfe also recorded an interview with Wolfe for the Chicago public 
libraries system around the time.  He also cited a spoiler warning at a
convention (they are about to talk about _Moby Dick_).

Strahan mentions _Shields of Mars_, introducing the idea that Wolfe can be 
read pleasurably without plumbing the depths.  He doesn't think there are 
any depths to that story.  GKW then compares hermeneutics of Wolfe as 
studying chess, and the Sun series to _Ulysses_.

They will discuss Wolfe in subsequent podcasts.

CHeers, David Duffy.

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 18 Jan 2012 21:53:33 +0000

I think I'd like to go to this. I would be cool if we could get a table 
and sit together. But we'd need at least 10 to do that. Well, 9 
actually. I think I know a mystery guest who would definitely go if we 
pulled it together.

On 1/10/2012 8:14 AM, Antonin Scriabin wrote:
> On Mon, Jan 9, 2012 at 5:55 PM, Gwern Branwen <gwern0 at gmail.com 
> <mailto:gwern0 at gmail.com>> wrote:
>
>     > The Chicago Literary Hall of Fame will be presenting Gene Wolfe
>     with the first Fuller Award for lifetime achievement in literature
>     on March 17 at an Evening to Honor Gene Wolfe. The event will take
>     place at the Sanfilippo Estate in Barrington Hills, IL and will be
>     hosted by Gary K. Wolfe. Authors scheduled to pay tribute to Wolfe
>     include Neil Gaiman, Luis Urrea, Michael Swanwick, Audrey
>     Niffenegger, Jody Lynn Nye, and Patrick O'Leary with a performance
>     of an adaptation of Wolfe's story "The Toy Theatre" by Lawrence
>     To post, write urth at urth.net <mailto:urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120118/f8d8d8e4/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 19 Jan 2012 17:46:25 +0000

Having permission I can say that Michael Andre-Driussi and I are trying 
cook up a plan for that weekend. So even if we can't get a table, it 
would still be fun to get together with whoever goes.

On 1/18/2012 3:53 PM, James Wynn wrote:
> I think I'd like to go to this. I would be cool if we could get a 
> table and sit together. But we'd need at least 10 to do that. Well, 9 
>>     with the first Fuller Award for lifetime achievement in
>>     literature on March 17 at an Evening to Honor Gene Wolfe. The
>>     event will take place at the Sanfilippo Estate in Barrington
>>     Hills, IL and will be hosted by Gary K. Wolfe. Authors scheduled
>>     to pay tribute to Wolfe include Neil Gaiman, Luis Urrea, Michael
>>     Swanwick, Audrey Niffenegger, Jody Lynn Nye, and Patrick O'Leary
>>     with a performance of an adaptation of Wolfe's story "The Toy
>>     Theatre" by Lawrence Santoro. Tickets begin at $65.
>>
>> To post, writeurth at urth.net
>> Subscription/information:http://www.urth.net
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120119/63bc5ea1/attachment.htm>

---

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 19 Jan 2012 17:54:44 +0000

Well, it's good to know you're still kickin'.

James Wynn wrote (19-01-2012 17:46):
> Having permission I can say that Michael Andre-Driussi and I are trying cook
> up a plan for that weekend. So even if we can't get a table, it would still
> be fun to get together with whoever goes.
>
>
>> and sit together. But we'd need at least 10 to do that. Well, 9 actually.
>> I think I know a mystery guest who would definitely go if we pulled it
>> together.
>>
>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 19 Jan 2012 17:57:17 +0000

I'll be back when time permits me to crack a book again.

On 1/19/2012 11:54 AM, Ant?nio Pedro Marques wrote:
>>> actually.

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Wed, 22 Feb 2012 04:59:15 +0000

I'm a lurker and all, but I'm curious if anyone is still considering
going as a group.  They are now offering tables of 8 for $1000.
Despite lacking time and living off of a pitiful grad student stipend,
I'm finding it hard to resist the idea of seeing the man himself in
all his Lupine glory at least once in my life, and at such an event as
this...

Anyway, just thought I'd throw the suggestion out there.

Matt

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 22 Feb 2012 18:55:34 +0000

People who I have heard are going:
Mantis
Marc Aramini
Antonin Scriabin
Me.

Hope to see you there Michael.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 22 Feb 2012 19:30:33 +0000

I was re-reading Fifth Head of Cerberus a long time ago and there were two things that really struck me in terms of how I think the dynamic between trees / Silkhorn / life on Blue or Green works.

"They mated with trees and drowned the children to honor their rivers" (pg 11 of  old ace copy) and  "I told her about my experiments (I was stimulating unfertilized frogs' eggs to asexual development and then DOUBLING THE CHROMOSOMES by a chemical treatment so that a further asexual generation could be produced)" (pg 23)

As you know, I thought the eucharist scene in which "they" are watching in the forest involves the trees (vanished gods), and that the new species on Blue or Green are "hybrids" or old ones with that tree stock, which would double the genetic information before sex segregation in the hybrids.  I felt good reading that in Fifth Head, as it at least indicates to me that Gene has thought about this process for asexual reproduction before, especially since hybridization DOES double the chromosomes.

I am aware Fifth Head is about cloning, but interesting to me nonetheless.

---

From: Matthew Knight <jacobeiserman at gmail.com>
Date: Sun, 04 Mar 2012 05:19:49 +0000

Sorry to keep bringing this up...but just wanted to confirm that nobody
(err, 6 other people, at this point) is still waiting in anticipation to
buy a table for the big celebration?  I think the deadline is on Monday.
 Don't know if I can afford it, and my story didn't make the cut, but I'm
still pretty torn over the decision!

On Wed, Feb 22, 2012 at 12:55 PM, James Wynn <crushtv at gmail.com> wrote:

> ______________________________**_________________
> Urth Mailing List
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120303/2ec692c1/attachment.htm>