Subject: (urth) This Week in Google Alerts: offline

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 23 Jan 2012 22:51:20 +0000

"The Bulletin of the Science Fiction and Fantasy Writers of
America...Issue 196, Vol. 46 No. 1, $6.95, 56pp, cover art by Debbie
Hughes
...a “Conventional Wisdom” column by Jody Lynn Nye and Bill Fawcett,
in which they interview Gene Wolfe about conventions"

-- 
gwern
http://www.gwern.net

---

From: Gerry Quinn <gerry at bindweed.com>
Date: Mon, 23 Jan 2012 23:58:25 +0000

From: Gwern Branwen 

http://www.locusmag.com/Monitor/2012/01/print-and-online-periodicals-third-week-january/

Dang... assumed I could read the interview 
- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120123/344bc6a0/attachment.htm>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/png
Size: 1130 bytes
Desc: not available
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120123/344bc6a0/attachment.png>

---

From: Darth Ed <darthed77 at gmail.com>
Date: Fri, 10 Feb 2012 04:07:57 +0000

On Jan 23, 2012, at 6:58 PM, Gerry Quinn wrote:
> Dang... assumed I could read the interview ;)

Seriously, is this not available online anywhere? How archaic.

http://www.sfwa.org/bulletin/ shows the most recent issue as
February-March 2010, issue #187.... What's up with that?

Later,
Ed

-- 
http://www.wolfewiki.com/pmwiki/pmwiki.php?n=Profiles.DarthEd