Subject: (urth) Shared Worlds Charity 2012

From: James Wynn <crushtv at gmail.com>
Date: Thu, 09 Feb 2012 15:56:44 +0000

Here's a treat:

http://www.wofford.edu/sharedworlds/critters/index.html

Click on the website to view the shared world critters.
Click on  a critter in the poster to view it's stats.
At the deepest subterranean depths, you find the Lithosphere Whale 
(geneus wolfeus).
Then you can donate to the Shared Worlds sci-fi teen writers summer 
camp, at which Wolfe will be participating.

J.

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Thu, 09 Feb 2012 17:01:49 +0000

Thanks James, that brightened my day.

Note that borboros is Greek for "dung, mire." 

King James, meet Herman Melville ...

________________________________
 From: James Wynn <crushtv at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net> 
Sent: Thursday, February 9, 2012 10:56 AM
Subject: (urth) Shared Worlds Charity 2012
 
Here's a treat:

Click on the website to view the shared world critters.
Click on? a critter in the poster to view it's stats.
At the deepest subterranean depths, you find the Lithosphere Whale (geneus wolfeus).
Then you can donate to the Shared Worlds sci-fi teen writers summer camp, at which Wolfe will be participating.

J.
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120209/2801198e/attachment.htm>

---

From: TGoulding05 at comcast.net <tgoulding05 at comcast.net>
Date: Fri, 10 Feb 2012 01:42:45 +0000

Gene is participating in our fundraising efforts only, not the summer camp itself. But isn't that a cool idea.... 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120210/c59a37f0/attachment.htm>

---

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Fri, 10 Feb 2012 04:03:34 +0000

Absolutely.  Let's send Gene to summer camp!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120209/0c4674a2/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 13 Feb 2012 16:45:42 +0000

yeah, I was really pumped at the idea that all these great writers would 
be making even casual appearances at the camp. Gene in short pants doing 
camp projects is an idea I shall continue to relish despite the facts.

On 2/9/2012 10:03 PM, Rebecca Bushong-Taylor wrote:
> On Thu, Feb 9, 2012 at 8:42 PM, <TGoulding05 at comcast.net 
> <mailto:TGoulding05 at comcast.net>> wrote:
>
>     Gene is participating in our fundraising efforts only, not the
>     summer camp itself. But isn't that a cool idea....
>
>
>
>
>     To post, write urth at urth.net <mailto:urth at urth.net>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20120213/9ee32839/attachment.htm>